Çözüldü MasterLiquid ML240L V2 BIOS "AiO pump N/A" uyarısı

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

MARIJANE

Femtopat
Katılım
8 Aralık 2021
Mesajlar
12
Merhabalar,
Cooler Master Masterliquid ML240L V2 ürünü aldım, taktım. Umarım çalışıyordur :) Fakat BIOS'a girdiğimde "AiO pump N/A" şeklinde gösteriyor. Yani herhangi bir devir, rakam vb. yanında göstermiyor. Bu çalışmadığını mı gösteriyor? Ya da devir vs. göstermek için bir ayar var mı?
Teşekkür ederim.
 

Dosya Ekleri

  • Ekran görüntüsü 2021-12-08 182718.png
    Ekran görüntüsü 2021-12-08 182718.png
    237 KB · Görüntüleme: 20
Çözüm

ASUS TUF Gaming B450M Plus II
Tamam bios monitör kısmının en altında qfan sekmesi var oraya gir alt tarafta aio pump disabled konumundadır onu açarsan düzelir. Eğer orası enabled konumunda ise pumpı doğru yere taktığınıza emin olun.

GREY007

Centipat
Katılım
11 Ekim 2021
Mesajlar
1.720
Çözümler
9
Yer
Earth (Dimension C-132)
Merhabalar,
Cooler Master Masterliquid ML240L V2 ürünü aldım, taktım. Umarım çalışıyordur :) Fakat BIOS'a girdiğimde "AiO pump N/A" şeklinde gösteriyor. Yani herhangi bir devir, rakam vb. yanında göstermiyor. Bu çalışmadığını mı gösteriyor? Ya da devir vs. göstermek için bir ayar var mı?
Teşekkür ederim.
Ayarlardan pump ayarını açarsanız rpmsi görünecektir büyük ihtimal şuan full rpm'de çalışıyor.
 
KS
KS
MARIJANE

MARIJANE

Femtopat
Katılım
8 Aralık 2021
Mesajlar
12
Tamam bios monitör kısmının en altında qfan sekmesi var oraya gir alt tarafta aio pump disabled konumundadır onu açarsan düzelir. Eğer orası enabled konumunda ise pumpı doğru yere taktığınıza emin olun.
Görseldeki şekilde seçenekler var. Hangisini işaretleyeyim?
 

Dosya Ekleri

  • Ekran görüntüsü 2021-12-08 190608.png
    Ekran görüntüsü 2021-12-08 190608.png
    973,5 KB · Görüntüleme: 11
Yukarı