Monitörde sinyal yok hatası

enacrxx

Decapat
Katılım
16 Ocak 2020
Mesajlar
70
2 hafta önce 2. el PC topladım ilk başta 2 monitöre de görüntü gelmiyordu bayağı uğraştım tak sök yaptım olmamıştı sonra ekran kartını tak çıkar yaptığımda gelmişti. Bu sabah uyanıp PC'yi açtım yine aynı hatayla karşılaştım ve ekran kartına 4 5 kere tak çıkar yaptım pinlerini temizledim yok gelmiyor hala. Bu hata neden oluyor ve nasıl çözebilirim?

Fanlar falan her şey çalışıyor mönitörleri arkadasin laptopuna takinca calisiyor.

Sistem;
  • GTX 760.
  • FX 8350.
  • 500W PSU.
  • 8 GB DDR3 1600MHz ECC RAM.
  • MSI 970A-G43
 

Etnarok

Zeptopat
Katılım
29 Kasım 2021
Mesajlar
21
Anakart üzerinden görüntü alabiliyor musunuz BIOS ekranı vs. Alamıyorsanız eğer RAM'larin soketlerini tak çıkar yapıp tek tek test edebilir misiniz?
 
KS
KS
enacrxx

enacrxx

Decapat
Katılım
16 Ocak 2020
Mesajlar
70
Sorun monitörde değil ki. Sisteminizden görüntü gelmiyor monitöre. Başka bir ekran kartı ile deneme şasınız varsa deneyin.
evet monitorde olmadigini biliyorum sorun ekran kartinda da degil buyuk ihtimal cunku baska pcde calisiyordu
monitörünüz HDMI mı yoksa aktif dönüştürücü mü kullanıyorsunuz?
2 monitorde vga oldugu icin birini hdmi donusturucu ile digerini dp donusturucu ile kullaniyorum
Anakart üzerinden görüntü alabiliyor musunuz BIOS ekranı vs. Alamıyorsanız eğer RAM'larin soketlerini tak çıkar yapıp tek tek test edebilir misiniz?
anakartımda giris yok maalesef, bios alamiyorum ve rami tak cikar yaptim yine olmadi
 

Etnarok

Zeptopat
Katılım
29 Kasım 2021
Mesajlar
21
Evet monitorde olmadigini biliyorum sorun ekran kartinda da degil buyuk ihtimal cunku baska PC'de calisiyordu.

2 monitorde VGA oldugu için birini HDMI donusturucu ile digerini DP donusturucu ile kullanıyorum.

Anakartımda giris yok maalesef, BIOS alamiyorum ve RAM'i tak cikar yaptim yine olmadi.

Sanırım farklı bir ekran kartıyla denemen şart.
 

Etnarok

Zeptopat
Katılım
29 Kasım 2021
Mesajlar
21
Ekran kartımı onceden arkadasin pcsine taktigimizda calisiyordu bende de calisiyordu bugune kadar acaba RAM ECC oldugu için mi benim anakart ECC uyumlu degil cunku ama dedigim gibi bu zamana kadar ekran geliyordu.

ECC olmasıyla alakalı bir durum olduğunu düşünmüyorum aynı belirtiler bir arkadaşımın bilgisayarında olduğu için RAM'lerle ilgili bir problem olabilir dedim fakat sen ekran kartını tak çıkar yaptığımda düzeliyordu demişsin bu da ayrı bir soru işareti bırakıyor insanın kafasında. Elektriği bilgisayardan kesip ekran kartı ve BIOS pilini çıkar, 1-2 dakika bekledikten sonra BIOS pilini tak ve sonra düzgünce ekran kartını oturtup çalıştırmayı tekrar dene belki bir ihitmal sorunun çözülür. Tam olarak kasanı canlı canlı görmediğim için arızası nerede bilemiyorum ama deneme yanılma yöntemiyle bulabilirsin. RAM'in veyahut RAM soketinde de bir arızan olabilir yedek çalıştığına emin olduğun bir RAM'in varsa onunlada deneyebilirsin soketleri veya tek tek RAM'in yerini değiştir soketlerde.
 
KS
KS
enacrxx

enacrxx

Decapat
Katılım
16 Ocak 2020
Mesajlar
70
ECC olmasıyla alakalı bir durum olduğunu düşünmüyorum aynı belirtiler bir arkadaşımın bilgisayarında olduğu için RAM'lerle ilgili bir problem olabilir dedim fakat sen ekran kartını tak çıkar yaptığımda düzeliyordu demişsin bu da ayrı bir soru işareti bırakıyor insanın kafasında. Elektriği bilgisayardan kesip ekran kartı ve BIOS pilini çıkar, 1-2 dakika bekledikten sonra BIOS pilini tak ve sonra düzgünce ekran kartını oturtup çalıştırmayı tekrar dene belki bir ihitmal sorunun çözülür. Tam olarak kasanı canlı canlı görmediğim için arızası nerede bilemiyorum ama deneme yanılma yöntemiyle bulabilirsin. RAM'in veyahut RAM soketinde de bir arızan olabilir yedek çalıştığına emin olduğun bir RAM'in varsa onunlada deneyebilirsin soketleri veya tek tek RAM'in yerini değiştir soketlerde.
denedim dedigini olmadi
 
Yukarı