Çözüldü Monitörü 144Hz yapınca ekran kartı ısınıyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

Oikkesh

Decapat
Katılım
11 Aralık 2018
Mesajlar
816
Çözümler
3
Merhaba arkadaşlar, ViewSonic XG2405 monitör ve MSI GTX 1060 Gaming X 6G ekran kartını kullanıyorum. Monitörü 144Hz yaptığım zaman Memory clock tam yükte çalışıyor ve bu da ekran kartının fazlasıyla ısınmasına yol açıyor. 120Hz yaptığım zaman bu sorun ortadan kalkıyor kart yüke girmeden Memory clock frekansını arttırmıyor. Acaba sorun sadece 144Hz yapmamda mı diye düşünerek NVIDIA Denetim Masası'ndan 143Hz özel çözünürlük oluşturdum ve sorun ortadan kalktı.
Fakat şimdi şöyle bir sıkıntı ortaya çıktı; masaüstündeyken monitör kendi menü ayarlarında 143Hz olarak gözüküyor herhangi bir oyuna girdiğim zaman monitör ayarlarından bakıyorum monitör tekrar 144Hz olmuş, gayet güzel fakat Alt Tab sürelerini ciddi bir şekilde uzatıyor normalde 1 saniye bile sürmeyen Alt Tab 5 saniyeyi geçiyor. Yani monitörü kaç Hz olarak ayarlarsam ayarlıyım oyuna girdiğim zaman 144Hz oluyor ve tekrar masaüstüne Alt Tab attığımda ayarladığım Hz oluyor Alt Tab süreleri inanılmaz uzun oluyor. Bu sorunu çözmenin herhangi bir yolu var mı?
Yardımlarınız için şimdiden çok teşekkürler.
120Hz ve 144Hz Afterburner ekran görüntülerini bırakıyorum. Sıcaklık ve Memory clock kısımlarına bakabilirsiniz.

Screenshot_37.png


Screenshot_38.png
 
Son düzenleyen: Moderatör:
Çözüm
CRU kullanarak 144 Hz olan çözünürlüğü silip 143 Hz'i doğal çözünürlük ayarlarsan sorunun çözülebilir.
KS
Oikkesh

Oikkesh

Decapat
Katılım
11 Aralık 2018
Mesajlar
816
Çözümler
3
CRU kullanarak 144 Hz olan çözünürlüğü silip 143 Hz'i doğal çözünürlük ayarlarsan sorunun çözülebilir.
CRU kullanarak 143.998Hz yaparak sorunu çözdüm, çok teşekkür ederim. Ama merak ettiğim bir şey var. Monitörün piksel saati ve frekansı. Attığım CRU ekran görüntüsünde Range limits kısmında; 180Khz ve 340Mhz yazıyor.
Screenshot_40.png

Benim monitörüm ise şu frekanslarda çalışıyor; (144Hz olarak gözüktüğüne bakmayın 143.998Hz olarak ayarlı.) 144Hz ayarladığımda; Y.Frekans: 157.9Khz, Piksel Saati: 325.1 oluyor. Yani değerler Range Limit altında kalıyor. 143.998Hz yaptığımda görüntüdeki değerde çalışıyor. Bu herhangi bir sıkıntı ortaya çıkarır mı?
IMG_0379.jpg
 
Yukarı