Çözüm Mount Blade Warband Steam'de çalışıyor gözüküyor ama açılmıyor

Bu konu bir çözümü açıklamaktadır. Herhangi bir çözüm açıklanmadığını düşünüyorsanız konuyu rapor edebilirsiniz.

ZvS

Hectopat
Katılım
8 Eylül 2019
Mesajlar
378
Çözümler
1
Daha fazla  
Cinsiyet
Erkek
Meslek
Beşikten mezara talebe
Merhabalar , Steam üzerinde Mount Blade Warband'i açıyorsunuz ve Steam üzerinde de açılmış gözükmesine rağmen oyunun patch'i gelmiyorsa yapmanız gerekenler ;

Birinci Çözüm ;
Mount & Blade ana klasöründeki DirectX klasörüne gidip kurulumu tekrar başlatmak.

İkinci Çözüm ;
\Documents\Mount&Blade Warband\

Buradaki rgl_config.txt dosyasını rgl_config_bad.txt olarak değiştirip oyuna öyle girmek.

Üçüncü Çözüm ;
Steam'den Warband'a gelip Özellikler > Yerel Dosyalar > Oyun Önbelleğini Doğrula yapmak.

Dördüncü Çözüm ;
Windows 10 Kullanıcısıysanız '' OneDrive'ı açmanız '' diğer bir çözüm yoludur.
 

Enes ERT

Femtopat
Katılım
29 Mayıs 2022
Mesajlar
1
Daha fazla  
Cinsiyet
Erkek
Merhaba, Steam üzerinde Mount Blade Warband'i açıyorsunuz ve Steam üzerinde de açılmış gözükmesine rağmen oyunun Patch'i gelmiyorsa yapmanız gerekenler;

birinci çözüm;
Mount & Blade ana klasöründeki DirectX klasörüne gidip kurulumu tekrar başlatmak.

ikinci çözüm;
\Documents\Mount&Blade Warband\

Buradaki rgl_config.txt dosyasını rgl_config_bad.txt olarak değiştirip oyuna öyle girmek.

üçüncü çözüm;
Steam'den Warband'a gelip özellikler > yerel dosyalar > oyun önbelleğini doğrula yapmak.

dördüncü çözüm;
Windows 10 kullanıcısıysanız " OneDrive'ı açmanız " diğer bir çözüm yoludur.

Allah senden razı olsun yaklaşık birkaç aydır bu sorun vardı bende bir iki saat uğraştıktan sonra bırakmıştım. Bugün yine bir denemek geldi içimden ilk başta umudum yoktu ilk çözüm yolu olmadı bende. Zaten olacağını düşünmüyordum ama, ikinci yolu yapınca gerçekten gözlerime inanamadım. Gerçekten çok teşekkürler: )
 

soru arama

Femtopat
Katılım
13 Mart 2022
Mesajlar
2
Daha fazla  
Cinsiyet
Erkek
Merhaba, Steam üzerinde Mount Blade Warband'i açıyorsunuz ve Steam üzerinde de açılmış gözükmesine rağmen oyunun Patch'i gelmiyorsa yapmanız gerekenler;

birinci çözüm;
Mount & Blade ana klasöründeki DirectX klasörüne gidip kurulumu tekrar başlatmak.

ikinci çözüm;
\Documents\Mount&Blade Warband\

Buradaki rgl_config.txt dosyasını rgl_config_bad.txt olarak değiştirip oyuna öyle girmek.

üçüncü çözüm;
Steam'den Warband'a gelip özellikler > yerel dosyalar > oyun önbelleğini doğrula yapmak.

dördüncü çözüm;
Windows 10 kullanıcısıysanız " OneDrive'ı açmanız " diğer bir çözüm yoludur.

Kanka her şeyi denedim olmadı oyun oynanıyor gözüküyor ama oyun açılmıyor.2. çözümdeki dosya yok dosyaları yenledim eksik dosyada yok edit :eek:ne Drive açtım oyun açıldı teşekkür.
 

godzilla58

Centipat
Katılım
28 Mayıs 2021
Mesajlar
3
Daha fazla  
Cinsiyet
Erkek
Yukarıda ki anlattıklarımı warbanda uygulayın sorun tekrar yaşanırsa dönüş atın.
Merhabalar , Steam üzerinde Mount Blade Warband'i açıyorsunuz ve Steam üzerinde de açılmış gözükmesine rağmen oyunun patch'i gelmiyorsa yapmanız gerekenler ;

Birinci Çözüm ;
Mount & Blade ana klasöründeki DirectX klasörüne gidip kurulumu tekrar başlatmak.

İkinci Çözüm ;
\Documents\Mount&Blade Warband\

Buradaki rgl_config.txt dosyasını rgl_config_bad.txt olarak değiştirip oyuna öyle girmek.

Üçüncü Çözüm ;
Steam'den Warband'a gelip Özellikler > Yerel Dosyalar > Oyun Önbelleğini Doğrula yapmak.

Dördüncü Çözüm ;
Windows 10 Kullanıcısıysanız '' OneDrive'ı açmanız '' diğer bir çözüm yoludur.
reyis teşekürller hepsini uyguladım calıştı
 
Katılım
27 Aralık 2020
Mesajlar
1.328
Çözümler
9
Daha fazla  
Cinsiyet
Erkek
Ek olarak bende bir şey eklemek istiyorum; arkada çalışan, CPU veya GPU gibi sistem bileşenlerinin durumunu oyun içinde gösteren bir monitor programı kullanıyorsanız kapatın. Bende ASUS GPU Tweak II'nin monitor uygulaması açıktı. Uygulamayı görev yöneticisi ile kapatınca sorun çözüldü.
 
KS
KS
ZvS

ZvS

Hectopat
Katılım
8 Eylül 2019
Mesajlar
378
Çözümler
1
Daha fazla  
Cinsiyet
Erkek
Meslek
Beşikten mezara talebe
Yukarı