MSI Afterburner'ı varsayılan yapınca kart MHz düşüşü

Katılım
12 Kasım 2019
Mesajlar
2.302
Çözümler
6
Yer
İstanbul/Ataşehir
OC işlemi yapılmadı. Default tuşuna, yani şu yuvarlak dönen yere bastıktan sonra oyunda kart referans tasarım gibi hızlarda çekirdek hızında çalışmaya başladı. Normalde 1200 küsurdayken, şimdi 1100 küsurlarda çalışıyor. Oyunda 100 Hz yapınca 1268 oluyor, fakat dediğim gibi daha önce 144Hz de bu sorun olmuyordu. Programı mı silmeliyim? Yoksa bir ayarı mı açmalıyım? Önerileri bekliyorum.
@yener999 hocam bilginiz varsa bakar mısınız? City Car Driving'de bu durum olmuyor.
Ekran kartı sürücüsü tekrar mı yüklenmeli?
 
Son düzenleme:

yener999

Megapat
Katılım
11 Mart 2020
Mesajlar
19.068
Çözümler
301
Yer
Kocaeli
Hocam, fazla kurcalamayın. Açıkçası ben de OC ayarlarını hiç kurcalamadım. Core Clock ve Core Memory kısımları ile yapılır. Bununla beraber fan hızını da arttırmak gerekir. Tecrübesi olan arkadaşlar daha iyi yardımcı olacaktır.
 
KS
Ahmet İnanoğlu
Katılım
12 Kasım 2019
Mesajlar
2.302
Çözümler
6
Yer
İstanbul/Ataşehir
Hocam, fazla kurcalamayın. Açıkçası ben de OC ayarlarını hiç kurcalamadım. Core Clock ve Core Memory kısımları ile yapılır. Bununla beraber fan hızını da arttırmak gerekir. Tecrübesi olan arkadaşlar daha iyi yardımcı olacaktır.

Hocam zaten çekirdek MHz oynamam. Sadece fan profilinden dolayı reset uyguladım. Peki sürücü ile bir alakası olabilir mi?
 

Furkan Cavuslu

Centipat
Katılım
8 Eylül 2020
Mesajlar
3.647
Makaleler
3
Çözümler
7
Yer
Azula
Düşüyorsa OC yapılmış demektir.
Ben Oc yapmadım. Bastığımda düşmüyor. Bu normal.
 
KS
Ahmet İnanoğlu
Katılım
12 Kasım 2019
Mesajlar
2.302
Çözümler
6
Yer
İstanbul/Ataşehir
Düşüyorsa OC yapılmış demektir.
Ben OC yapmadım. Bastığımda düşmüyor. Bu normal.

Hocam kart zaten Armor. Normalde 1268 MHz Boost hızı var. OC yapılmadı ki hocam. Mesela şöyle söyleyeyim. Oyun menüsünde 110W TDP'deyken 1268 görüyor. Fakat 120W TDP'ye çıkınca 1150'lerde geziyor. Hertz'i 100 falan yapınca oyunda da 1268 görüyor.
 

Furkan Cavuslu

Centipat
Katılım
8 Eylül 2020
Mesajlar
3.647
Makaleler
3
Çözümler
7
Yer
Azula
Hocam kart zaten Armor. Normalde 1268 MHz Boost hızı var. OC yapılmadı ki hocam. Mesela şöyle söyleyeyim. Oyun menüsünde 110W TDP'deyken 1268 görüyor. Fakat 120W TDP'ye çıkınca 1150'lerde geziyor. Hertz'i 100 falan yapınca oyunda da 1268 görüyor.
Sıcaklık nedir?
RX580 sanırım. Isınma sorunu var mı?
 
KS
Ahmet İnanoğlu
Katılım
12 Kasım 2019
Mesajlar
2.302
Çözümler
6
Yer
İstanbul/Ataşehir
Sıcaklık nedir?
RX580 sanırım. Isınma sorunu var mı?

RX 570 hocam. Daha önce de bu durum oluyordu, sürücü güncelleyince çözülüyordu sanki. Bir de şu da var hocam, sıfırladıktan sonra olduğuna emin değilim. Ondan önce denemedim. MSI Afterburner profillerini silsem olur mu? Sadece fan ayar grafiği oluşturmuştum. Ondan dolayı sıfırlamak istedim ayarları.
 

Furkan Cavuslu

Centipat
Katılım
8 Eylül 2020
Mesajlar
3.647
Makaleler
3
Çözümler
7
Yer
Azula
RX 570 hocam. Daha önce de bu durum oluyordu, sürücü güncelleyince çözülüyordu sanki. Bir de şu da var hocam, sıfırladıktan sonra olduğuna emin değilim. Ondan önce denemedim. MSI Afterburner profillerini silsem olur mu? Sadece fan ayar grafiği oluşturmuştum. Ondan dolayı sıfırlamak istedim ayarları.

Radeon™ RX 470 Drivers & Support | AMD
Hocam en iyisi DDU ile driverları kaldırıp bir yükleyin. MSI Afterburner sıfırlanacaktır zaten. Fabrika ayarlarına döndür tikini aktif edin driverı kaldırırken.
20.11.2 WHQL recommend olanı kurun.
Hem WHQL hem de önerilen sürüm. Yani en iyi seçenek bu gibi duruyor.
 
KS
Ahmet İnanoğlu
Katılım
12 Kasım 2019
Mesajlar
2.302
Çözümler
6
Yer
İstanbul/Ataşehir
Radeon™ RX 470 Drivers & Support | AMD
Hocam en iyisi DDU ile driverları kaldırıp bir yükleyin. MSI Afterburner sıfırlanacaktır zaten. Fabrika ayarlarına döndür tikini aktif edin driverı kaldırırken.
20.11.2 WHQL recommend olanı kurun.
Hem WHQL hem de önerilen sürüm. Yani en iyi seçenek bu gibi duruyor.

Dediğim gibi OC hiçbir şekilde yapılmadı. Acaba bu Afterburner ayarlarında AMD kartlara özgü bir performans ayarı mı var?
Sadece MSI Afterburner'ı silip tekrar yüklesem olmaz mı?
Ayrıca Afterburner'daki profilleri sildim, bir de kendi yolu üzerindeki profiles dosyasından da silmeli miyim?
 
Son düzenleme:

Yeni konular

Yukarı