MSI B450 Tomahawk Max CPU kırmızı LED sorunu

Yiğit Sevim

Yoctopat
Katılım
3 Mart 2021
Mesajlar
8
Merhaba, MSI B450 Tomahawk Max ve R5 5600X ile yeni bir sistem topluyorum. Anakarta her parçayı takıp gerekli bağlantıları sağlayıp kasanın güç tuşuna basınca beklediğim üzere sistemin her parçasına güç gitti fakat anakart üzerindeki CPU LED'i yandı çünkü bu anakartı bu işlemci ile kullanmak için BIOS güncellemesi yapmam gerekiyordu. MSI'ın sitesine girip en son BIOS güncellemesini indirip, adını MSI.ROM olarak değiştirip, anakart üzerindeki BIOS flashback kısmı ile BIOS güncellemeye çalıştım. İşlem başladığında olması gerektiği gibi BIOS flashback ışığı hızlı ve yavaş olarak yaklaşık 5dk yanıp söndü ve sonunda sistem kapanıp kendini yeniden başlattı. Yeniden başlatınca ise kırmızı CPU LED'i hala yanıyordu ve ekrana görüntü gelmiyordu. Ayrıca CPU ledinin yanı sıra anakartın normalde beyaz yanan arkadaki LED'leri de kırmızı ya döndü ve BIOS flashback ışığı da kesintisiz kırmızı yanmaya başladı. Bu durumu nasıl çözebilirim? Son durumdaki şıklar ekteki görseldeki gibidir.

WhatsApp Image 2021-03-03 at 22.04.34.jpeg
 
Son düzenleyen: Moderatör:
Katılım
13 Ağustos 2016
Mesajlar
1.708
Çözümler
2
Yer
Industrial Designer
En son sürüm BIOS'u indirdiğinizden emin misiniz?
 
Katılım
13 Ağustos 2016
Mesajlar
1.708
Çözümler
2
Yer
Industrial Designer

SepuLtura -ẞ-

Megapat
Katılım
15 Haziran 2017
Mesajlar
15.955
Makaleler
44
Çözümler
29
Yer
Prince Hydron

mehmetdu

Centipat
Katılım
27 Ocak 2020
Mesajlar
747
Makaleler
1
Çözümler
6
Kullandığınız BIOS beta ise bir alt sürümü deneyin. Ayrıca BIOS flashback yaparken anakart üzerindeki tüm bileşenleri çıkarın ve sadece PSU bağlı olsun. Buna benzer bir sorunu bu şekilde çözebildim.
 
KS
Yiğit Sevim

Yiğit Sevim

Yoctopat
Katılım
3 Mart 2021
Mesajlar
8
Kullandığınız BIOS beta ise bir alt sürümü deneyin. Ayrıca BIOS flashback yaparken anakart üzerindeki tüm bileşenleri çıkarın ve sadece PSU bağlı olsun. Buna benzer bir sorunu bu şekilde çözebildim.
cpu güç bağlantısını da sökeyim bu durumda değil mi? sadece 24pin bağlantısı yeterli olur mu?
Kullandığınız BIOS beta ise bir alt sürümü deneyin. Ayrıca BIOS flashback yaparken anakart üzerindeki tüm bileşenleri çıkarın ve sadece PSU bağlı olsun. Buna benzer bir sorunu bu şekilde çözebildim.
1614800334904.png

Bildiğim kadarıyla 5000 desteki alttaki ile geldi ama ben 2si ile de denedim. Sıfırdan kurulan sistemde hangisinin kurulması daha doğru olur?
 

mehmetdu

Centipat
Katılım
27 Ocak 2020
Mesajlar
747
Makaleler
1
Çözümler
6
cpu güç bağlantısını da sökeyim bu durumda değil mi? sadece 24pin bağlantısı yeterli olur mu?

Eki Görüntüle 905369
Bildiğim kadarıyla 5000 desteki alttaki ile geldi ama ben 2si ile de denedim. Sıfırdan kurulan sistemde hangisinin kurulması daha doğru olur?
CPU güç kablosunu çıkarmadan deneyin. 7C02v3A sürümünü kullanın. Tüm bileşenleri çıkarıp o şekilde BIOS flashback işlemi yapın. Bu videoyu izleyerek fikir sahibi olabilirsiniz. Videoda USB belleğin MBR olmasından bahsetmiyor o kısmı atlamış galiba. Siz o kısmı da kontrol edin.
 
KS
Yiğit Sevim

Yiğit Sevim

Yoctopat
Katılım
3 Mart 2021
Mesajlar
8
CPU güç kablosunu çıkarmadan deneyin. 7C02v3A sürümünü kullanın. Tüm bileşenleri çıkarıp o şekilde BIOS flashback işlemi yapın. Bu videoyu izleyerek fikir sahibi olabilirsiniz. Videoda USB belleğin MBR olmasından bahsetmiyor o kısmı atlamış galiba. Siz o kısmı da kontrol edin.
her şeyi söküp tekrardan yaptım, bios güncelleyip tekrardan sisteme güç verince cpu ışığı ve anakart arkasındaki kırmızı ışık yanıyor yine... :(
 

mehmetdu

Centipat
Katılım
27 Ocak 2020
Mesajlar
747
Makaleler
1
Çözümler
6
her şeyi söküp tekrardan yaptım, bios güncelleyip tekrardan sisteme güç verince cpu ışığı ve anakart arkasındaki kırmızı ışık yanıyor yine... :(
Anakart üzerinde başka CPU deneme şansınız varsa deneyin. Deneme şansınız yoksa işlemci ve anakartı servise gönderin.
 
Yukarı