MSI Z590 PCI-e Gen 4 M.2 portundaki diskler görünmüyor

Margo61

Centipat
Katılım
2 Mayıs 2020
Mesajlar
8
Anakartım MSI Z590 Gaming Carbon Wi-Fi. Bilgisayarı ilk topladığımda Crucial P5 500GB SSD ile anakartın en alttaki slotuna takarak kullanmaya başladım. Daha sonra İncehesap'tan aldığım PNY CS3040 2TB Gen 4 SSD'yi PCI-e 4.0 slotuna takıp kullanmaya başladım. Windows'u ne yaptıysam PNY SSD'ye kuramadım. D diski olarak kullanmayı denedim fakat SSD bazen görünüyordu, bazen görünmüyordu. İncehesap'a geri göndererek iade ettim. Amazon Almanya'dan Samsung 980 Pro 1TB aldım. Yine ilgili slota kurulumunu yaparak kullanmaya başladım. Format atıp sistem kurmaya üşendiğim için 2 haftadır yine D diski olarak kullanıyorum Samsung'u. Magician programında tüm testlerini yaptım bir sıkıntı gözükmüyor. PNY SSD'de yaşadığım sorunlar aynen tekrar etmeye başladı. Bilgisayar açılınca SSD görünmüyor, yeniden başlatınca görünüyor. 3 gündür de bilgisayar açılırken bazen mavi ekran vermeye başladı. Bu problem neden kaynaklanıyor? Donanımsal mı yazılımsal mı? Tüm sürücülerim ve BIOS'um güncel. Anakartın PCI-e 4.0 soketinde arıza olabilir mi?
 

Dosya Ekleri

  • IMG_20210927_002648.jpg
    IMG_20210927_002648.jpg
    170,9 KB · Görüntüleme: 13

yener999

Zettapat
Moderatör
Katılım
11 Mart 2020
Mesajlar
35.214
Makaleler
2
Çözümler
850
Yer
Kocaeli
Normalde sıkıntı olmaması gerekiyor. İşlemciye en yakın olan slotta 11.nesil ile birlikte kullanabilirsiniz. BIOS da güncel demişsiniz. Montajı da videodaki gibiyse sıkıntı olmaması gerekir. Bir de BIOS Modu da UEFI olması gerekir.
 
KS
KS
M

Margo61

Centipat
Katılım
2 Mayıs 2020
Mesajlar
8
Normalde sıkıntı olmaması gerekiyor. İşlemciye en yakın olan slotta 11.nesil ile birlikte kullanabilirsiniz. BIOS da güncel demişsiniz. Montajı da videodaki gibiyse sıkıntı olmaması gerekir. Bir de BIOS modu da UEFI olması gerekir.

Sizin de söylediğiniz gibi işlemciye en yakın slota takılı. BIOS UEFI modunda. SSD çalıştığı zaman hiçbir sıkıntı yok. Okuma yazma testleri, veri yazma olsun bir problem çıkartmıyor. Sürekli olmasa da bazen disk görünüyor fakat içindeki verileri açamıyorum. Bu fotoğraftan tutunda çizim dosyalarına kadar. Bilgisayarı yeniden başlatınca düzeliyor. 2-3 saat sonra veya ertesi gün bilgisayarı açtığımda disk aygıt yöneticisi dahil hiç görünmüyor. İlk aldığım SSD arızalı diye tahmin ediyordum ama Samsung ile de aynı problemi yaşamaya başladım. Sorunun kaynağını nasıl tespit edebilirim ki başka?
 
Son düzenleyen: Moderatör:

yener999

Zettapat
Moderatör
Katılım
11 Mart 2020
Mesajlar
35.214
Makaleler
2
Çözümler
850
Yer
Kocaeli
Anladım hocam. Yanlış bir şey gözükmüyor. Arkadaşlar da baksınlar. SSD'de sıkıntı olacağını da zannetmiyorum. Olmazsa anakartı servisine gönderebilirsiniz. Dediğim gibi arkadaşlar da baksınlar. Belki bir püf noktası vardır.
 
KS
KS
M

Margo61

Centipat
Katılım
2 Mayıs 2020
Mesajlar
8
Anladım hocam. Yanlış bir şey gözükmüyor. Arkadaşlar da baksınlar. SSD'de sıkıntı olacağını da zannetmiyorum. Olmazsa anakartı servisine gönderebilirsiniz. Dediğim gibi arkadaşlar da baksınlar. Belki bir püf noktası vardır.
İnşallah yazılımsal veya birkaç ayar gerektiren bir durumdur. Anakartı söküp servise yollamak, gelince tekrar toplamak zulüm olur bana. Buralarda bu tarz üst düzey sistemlerden iyi anlayan kimsede yok güvenip birisine teslim edemiyorum kasayı.
 
Yukarı