Need For Speed Most Wanted DX10 Sorunu

imyourhero

Kilopat
Katılım
3 Şubat 2016
Mesajlar
1.663
Çözümler
15
Yer
Zion
Merhaba arkadaşlar, dxdiag'ta sistem başlığı altında DirectX 11 görünüyor ama Need For Speed Most Wanted oyununu indirdiğimde oyunu açmaya çalıştığımda "Lütfen DX10 ve daha üstü bir sürüm kullanın" diyor. Ne yapmalıyım?

ScreenShot_20160203142716.png
ScreenShot_20160203142855.png
 
Son düzenleyen: Moderatör:

CatchFire

Hectopat
Katılım
10 Nisan 2015
Mesajlar
722
Makaleler
2
Oradaki sadece sürümü belirtiyor. Ekran kartınız DX 11 desteklemiyorsa orada yazanın bir önemi yoktur.
Fakat ben 4850 ile açmıştım. Dx 10.1 destekliyordu. Sizin kart marka model nedir?
 
KS
imyourhero

imyourhero

Kilopat
Katılım
3 Şubat 2016
Mesajlar
1.663
Çözümler
15
Yer
Zion
nvidia gforce 6100se ve dx9 destekliyor.
çare yeni ekran karti biliyorum:)
 
KS
imyourhero

imyourhero

Kilopat
Katılım
3 Şubat 2016
Mesajlar
1.663
Çözümler
15
Yer
Zion
/Kilit
 

Yeni konular

Yukarı