Oyundayken LAN soketi devre dışı kalıyor

mehmetselvi

Centipat
Katılım
8 Aralık 2019
Mesajlar
12
Beğeniler
4
Selam arkadaşlar.
Oyun oynarken 5 dakikada bir Ethernet rengi yeşilden kırmızıya dönüyor ve hemen Alt+Tab yapıp Ethernet'i kontrol ettiğimde donanım yok oluyor ve Wi-Fi bağlantısına geçiyor. Bunlar olurken oyunda FPS 100 veya daha üzerindeyken 50-60 FPS düşüyor, oyunda takılmalar oluyor 15 - 20 saniye sonra tekrar kendine geliyor. Bilgisayarda problem ararken 3.3v kanalının bazen 2.95 2.78 olduğunu gördüm. Bazen BIOS'a girdiğimde 3.3v orada da düşük gözüküyor. FX 6300 vardı onda da aynısını yapıyordu. Şu an FX 8350 var problem devam etmekte. Başka bir ekran kartı takılıydı sorun yine vardı. ASUS kendi sitesinde SSS bölümünde böyle bir bilgi buldum. Lan portununda 3.3v kanalını kullandığını yazıyor. Hadi diyelim lan portu bozuk FPS neden düşüyor? Acaba başka bir problem daha mı var? Ben bu portu bir elektronikçide söktürsem orayı boş bıraksam ne olur? Lütfen yardımcı olun bu bilgisayarı hiç adam akıllı kullanamadım hep bir arıza verdi. Şu andaki arıza bu ve eminim bu bitince başıma başka bir arıza daha çıkacaktır. Bıktım artık sürekli arıza bana denk geliyor.

1606263256661.png


Anakart: ASUS M5A97 r 2.0.
Bu arada başka Power ile denedim sorun aynen devam ediyor.
 
Son düzenleyen: Moderatör:

m3081

Decipat
Katılım
7 Ekim 2020
Mesajlar
1.255
Makaleler
3
Çözümler
4
Beğeniler
785
Selam arkadaşlar.
Oyun oynarken 5 dakikada bir Ethernet rengi yeşilden kırmızıya dönüyor ve hemen Alt+Tab yapıp Ethernet'i kontrol ettiğimde donanım yok oluyor ve Wi-Fi bağlantısına geçiyor. Bunlar olurken oyunda FPS 100 veya daha üzerindeyken 50-60 FPS düşüyor, oyunda takılmalar oluyor 15 - 20 saniye sonra tekrar kendine geliyor. Bilgisayarda problem ararken 3.3v kanalının bazen 2.95 2.78 olduğunu gördüm. Bazen BIOS'a girdiğimde 3.3v orada da düşük gözüküyor. FX 6300 vardı onda da aynısını yapıyordu. Şu an FX 8350 var problem devam etmekte. Başka bir ekran kartı takılıydı sorun yine vardı. ASUS kendi sitesinde SSS bölümünde böyle bir bilgi buldum. Lan portununda 3.3v kanalını kullandığını yazıyor. Hadi diyelim lan portu bozuk FPS neden düşüyor? Acaba başka bir problem daha mı var? Ben bu portu bir elektronikçide söktürsem orayı boş bıraksam ne olur? Lütfen yardımcı olun bu bilgisayarı hiç adam akıllı kullanamadım hep bir arıza verdi. Şu andaki arıza bu ve eminim bu bitince başıma başka bir arıza daha çıkacaktır. Bıktım artık sürekli arıza bana denk geliyor.

Eki Görüntüle 749951

Anakart: ASUS M5A97 r 2.0.
Bu arada başka Power ile denedim sorun aynen devam ediyor.

Arkadaşın dediğine ek olarak Ethernet driverın güncel mi güncel ise kaldırıp yine yükleyin güncel değil ise güncelleyin diğer ihtimaller.
  • Kabloda sorun olabilir kabloyu değiştir.
  • Lan portunu temizle.
  • Kasayı aç ve anakartı temizle.
 
KS
mehmetselvi

mehmetselvi

Centipat
Katılım
8 Aralık 2019
Mesajlar
12
Beğeniler
4
Cevap verdiğiniz için teşekkür ederim. Thermaltake smartpower 750w bronze yazıyor üzerinde. Şebekeden kaynaklı ise bu durumu kontrol edebilmek için neler yapabilirim? Driver güncel. Asus'un kendi sitesinden de indirsem veya Aygıt yöneticisinden güncelle desemde güncelliyor ama sorun devam ediyor. Tüm bunları geçelim FPS drop neden oluyor acaba onunla ilgili ne düşünüyorsunuz?
2 Farklı usb wifi ile denedim sorun devam ediyor. Oyun içindeyken steam arayüzünü açtığımda yani shift+tab 5 saniye oyun kitleniyor bilgisayar aşırı kasıyor ve tekrar kendine geliyor.
 
Son düzenleme:

Yeni konular

Yukarı