Çözüldü PC temizlik sonrası görüntü vermiyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

emreelitas

Femtopat
Katılım
1 Temmuz 2022
Mesajlar
15
Çözümler
1
Merhaba arkadaşlar. Bugün kasayı açtım, tozunu aldım ve işlemciye termal macun sıktım. Bunun dışında hiçbir işlem yapmadım fakat kasayı geri takıp açtığımda Power tuşunun ışığı yanmıyordu. Kasa çalışıyor, fanlar dönüyor, 4-5 saniye sonra kapanıp tekrar çalışıyor fakat ekran gelmiyor. Klavye ve mouse çalışmıyor. Sorunu tespit etmemde yardımcı olabilirseniz çok sevinirim.
 
Son düzenleyen: Moderatör:
Çözüm
@yener999 ve @irfan2939 çok teşekkürler hocam.
İşlemci soğutucusu ve işlemciyi söktüm. Termal macununu ikisinden de bir güzel sildim. Daha sonra işlemciyi taktım ve problemsiz çalıştı. Tekrar termal macunu uyguladım ve soğutucuyla beraber monte ettim. Şu anda sorunsuz çalışıyor. Tek problem kasanın ön kısmındaki USB'lerden biri çalışmıyor :) o da nazar boncuğu olsun.
Tekrardan çok teşekkürler yardımlarınız için.
KS
KS
emreelitas

emreelitas

Femtopat
Katılım
1 Temmuz 2022
Mesajlar
15
Çözümler
1
İşlemciyi sök tak yapın. Soğutucuyu takmadan sistemi açın görüntü geldiği taktirde hemen kapatıp soğutucuyu takarsınız. Soğutucu takmak çok zahmetlidir görüntü alamazsanız boşa defalarca uğraşmamış olursunuz.

Evet hocam. Olabilir. İlk olarak gevşetip deneyin. Olmazsa sokup pinlere bakın.

Termal macun çok az işlemcinin kenarından taşmış bu bir problem yaratır mı?
 
KS
KS
emreelitas

emreelitas

Femtopat
Katılım
1 Temmuz 2022
Mesajlar
15
Çözümler
1

Dosya Ekleri

  • 36051497-72C6-4B75-B464-216CBE420802.jpeg
    36051497-72C6-4B75-B464-216CBE420802.jpeg
    126,1 KB · Görüntüleme: 17
KS
KS
emreelitas

emreelitas

Femtopat
Katılım
1 Temmuz 2022
Mesajlar
15
Çözümler
1
@yener999 ve @irfan2939 çok teşekkürler hocam.
İşlemci soğutucusu ve işlemciyi söktüm. Termal macununu ikisinden de bir güzel sildim. Daha sonra işlemciyi taktım ve problemsiz çalıştı. Tekrar termal macunu uyguladım ve soğutucuyla beraber monte ettim. Şu anda sorunsuz çalışıyor. Tek problem kasanın ön kısmındaki USB'lerden biri çalışmıyor :) o da nazar boncuğu olsun.
Tekrardan çok teşekkürler yardımlarınız için.
 
Çözüm
Yukarı