Q6600 sistemde ekrana görüntü gelmiyor

Enes36

Centipat
Katılım
1 Ekim 2020
Mesajlar
40
Arkadaşlar yeni anakart ve işlemci aldım. Anakart Esonic G41cpl. İşlemci Intel Core Quad Q6600. 4 GB da RAM var. Ekran kartım da sağlam. Ben bu elemanların montajını yaptım fakat güç tuşuna basıyorum ilk önce bilgisayar hemen açılıp kapanıyor. Ardından açılıyor ama ekrana görüntü gelmiyor bir süre sonra tekrar kapanıyor. Bilgisayar açık durumda anakartın üzerinde kırmızı ve mavi LED yanıyor. Ekran kartı sorunlu olabilir diye anakartın üzerine taktım monitöre giden kabloyu yine olmadı.
 

ygtefrs

Centipat
Katılım
25 Aralık 2020
Mesajlar
282
Çözümler
1
Arkadaşlar yeni anakart ve işlemci aldım. Anakart Esonic G41cpl. İşlemci Intel Core Quad Q6600. 4 GB da RAM var. Ekran kartım da sağlam. Ben bu elemanların montajını yaptım fakat güç tuşuna basıyorum ilk önce bilgisayar hemen açılıp kapanıyor. Ardından açılıyor ama ekrana görüntü gelmiyor bir süre sonra tekrar kapanıyor. Bilgisayar açık durumda anakartın üzerinde kırmızı ve mavi LED yanıyor. Ekran kartı sorunlu olabilir diye anakartın üzerine taktım monitöre giden kabloyu yine olmadı.
Ram'leri teker teker çıkarıp deneyin hocam bir tanesi bozuk olabilir ya da slotlarda sorun vardır, hemen ekran kartında aramayın sorunu.
 
KS
KS
Enes36

Enes36

Centipat
Katılım
1 Ekim 2020
Mesajlar
40
Öncelikle montajı düzgün yaptığına eksiksiz bir şekilde emin ol ikincisi acaba takarken kısa devre falan mı yaotırdın anakarta.

Montajı sorunsuz yaptım eminim. Elemanları adım adım çok dikkatli taktım benden kaynaklı sorun olduğunu düşünmüyorum.
RAM'leri teker teker çıkarıp deneyin hocam bir tanesi bozuk olabilir ya da slotlarda sorun vardır, hemen ekran kartında aramayın sorunu.

1 adet 4 GB RAM var diğer slotu da denedim değişen bir şey yok.
 
KS
KS
Enes36

Enes36

Centipat
Katılım
1 Ekim 2020
Mesajlar
40
Arkadaşlar yeni anakart ve işlemci aldım. Anakart Esonic G41cpl. İşlemci Intel Core Quad Q6600. 4 GB da ra.
Çok garip vallahi dostum.

Geriye iki seçenek kalıyor o zaman PSU sorunu ya da RAM uyumsuzluğu.

M var. Ekran kartım da sağlam. Ben bu elemanların montajını yaptım fakat güç tuşuna basıyorum ilk önce bilgisayar hemen açılıp kapanıyor. Ardından açılıyor ama ekrana görüntü gelmiyor bir süre sonra tekrar kapanıyor. Bilgisayar açık durumda anakartın üzerinde kırmızı ve mavi LED yanıyor. Ekran kartı sorunlu olabilir diye anakartın üzerine taktım monitöre giden kabloyu yine olmadı.

Çok garip vallahi dostum.

Geriye iki seçenek kalıyor o zaman PSU sorunu ya da RAM uyumsuzluğu.

PSU'yu çalışan sistemden çıkarıp buna taktım 380W.
 
KS
KS
Enes36

Enes36

Centipat
Katılım
1 Ekim 2020
Mesajlar
40
Arkadaşlar yeni anakart ve işlemci aldım. Anakart Esonic G41cpl. İşlemci Intel Core Quad Q6600. 4 GB da RAM var. Ekran kartım da sağlam. Ben bu elemanların montajını yaptım fakat güç tuşuna basıyorum ilk önce bilgisayar hemen açılıp kapanıyor. Ardından açılıyor ama ekrana görüntü gelmiyor bir süre sonra tekrar kapanıyor. Bilgisayar açık durumda anakartın üzerinde kırmızı ve mavi LED yanıyor. Ekran kartı sorunlu olabilir diye anakartın üzerine taktım monitöre giden kabloyu yine olmadı.

Bilgili bir kişi yardımcı olabilir mi?
 
Yukarı