Çözüldü R5 3550H sistemde LoL sırasında ekran bozulması

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.
İşletim sistemi
Windows 10

Mithranlia

Centipat
Katılım
10 Temmuz 2020
Mesajlar
366
Makaleler
1
Çözümler
2
RAM
16GB
Ekran kartı
1650
İşlemci
R5 3550H
Başlığı tam yazamadım çünkü sorun ne en ufak fikrim yok. Oyuna girdiğimde fotoğrafta olduğu gibi renkler garipsemeye başlıyor. Ayrıca sadece giriş ekranındayken böyle oluyor ve Alt Tab yaptığımda gitmiyor hala kalıyor, oyun başlayınca yok oluyor. Neden olabilir acaba? Yeni format attım her driver güncel. SSD içinde oynuyorum, diğer oyunlarda FPS sorunu yaşamazken LoL'de FPS sorunları yaşıyorum.

unknown.png
 
Çözüm
Çözdüm. İleride biri de aynı sorunu yaşar diye çözümü:
CMD'de şu komutu yazdım: bcdedit.exe /set useplatformclock false
Eğer sorun yaşayan biri olur da konuya bakarsa işlemci kaynaklı sorun. Bu linkten sürücüyü kurmayı unutmayın. Ayrıca FPS sorunum da çözüldü.

333365

Terapat
Katılım
11 Mayıs 2020
Mesajlar
21.302
Makaleler
51
Çözümler
197
Yer
KKTC
Bu tarz problemlerin kaynağı genellikle sürücünün düzgün bir şekilde yüklenmemesinden kaynaklanıyor. Başka bir sebebi varsa da bilemiyorum. Ekran kartı sürücünüzün güncelleştirmesini yaptınız mı?
 
KS
KS
Mithranlia

Mithranlia

Centipat
Katılım
10 Temmuz 2020
Mesajlar
366
Makaleler
1
Çözümler
2
Bu tarz problemlerin kaynağı genellikle sürücünün düzgün bir şekilde yüklenmemesinden kaynaklanıyor. Başka bir sebebi varsa da bilemiyorum. Ekran kartı sürücünüzün güncelleştirmesini yaptınız mı?

Evet yakın zamanda gelen güncellemeyi sorunsuz yaptım. Oyuna girerken CPU kullanımı %100 oluyor acaba bundan dolayı olabilir mi?
 

333365

Terapat
Katılım
11 Mayıs 2020
Mesajlar
21.302
Makaleler
51
Çözümler
197
Yer
KKTC
@Mithranlia yüzde 100 kullanım derecesine ulaşabilmesi için bilgisayarınızda ya virüs olmalı ya da işlemcinizin fanının falan düzgün çalışmaması gerekir. Bu ikisini bir kontrol edebilir misiniz?
 
KS
KS
Mithranlia

Mithranlia

Centipat
Katılım
10 Temmuz 2020
Mesajlar
366
Makaleler
1
Çözümler
2
@Mithranlia yüzde 100 kullanım derecesine ulaşabilmesi için bilgisayarınızda ya virüs olmalı ya da işlemcinizin fanının falan düzgün çalışmaması gerekir. Bu ikisini bir kontrol edebilir misiniz?

Herhangi bir virüs yok dikkatliyimdir o konularda. Fan düzgün mü bilmiyorum ama ısı aralıkları 80-85 aralığında. Nasıl kontrol edebilirim düzgün olup olmadığını? 1 yıldır termal macun değişimi yapmıyorum, pek kullanmadım bilgisayarı. Ondan olabilir mi? SSD sağlığım %79 ve bayağı sorunlu bir SSD.
 
KS
KS
Mithranlia

Mithranlia

Centipat
Katılım
10 Temmuz 2020
Mesajlar
366
Makaleler
1
Çözümler
2
Çözdüm. İleride biri de aynı sorunu yaşar diye çözümü:
CMD'de şu komutu yazdım: bcdedit.exe /set useplatformclock false
Eğer sorun yaşayan biri olur da konuya bakarsa işlemci kaynaklı sorun. Bu linkten sürücüyü kurmayı unutmayın. Ayrıca FPS sorunum da çözüldü.
 
Çözüm

Yeni konular

Yukarı