R5 5600X sistem reset atıyor

yavuzß

Decapat
Katılım
23 Mayıs 2019
Mesajlar
64
Çözümler
1
Selam arkadaşlar. Dün kendime her şeyi sıfır bir sistem topladım. Öncelikle SSD'nin içinde Windows kurulu. RAM'lik bir sorun yok. Sistem kendine res atıp duruyor içinde stok fan var. Fakat işlemci nedense 40-50 derecede çalışıyor. Bence kendine res atmasının sorunu ısınma değil başka bir şey.

İşlemci: Ryzen 5 5600X.
Ekran kartı: NVIDIA Quadro k4200.
PSU: Seasonic 650Watt.
RAM: Crucial Ballistix 3200MHz 16 GB.
Anakart: B550M Bazooka.

Bilgisayar açılıyor, 5saniye sonra sistem kendine reset atıyor sebepsiz yere. Sonrada monitöre sinyal gitmiyor.
Sistemi USB üzerinden başlatınca da aynı.
 
Son düzenleyen: Moderatör:

Roxyen

Picopat
Katılım
13 Nisan 2021
Mesajlar
113
Çözümler
3
Dostum bilgisayari açtım 5dakika kadar kendine reset atmadi o sirada ekran karti driverini kurdum. Sence gercekten sorun ekran kartinda mi? Anakart i 3.0 olup 2.0 ekran karti kullanan cok arkadasim var.

Hatta 144Hz de yaptim hepsini.

Söyle söyleyeyim sana ekran kartı driverını kurmadan sabaha kadar sistem kendine restartı bırak oyun bile açtım oynadım açıkçası ama öyle ağır bir oyun denemedim sistemi pek fazla yormamak için açıkçası ekran kartını kurduktan sonraki performansı gayet güzel bir şekilde arttı şahşi düşüncem ekran kartı driverını kurduktan sonra düzeldiyse ekstra bir sorun arama derim. Ama dediğim gibi performansını dar boğaza sokabilir.
 
KS
KS
yavuzß

yavuzß

Decapat
Katılım
23 Mayıs 2019
Mesajlar
64
Çözümler
1
Söyle söyleyeyim sana ekran kartı driverını kurmadan sabaha kadar sistem kendine restartı bırak oyun bile açtım oynadım açıkçası ama öyle ağır bir oyun denemedim sistemi pek fazla yormamak için açıkçası ekran kartını kurduktan sonraki performansı gayet güzel bir şekilde arttı şahşi düşüncem ekran kartı driverını kurduktan sonra düzeldiyse ekstra bir sorun arama derim. Ama dediğim gibi performansını dar boğaza sokabilir.
Halen reset atıyor. Sistemi USB den başlatıyorum gene reset atıyor.Lütfen yardımcı olun.
 

Roxyen

Picopat
Katılım
13 Nisan 2021
Mesajlar
113
Çözümler
3
%99 PCI Express yolunda sorun yaratıyor. Ekran kartı 2.0 isterken anakart 3.0 olarak iş yapıyor bu da ekran kartını aşırı zorluyor olabilir.
Ekran kartı olmadan restart atıyor mu eğer atmıyorsa ekran kartını ya da anakartını yenilemeni tavsiye ederim.
 
KS
KS
yavuzß

yavuzß

Decapat
Katılım
23 Mayıs 2019
Mesajlar
64
Çözümler
1
%99 PCI Express yolunda sorun yaratıyor. Ekran kartı 2.0 isterken anakart 3.0 olarak iş yapıyor bu da ekran kartını aşırı zorluyor olabilir.
Ekran kartı olmadan restart atıyor mu eğer atmıyorsa ekran kartını ya da anakartını yenilemeni tavsiye ederim.
5600X ekran kartsız maalesef çalışmıyor.Bios'dan yapılacak bir ayar var mı bunun için? Sadece windows kurmak için.
 

Roxyen

Picopat
Katılım
13 Nisan 2021
Mesajlar
113
Çözümler
3
Format atmak için ISO'yu USB'ye yazdırmış olman gerekiyor açılışta F8 ya da F9 standartta boot menu vardır orada USB'yi şecerek bilgisayarına format atabilirsin onun için USB'ye Rufus ile Windows yazdırman gerekiyor. Format atıcaksın onun içinde USB'ye ve ISO'ya ihtiyacın var boot menusunden USB'yi secmen gerekir BIOS'unu bilmediğim için nerede ne ayarı olduğunu söylemem imkansıza yakın.
 

remzi75

Femtopat
Katılım
9 Nisan 2021
Mesajlar
10
Çözümler
1
4.2'ye sabitledim hızı 1-2 saattir gitmiyor. Umarim duzelmistir.
Dostum öncelikle geçmiş olsun bende önce hızı arttırarark çözmüştüm ama bikaç ay sonra durum daha beter oldu,öncelikle pc reset attıktan sonra (olay görüntüleyicisi aç sonra windos günlükleri-oradanda sistem seç) kırmızı olan hataya bak bende hep işlemci çekirdeği hatası veriyordu,işlemciyi garantiye yolla benimki değişti artık sorun yok
 
KS
KS
yavuzß

yavuzß

Decapat
Katılım
23 Mayıs 2019
Mesajlar
64
Çözümler
1
Dostum öncelikle geçmiş olsun bende önce hızı arttırarark çözmüştüm ama birkaç ay sonra durum daha beter oldu, öncelikle PC reset attıktan sonra (olay görüntüleyicisi aç sonra Windows günlükleri-oradanda sistem seç) kırmızı olan hataya bak bende hep işlemci çekirdeği hatası veriyordu, işlemciyi garantiye yolla benimki değişti artık sorun yok

3.7GHz'ye sabitledim 1 haftadir gitmiyor. Zaten profesyonel olarak Valorant oynadigim için baska oyunlar oynamiyorum. Valorant'da 400-500FPS aliyorum. Sence birkac ay sonra gider mi yeniden?
 
Yukarı