RAM R/W test failed. Press F1 to boot.

'Masaüstü Bilgisayarlar' bölümünde Recep Baltaş tarafından 9 Mart 2011 tarihinde başlatılan konu.

Konu Durumu:
Mesaj gönderimine kapalı.
  1. Recep Baltaş

    Recep Baltaş Technopat Yönetici

    Katılım:
    14 Ağustos 2010
    Mesajlar:
    51.928
    Beğenileri:
    42.551
    Yer:
    İstanbul
    Anakart: MSI
    İşlemci:Amd Athlon 64 X2 5200+ 2.71 GHz
    RAM: 2.00 GB
    İşletim Sistemi: Windows 7 Build 7100 32 bit


    Bilgisayarımı açarken donanım sayısına göre bağlandı şeklinde bip sesi veriyordu şimdi hata sesi gibi üç kez arka arkaya hızlıca bip veriyor ve msi logolu bir ekran altında "RAM R/W test failed. Press F1 to boot."

    F1 e basınca yeni bir ekran çıkıyor birkaç tablo altta "Press Esc to boot." diyor Esc'ye basınca yeniden başlıyor giriş yazıları falan sonra hiçbir şey olmamış gibi "Starting Windows" (boot ekranı) çıkıyor ve bilgisayar açılıyor.
     
    1 kişi bunu beğendi.
  2. Recep Baltaş

    Recep Baltaş Technopat Yönetici

    Katılım:
    14 Ağustos 2010
    Mesajlar:
    51.928
    Beğenileri:
    42.551
    Yer:
    İstanbul
    Elektrikler gidip gelmiş ve bu yüzden BIOS sıfırlanmış. Varsa bir BIOS güncellemesi yapın, sonra da BIOS'a girip Load Optimized Defaults deyip Save & Exit yapın. RAM'lerinizde sorun varsa sistem sık sık mavi ekran verecektir. Eğer sık sık mavi ekran alıyorsanız Memtest86+ ile RAM'lerinizi test edebilirsiniz.
     
    1 kişi bunu beğendi.
Konu Durumu:
Mesaj gönderimine kapalı.

Sayfayı Paylaş