RAM'leri Sarı Slotlara Takınca Mavi Ekran Sorunu

Kalel

Hectopat
Katılım
28 Şubat 2012
Mesajlar
6
Beğeniler
0
Arkadaşlar sistemim imzamdaki gibi. RAM'lerimin hepsi aynı özellikli. Elimde 2 tane 2 x 2 GB kit ve 2 GB tek ve 2 GB tek var. Şimdi sorum şu: 2 x 2 GB Kit'i siyah slotlara taktım ve diğer tekli 2 GB'lıkları da sarılara taktım, sistem mavi ekran hatası verdi. Bir sürü RAM denemesi yaptım ve sadece sarının birine RAM takmayınca hata olmadığını gördüm. Şu an sistem sorunsuz çalışıyor. 2 x 2 kitler siyahta ve 2 GB tekli sarının birinde takılı. Yani toplamda 8 GB yerine 6 GB kullanmak zorunda kaldım. Şimdi:Neden böyle oluyor? Kısaca bir RAM sarıda tekli duruyor, diğer ikisi siyahta. Sarıya RAM takınca mavi ekran oluyor.
 

BilgisayarKurdu

Technopat
Katkıda Bulunan
Katılım
27 Ocak 2012
Mesajlar
19.057
Çözümler
32
Beğeniler
22.241
Yer
İstanbul/Üsküdar
Öncelikle sisteminin özelliklerini ramlerin özelliklerini belirtmen gerek.

Mavi ekran hatası ram uyuşmazlığı nedeniyle olur.Anladığım kadarıyla (doğruysa) 2x2 2x2 olmak üzere 4 tane ram kullanıyorsun ve 2 si çift bunların.

Anakart-işlemci-ram lerinin mhz değerlerinde bir uyuşmazlık varmı?

Karşılıklı olarak taktığın ramler 2x2 olanların 2 side aynı model ramlermi?

Gidipte farklı marka farklı ramler takarsan mutlaka uyumsuzluk olur.

Sorduğum sorulara cevap verirsen daha net çözüm bulurum. Sen yinede anakart-işlemci-ram lerin tüm özelliklerini yaz.
 

KS
K

Kalel

Hectopat
Katılım
28 Şubat 2012
Mesajlar
6
Beğeniler
0
Öncelikle ilginiz için teşekkürler.

Sistemimi imzamda yazmıştım buraya da yazıyorum. Sistemim:


  • Asus P5QL Intel p43/ıch10 DDR2 1066Mhz 1333Fsb anakart
  • Asus HD6950 ekran kartı
  • Intel Q9400 Quad core 2.66ghz 6mb cache 1333Fbs 45Nm
  • Thelmaltake VD1000BWS AGUILA MidT ATX pencereli siyah kasa
  • ocz600sxs-eu stealthxstream 600walt güç kaynağı
  • Kingston 6gb 1066Mhz DDR2 Hyperx Cl5 ram (2gb tek) (2x2 kit)
  • Windows 7 Ultimate 64 bit.

Evet ramlerimin hepsi aynı özellikli hatta 2X2 olanlardan 1 tanesi kit şeklinde, diğerlerini ayrı zamanda aldım ve o kitleri sarılara takınca gene problem oluyor. Yani ben açıkcası uyumsuzluktan olduğunu düşünmüyorum. Mhz sorusuna değinirsem: 6gb olarak şu anda bilgisayarı sorunsuz kullamaktayım. Eğer bir sorun olsaydı şu andada çalışmaması gerekirdi. Bir arkadaş voltaj yetmediğini söyledi ve anakarttaki bazı şeylerin yerini değiştirmemi tavsiye etti. Bunu yapmadım ve direk size sordum.
 

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
68.689
Çözümler
823
Beğeniler
94.135
Yer
İstanbul
Öncelikle kit olmayan bellekler uyumsuz çalışır. Bunu belirtelim. Yani sen her ne kadar aynı tarihte aldım desen de bu hiçbir şeyi değiştirmez. CL değerleri farklıdır, kullandığı çipler farklıdır, SPD verileri farklıdır... Yani bellekler kit değilse mavi ekran alma ihtimalin inanılmaz derecede yüksek. Bu yüzden sadece Kit olanları kullan.

Ayrıca BIOS sürümünü de 612'e güncelle:

P5QL-ASUS-0615.zip

Anakartının kullanma kılavuzuna baktım. Eğer çift kanal bellek mimarisini kullanmak istiyorsan iki adet belleği işlemciye yakın olan sarı ve siyah slotlara takmalısın.
 
KS
K

Kalel

Hectopat
Katılım
28 Şubat 2012
Mesajlar
6
Beğeniler
0
Recep abi çok teşekkürler. Sorumu biraz daha açıklayarak yazıyorum:

Belleklerimin her biri 2gb ve elimde 2X2 kit ve 2gb tek ve 2gb tek var. Teklerin biri sarıya takılı ve diğer kitli olanlar siyaha takılı yani toplamda 6gb olarak kullanınca hiçbir sorunum yok. Şimdi bütün bellekleri çıkardım ve sadece kit olanları yani toplamda 4gb olarak sarılara taktım ve mavi ekran hatası alıyorum ama bunları siyahlara takınca hata almıyorum. Bu olayı sadece kit halinde aldıklarımda yaptım.

Garantiye verdim hiç bir sorun yok diyorlar üstelik bu garantiye 3.verişim ama adamlar bir format atıyorlar hata yok diyorlar ama ben hata alıyorum.

Sürüm olarak bu siteden Bios yazan yere bastım ve en üsteki yani (Version 1004) versiyonuna güncellemiştim en son versiyon bu olsa gerek.
http://www.asus.com/Motherboards/Intel_Socket_775/P5QL_PRO/#download

Çift kanal olarak: Ben şimdi çift kanal kullanmak için kitlerden 2gb birini sarıya diğer 2gb olanıda siyahamı takacağım? Yoksa kitin 2 sinide sarıya yada siyahamı takayım?
 
Son düzenleyen: Moderatör:

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
68.689
Çözümler
823
Beğeniler
94.135
Yer
İstanbul
Öncelikle anakart modelini yanlış belirtmişsin. Bu yüzden yanlış BIOS sürümü ve yanlış kullanma kılavuzunu indirip kontrol etmişim. Ufak bir PRO ibaresi çok şey değiştirir. Bu yüzden anakart modelini düzgün yazmaya özen göster.

Belleklerin şu anda yanlış bağlı. Sana kim siyahlara takmanı söyledi ya da bunu hangi kılavuzdan baktın bilmiyorum ama P5QL PRO'nun kullanma kılavuzunu da indirdim. Çift kanal bellek mimarisini kullanmak için bellekleri sarı slotlara takman gerek. 4 GB tak, sarı slotlara tak. 6 GB'a gerek yok. Artan belleklerini satabilirsin. İllaki 4 GB'tan fazla takmak istiyorsan 8 GB Kit alman gerek. Ya da elindeki 4 GB Kit'in birebir aynısından ;)
 
KS
K

Kalel

Hectopat
Katılım
28 Şubat 2012
Mesajlar
6
Beğeniler
0
Recep abi dün ayrıntılı bir uğraş gösterdim ve bazı testler yaptım onları sunuyorum. Bu testlerde sadece 2 tane hata var. Yani sorun ben bütün ramlerimi takınca hata çıkıyor. Ram slotları dolunca hata oluyor. Ramlerden birini çıkarınca ki hangisini çıkardığım bir önem arzetmiyor ve hata olmuyor.

Test1 (Hata Yok)
Sarı: 2gb
Siyah: K2 4gb (2gb lık bellek sadece kit olduğunu belirtmek için üzerindeki imgeyi yazdım)
Sarı: Boş
Siyah: K2 4gb

Test2 (Hata Yok)
Sarı: K2 4gb
Siyah: Boş
Sarı: K2 4gb
Siyah: Boş

Test3 (HATA)
Sarı: K2 4gb
Siyah: 2gb
Sarı: K2 4gb
Siyah: 2gb

Test4 (Hata Yok) (Ve şu anda kullandığım sistem bu)
Sarı: K2 4gb
Siyah: 2gb
Sarı: K2 4gb
Siyah: Boş

Test5 (Hata Yok) (Bence bu test bendeki kitli olmayan ramlerin uyumsuz olmadığının kanıtı)
Sarı: Boş
Siyah: 2gb
Sarı: Boş
Siyah: 2gb

Test6 (Hata Yok) (Test 5 in sarı slotlarda uygulanmış hali)
Sarı: 2gb
Siyah: Boş
Sarı: 2gb
Siyah: Boş

Test7 (HATA)
Sarı: 2gb
Siyah: K2 4gb
Sarı: 2gb
Siyah: K2 4gb
 

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
68.689
Çözümler
823
Beğeniler
94.135
Yer
İstanbul
Zaten ben de baştan beri sana demeye çalışıyorum ki elindeki bütün RAM'leri birden takınca uyumsuzluk oluyor. Sistem Dual Channel çalışmaya çalışırken saçmalıyor. Bu yüzden daha baştan beri sana diyorum ki, 2 x 2 4 GB kullan, 4 GB Çift kanal kullan. 6 GB takınca performansı düşürüyorsun! Yazdıklarımı oku. Yoksa boşuna kürek çekmeye devam edeceksin ;)
 
KS
K

Kalel

Hectopat
Katılım
28 Şubat 2012
Mesajlar
6
Beğeniler
0
Recep abi ilgin için nasıl minnettarım anlatamam :)

Şu anda sistemim bu şekilde ve gpu-z yi çalıştırınca dual channel olduğunu söylüyor ve biostada aynı şekilde yazıyor, bu nasıl oluyor? Sizin dediğiniz gibi 2x2 takınca dual olması gerekmezmi?
Sarı: K2 4gb
Siyah: 2gb
Sarı: K2 4gb
Siyah: Boş

Bide madem sistem dual chanel çalışmaya başlayınca kafayı yiyor, o zaman böyle nasıl çalışıyor?

Test5 (Hata Yok) (Bence bu test bendeki kitli olmayan ramlerin uyumsuz olmadığının kanıtı)
Sarı: Boş
Siyah: 2gb
Sarı: Boş
Siyah: 2gb

Test6 (Hata Yok) (Test 5 in sarı slotlarda uygulanmış hali)
Sarı: 2gb
Siyah: Boş
Sarı: 2gb
Siyah: Boş

Ayrıca bence dualsa performans düşmemesi aksine 6gb dual yaptığımdan performans artması lazım. Lütfen yanlışım varsa düzeltin.
 



Yeni konular

Yukarı