RTX 2060 sistem çalışıyor ama görüntü gelmiyor

Quillarx

Femtopat
Katılım
7 Mayıs 2020
Mesajlar
6
Selam. Bilgisayarımda düzenli olarak yaşadığım bir hata. Bazen 1 defa kapatıp açmam yeterken bazen anakart kablolarını, RAM'leri, ekran kartının kablosuna kadar çıkarmadan çalışmıyor. Bir sorun var, o bariz belli. Bu sorunu çok geçmeden düzeltmek istiyorum. Bu sizce neden olabilir, ne yapmam gerekiyor? Ayrıca klavye fare falan da çalışmıyor.
Donanım.
ASUS ROG STRIX RTX 2060.
Ryzen 7 2700X.
G.Skill 8x2 16 GB 3200MHz.
600W PSU.
ASUS TUF B450M PLUS.
 

Kunkka

Decipat
Katılım
19 Ekim 2019
Mesajlar
1.030
Çözümler
1
Yer
Dire
Yeni bir sistemde böyle bir sorun olur mu bilmiyorum ama eski bilgisayarımda bios pilini çıkarıp takınca düzeliyordu, değiştirince köklü çözülmüştü. Ram kaynaklı da olabilir. Statik elektriğini boşaltmayı denemişsinizdir muhtemelen ama söyleyeyim yine.
 
KS
Quillarx

Quillarx

Femtopat
Katılım
7 Mayıs 2020
Mesajlar
6
Yeni bir sistemde böyle bir sorun olur mu bilmiyorum ama eski bilgisayarımda bios pilini çıkarıp takınca düzeliyordu, değiştirince köklü çözülmüştü. Ram kaynaklı da olabilir. Statik elektriğini boşaltmayı denemişsinizdir muhtemelen ama söyleyeyim yine.
bios pilini çıkarmayı denemedim aslında onu da bir deneyeyim
ayriyetten şöyle bir şey de eklemek istiyorum dediğim gibi kasanın ışıkları yanıyor ama ne klavye ne monitör ne de kulaklık çalışıyor sadece mouse um çalışıyor mouse da da RGB olmadığı için altındaki hz DPİ ışıklarının yandığını görüyorum yani hiç bir donanımda ışık yokken mouse da olması da garip geldi açıkçası
 
Yukarı