RTX 2060 Sürücü güncellemesi sonrası performans düşüşü

Burry

Hectopat
Katılım
24 Şubat 2017
Mesajlar
131
Çözümler
1
Ekran kartım RTX 2060. yaklaşık 1 saat önce sürücü güncellemesi(geforce ready) geldi NVIDIA GeForce Experience üzerinden. Yaptım güncellemeyi ve Fortnite'a girdim. Normalde 200 FPS civarı alırken 75 FPS alıyordum ve bir gecikme söz konusuydu. Bilgisayarı yeniden başlattım ve FPS 180'lere çıktı. Fakat frame drop yemeye başladım. MSI Afterburner'dan gördüğüm kadarıyla ekran kartının %37-44 civarı kullanılıyordu ve VRAM'i 0 gösteriyordu. Bilgisayara reset attıktan sonra bu durum düzeldi fakat droplar ve düşük FPS sorunu devam ediyor. Bu sorunu nasıl çözebilirim?
 
Son düzenleyen: Moderatör:

Fatihh_

Centipat
Katılım
1 Ağustos 2020
Mesajlar
1.293
Makaleler
1
Ekran kartım RTX 2060. yaklaşık 1 saat önce sürücü güncellemesi(geforce ready) geldi NVIDIA GeForce Experience üzerinden. Yaptım güncellemeyi ve Fortnite'a girdim. Normalde 200 FPS civarı alırken 75 FPS alıyordum ve bir gecikme söz konusuydu. Bilgisayarı yeniden başlattım ve FPS 180'lere çıktı. Fakat frame drop yemeye başladım. MSI Afterburner'dan gördüğüm kadarıyla ekran kartının %37-44 civarı kullanılıyordu ve VRAM'i 0 gösteriyordu. Bilgisayara reset attıktan sonra bu durum düzeldi fakat droplar ve düşük FPS sorunu devam ediyor. Bu sorunu nasıl çözebilirim?
Ben de az önce güncelledim fakat daha fps testi yapmadım. Eminim Nvidia düzeltecektir bu durumu.
 
Katılım
8 Ocak 2021
Mesajlar
2.124
Yer
İntel'in Adana şubesinde çalışıyor.
Eski sürücüyü geri yükleyin.
 
Katılım
8 Ocak 2021
Mesajlar
2.124
Yer
İntel'in Adana şubesinde çalışıyor.

Fatihh_

Centipat
Katılım
1 Ağustos 2020
Mesajlar
1.293
Makaleler
1
Banada yeni güncelleme geldi fakat yapmadım. Yapmalı mıyım?
Yapma. Yeni güncelleme 1 2 güne gelir.
Ekran kartım RTX 2060. yaklaşık 1 saat önce sürücü güncellemesi(geforce ready) geldi NVIDIA GeForce Experience üzerinden. Yaptım güncellemeyi ve Fortnite'a girdim. Normalde 200 FPS civarı alırken 75 FPS alıyordum ve bir gecikme söz konusuydu. Bilgisayarı yeniden başlattım ve FPS 180'lere çıktı. Fakat frame drop yemeye başladım. MSI Afterburner'dan gördüğüm kadarıyla ekran kartının %37-44 civarı kullanılıyordu ve VRAM'i 0 gösteriyordu. Bilgisayara reset attıktan sonra bu durum düzeldi fakat droplar ve düşük FPS sorunu devam ediyor. Bu sorunu nasıl çözebilirim?
Ben de gta5 e girince gördüm inanılmaz drop yiyordum eski sürücüyü kurdum very high da mis gibi.
 
Son düzenleme:
Yukarı