RTX 2060 tarayıcıda video izlerken kasıyor

MaxPayne394

Femtopat
Katılım
8 Kasım 2021
Mesajlar
4
RAM
2x8 Kingston 1600 Mhz
SSD veya HDD modeli
Samsung Evo 850/Seagate 1TB
Ekran kartı
ASUS Dual 2060
Anakart
Gigabyte B85m-d2v
İşlemci
i7 4770k
Arkadaşlar selam, GTX 1060 ekran kartım bozulduğu için ASUS marka RTX 2060 ekran kartına geçiş yaptım. Ancak Chrome/Opera/Edge tarayıcılarda ekranda bir video varsa sayfayı kaydırırken kasma yaşanıyor, özellikle YouTube'da kaliteyi 720p ve üzerine alınca barizleşiyor. Firefox'da sıkıntı yaşamadım. Donanım hızlandırmayı kullan ayarını kapatınca problem gidiyor. Ancak önceki kartımda hiç böyle sıkıntılar yoktu, ayrıca Intel HD Graphics ile kullanırken de sorun yaşanmıyor. Dün 1,5 saat civarı RDR2 oynadım, 10 dakika kadar Valhalla'da test ettim bir sıkıntı göremedim. 15 dakika boyunca FurMark testi çalıştırdım orada da bir problem göremedim. Yabancı forumlarda aynı sorunu yaşayan insanları gördüm, driver kaynaklı olduğunu söylüyorlardı. DDU ile güvenli modda sürücüleri sildim tekrar kurdum problem gitmedi. En son çıkan sürücü, 472.12, 456.38 numaralı sürücülerle denedim bir fark olmadı. Windows 10'u da 21H2 sürümüne güncelledim, yine bir faydası olmadı. İnternette ekran kartının belleklerini test eden bir program görmüştüm Memtest gibi çalışan, onunla mı test etsem bir de acaba?
 
Son düzenleyen: Moderatör:

HsUtuK

Femtopat
Katılım
13 Eylül 2021
Mesajlar
28
Arkadaşlar selam, GTX 1060 ekran kartım bozulduğu için ASUS marka RTX 2060 ekran kartına geçiş yaptım. Ancak Chrome/Opera/Edge tarayıcılarda ekranda bir video varsa sayfayı kaydırırken kasma yaşanıyor, özellikle YouTube'da kaliteyi 720p ve üzerine alınca barizleşiyor. Firefox'da sıkıntı yaşamadım. Donanım hızlandırmayı kullan ayarını kapatınca problem gidiyor. Ancak önceki kartımda hiç böyle sıkıntılar yoktu, ayrıca Intel HD Graphics ile kullanırken de sorun yaşanmıyor. Dün 1,5 saat civarı RDR2 oynadım, 10 dakika kadar Valhalla'da test ettim bir sıkıntı göremedim. 15 dakika boyunca FurMark testi çalıştırdım orada da bir problem göremedim. Yabancı forumlarda aynı sorunu yaşayan insanları gördüm, driver kaynaklı olduğunu söylüyorlardı. DDU ile güvenli modda sürücüleri sildim tekrar kurdum problem gitmedi. En son çıkan sürücü, 472.12, 456.38 numaralı sürücülerle denedim bir fark olmadı. Windows 10'u da 21H2 sürümüne güncelledim, yine bir faydası olmadı. İnternette ekran kartının belleklerini test eden bir program görmüştüm Memtest gibi çalışan, onunla mı test etsem bir de acaba?
Intel driver and support assistant ve geforce experiance programları ile birlikte işlemci ve grafik kartı sürücülerinin güncel olup olmadığını bi kontrol edin bence.
 
KS
KS
MaxPayne394

MaxPayne394

Femtopat
Katılım
8 Kasım 2021
Mesajlar
4
Intel driver and support assistant ve geforce experiance programları ile birlikte işlemci ve grafik kartı sürücülerinin güncel olup olmadığını bi kontrol edin bence.

Chipset driverlarına bakar mısın güncel mi diye.
Intel driver assistant ile kontrol ettim sadece hd graphics'in sürücüsü güncel değilmişti, chipset güncel olmasa onu da gösterirdi diye düşünüyorum. Nvidia sürücülerinde ise dediğim gibi en günceli de dahil farklı sürücüleri denedim işe yaramadı. Ek olarak, chrome://flags'ten "Choose ANGLE graphics backend" ayarını "OpenGL" olarak seçince de sorun gidiyor (donanım hızlandırma ayarı açık vaziyette) ama bu beni tatmin eden bir çözüm değil, sorunu halının altına süpürüyormuşum gibi hissediyorum.
 
KS
KS
MaxPayne394

MaxPayne394

Femtopat
Katılım
8 Kasım 2021
Mesajlar
4
KS
KS
MaxPayne394

MaxPayne394

Femtopat
Katılım
8 Kasım 2021
Mesajlar
4
Abi çözebildin mi?
Yok hocam, çözemedim. Kartı servise gönderdim sorunsuz dediler, geldiğinde temiz kurulum yaptım ilk başta düzelmiş gibiydi sonra Windows arka planda kendi kendine driver falan indirdi ondan sonra bozuldu diye düşünüyorum. Şimdilik Firefox ile donanım hızlandırma kapalı şekilde kullanıyorum. Bir çözüm bulursam yazarım buraya.
 
Yukarı