Genclik66

Hectopat
Katılım
10 Nisan 2016
Mesajlar
24
Merhaba sayın Technopat üyeleri, son zamanlarda bilgisayarım çok can sıkıcı ve sinir bozucu bir arıza çıkarttı. Cihaz çalışıyor açılmıyor. Yani; güç düğmesine basıyorum, fanlar (CPU, GPU, kasa, PSU) çalışıyor, HDD çalışıyor, kasanın üzerindeki reset LED'i kırmızı yanıyor, bu sırada DRAM LED'i çok kısa (çeyrek saniye kadar) kırmızı yanıyor sönüyor ve tekrar yanıp 1 saniye olmadan sönüyor, ekrana bakıyorum görüntü gelmiyor, klavyemin tuş ışıkları yanmıyor. (Ancak logosunun ışığı ve mouse ışıkları hep çalışıyor bilgisayar kapalıyken bile, USB'lerin hepsi aktif.) 15 dakika kadar bekledim en fazla ancak bir değişiklik olmadı. Daha sonra reset tuşuna basıyorum veya güç düğmesine basılı tutuyorum, tekrar açmak için güce basıyorum ve süreç başa sarıyor. Bunu hemen hemen hiç ara vermeden 1 saat veya 1 buçuk saat boyunca yapıyorum ve genelde bu süre sonunda bilgisayar normal bir şekilde açılıyor. Açıkken bir sıkıntı yok, tam güç çalışıyor, saatlerce ağır oyunlar oynayabiliyorum ama bilgisayarı kapatınca başa sarıyor yine.
Şimdiye kadar şu yöntemleri denedim;
  • Güç kaynağının şalterini kapatıp güç düğmesine basılı tuttum, aynı şeyi bilgisayarı fişten çekip şalter açıkken yaptım.
  • Bütün onboard aygıtları çıkartıp bilgisayarı sadece monitör ile çalıştırmayı denedim.
  • Tüm kabloları söküp bağladım.
  • RAM'leri söktüm, RAM'siz çalıştırmayı denedim ve daha sonra bütğn RAM'leri tek tek takıp tek modül ile bilgisayarı çalıştırmayı denedim. Ayrıca her modülü farklı soketlerde de denedim.
  • Bilgisayarı fişten çıkarıp uzun süre bekledim.
  • Bilgisayar açılınca olay görüntüleyicisine baktım (orada da sanki işler yolundaymış da bir güç bilgisayarı kapatmış gibi hatalar yazıyordu)
Ve hiçbiri işe yaramadı. Bir kere sadece memok tuşuna bir kere bastım, DRAM kırmızı kırmızı yanıp sönmeye başladı, basılı tuttum yine değişen bir şey olmadı. Sonra bilgisayarı kapatıp PSU şalterinden elektriği kestim. RAM'lerin yerlerini değiştirip açtım bilgisayar çalıştı. Sonraki kapatmamda yine açılmadı aynı şeyi denedim değişen bir şey olmadı.

Sistemim bu arada;

ASUS M5A97 r2.0 anakart.
Sapphire RX480 8 GB GPU.
AMD FX 8320 CPU.
Kingston HyperX Fury 8 GB 3 modül ran.
Seagate 500GB +Toshiba 2TB 7200RPM HDD.
Frisby temperli camlı kasa (modelini unuttum)

Son olarak, bilgisayar bunu yapmaya bu hafta başladı. Daha önce ufak tefek yapardı, uyku modundan çıkmazdı, bazen açılmazdı ama 1 hadi olmadı 2 denemede çalışırdı. Şimdi 50, 60... Allah ne verdiyse. Ayrıca DRAM LED'leri her açılışta kısaca kırmızı yanıp sönüyor ve tekrar yanıp sönüyor, bir daha da yanmıyor. Bilgisayar açılsa da açılmasa da.

Umarım yardımcı olabilirsiniz,
İyi günler.
 
Son düzenleyen: Moderatör:

zeki1981

Centipat
Katılım
22 Temmuz 2020
Mesajlar
2.079
Çözümler
11
Sisteminde kasanın orijinal PSU'su var sanırım ve ekran kartını sonradan taktınız?
Eğer durum buysa kasanın kendi PSU'su dandik olabilir.
Ve sorun PSU olabilir.
 
KS
Genclik66

Genclik66

Hectopat
Katılım
10 Nisan 2016
Mesajlar
24
Yok, PSU kasanın değil. Belirtmeyi unuttum. Markasını unuttum ama 650W 85+ Bronze PSU.
 

ÇAĞATAY TORUN

Hectopat
Katılım
9 Temmuz 2019
Mesajlar
3.990
Çözümler
42
Yer
İstanbul
Öncelikle işlemcinizin grafik desteği var mı yani ekran kartı çıkarıldığında çalıştırıyor mu bilgisayarı ekran kartsız? Var ise ekran kartını çıkar ve sadece işlemci ile dene sorun devam ediyorsa başka senaryolara bakalım.
 
KS
Genclik66

Genclik66

Hectopat
Katılım
10 Nisan 2016
Mesajlar
24
Öncelikle işlemcinizin grafik desteği var mı yani ekran kartı çıkarıldığında çalıştırıyor mu bilgisayarı ekran kartsız? Var ise ekran kartını çıkar ve sadece işlemci ile dene sorun devam ediyorsa başka senaryolara bakalım.
Yok hocam öyle çalışmıyor. AMD FX'lerde yok o. Anakartta da dahili grafik yok.
 

zeki1981

Centipat
Katılım
22 Temmuz 2020
Mesajlar
2.079
Çözümler
11
Yok, PSU kasanın değil. Belirtmeyi unuttum. Markasını unuttum ama 650W 85+ Bronze PSU.

Ben yine de PSU'dan şüpheleniyorum.
Başka bir PSU ile deneme şansın varsa dene.

Ayrıca anakartının markasına yeni baktım o anakartta Kingston RAM'leri bir türlü verimli kullanamamıştım.
Seninde RAM'ler Kingston başka bir RAM bulabilirsen denemeni öneriyorum.

Hatta PSU'dan önce RAM'leri değiştirp dene.
Zamanında ömrümü yedi o anakart ve RAM ikilisi.
 
KS
Genclik66

Genclik66

Hectopat
Katılım
10 Nisan 2016
Mesajlar
24
Ben yine de PSU'dan şüpheleniyorum.
Başka bir PSU ile deneme şansın varsa dene.
Bulunduğum yerde (Gaziantep Araban) pek öyle bir imkanım yok. Bu psu 3 yıldır çok iyi idare ediyor. Sıfır almıştım zaten 2017de. Sıkıntı olabileceğine dair bir işaret göremedim psuda.
 

ÇAĞATAY TORUN

Hectopat
Katılım
9 Temmuz 2019
Mesajlar
3.990
Çözümler
42
Yer
İstanbul
Güç ayarları resimdeki gibi olmalı.
Ekran 4.png
Ekran3.png
 
KS
Genclik66

Genclik66

Hectopat
Katılım
10 Nisan 2016
Mesajlar
24

Yeni konular

Yukarı