RX 5500 XT WattMan hatası

QuantØ

Hectopat
Katılım
18 Şubat 2018
Mesajlar
174
Efendiler merhaba. Sapphire Pulse bir ekran kartım var, 8 GB RX 5500 XT Forza ve Valheim oynamayı deniyorum, belli bir süre sonra çöküyor oyunlar, siyah ekran verip kapanıyor, sonra ise "Radeon software" crash veriyor. Deli olmak üzereyim, bildirimlerden "WattMan" hatasını gördüm soluğu burada aldım.

Sistem;
RX 5500 XT Pulse.
Ryzen 7 2700X.
32 GB DDR4.
B450 Tomahawk Max II.
650W 80+ Sharkoon PSU.

Şöyle ki, XMP kapatmayı, Fast boot disable etmeyi, Radeon software kurmadan yapmayı, hard disk değiştirmeyi ve PC içerisinden güç seçeneklerinden de Fast Boot'u kapatmayı denedim. Windows Update dahil tüm sürücü güncellemelerini hatta sürüm düşürmelerini de yaptım. Şu anda Radeon software olmadığından WattMan çıkmıyor, ancak ekran kapanma olayı devam ediyor. Bana yardımcı olur musunuz?
 
Son düzenleyen: Moderatör:

volkankelebek

Kilopat
Katılım
24 Temmuz 2016
Mesajlar
1.022
Makaleler
2
Çözümler
3
Efendiler merhaba. Sapphire Pulse bir ekran kartım var, 8 GB RX 5500 XT Forza ve Valheim oynamayı deniyorum, belli bir süre sonra çöküyor oyunlar, siyah ekran verip kapanıyor, sonra ise "Radeon Software" crash veriyor. Deli olmak üzereyim, bildirimlerden "WattMan" hatasını gördüm soluğu burada aldım.

Sistem;
RX 5500 XT Pulse.
Ryzen 7 2700X.
32 GB DDR4.
B450 Tomahawk Max II.
650W 80+ Sharkoon PSU.

Şöyle ki, XMP kapatmayı, Fast boot disable etmeyi, Radeon Software kurmadan yapmayı, hard disk değiştirmeyi ve PC içerisinden güç seçeneklerinden de Fast Boot'u kapatmayı denedim. Windows Update dahil tüm sürücü güncellemelerini hatta sürüm düşürmelerini de yaptım. Şu anda Radeon Software olmadığından WattMan çıkmıyor, ancak ekran kapanma olayı devam ediyor. Bana yardımcı olur musunuz?

Senin yaşadığın sorunun aynısını bende yaşıyorum hatta senin denediklerini bende deniyorum ama olmuyor sanırım bunu çözümü yok gibi tek çözüm undervolt veya kartı satıp NVIDIA karta geçmek veya AMD yeni sürücüler yayınlaması ve bu sorunları çözmesi gerekiyor başka bir çözümü şimdilik yok gibi bende boyle kullanmaya alıştım şimdilik.
 
KS
KS
QuantØ

QuantØ

Hectopat
Katılım
18 Şubat 2018
Mesajlar
174
Başka bir konuda böyle çözülmüş.
Aynı konuyu okumuştum, dediğim gibi Ram Frekansı ve XMP dahil denedim ancak çözüm elde edemedim.
Senin yaşadığın sorunun aynısını bende yaşıyorum hatta senin denediklerini bende deniyorum ama olmuyor sanırım bunu çözümü yok gibi tek çözüm undervolt veya kartı satıp NVIDIA karta geçmek veya AMD yeni sürücüler yayınlaması ve bu sorunları çözmesi gerekiyor başka bir çözümü şimdilik yok gibi bende boyle kullanmaya alıştım şimdilik.
Muhtemelen 2060-3060 civarı bir ekran kartına geçmeyi deneyeceğim. Bu hata karta has değil sisteme bağlı sanırım. Bakalım satabilecek miyim
 

DKB

Centipat
Katılım
15 Aralık 2020
Mesajlar
613
Çözümler
4
Aynı konuyu okumuştum, dediğim gibi RAM Frekansı ve XMP dahil denedim ancak çözüm elde edemedim.

Muhtemelen 2060-3060 civarı bir ekran kartına geçmeyi deneyeceğim. Bu hata karta has değil sisteme bağlı sanırım. Bakalım satabilecek miyim?

Vallahi en korktuğum şey bende 3060 ve 6600 arasındayım ama her gün fiyatlar artıyor.
Sanırım bu WattMan hatası 6000 serisinde yok.
 

Cryophonik

Centipat
Katılım
25 Temmuz 2020
Mesajlar
537
Çözümler
4
Hocam bir de eğer Cpu sanallaştırmayi kapatıp sistemi kullanirmisiniz?
Bende rx580 var. Cpu sanallaştırma açık olduğunda sürekli wattman hatası alıyorum.Onu farkettim. Aylardır kapalı kullanıyorum. Çok nadir bilgisayar ilk açıldığında bi kereye mahsus wattman veriyor, sonra sıkıntısız çalışıyor sistem oyunlarda vs. Görev yöneticisinden baktığımımda işlemcim 6/6 gözüküyor.
 
KS
KS
QuantØ

QuantØ

Hectopat
Katılım
18 Şubat 2018
Mesajlar
174
Hocam bir de eğer Cpu sanallaştırmayi kapatıp sistemi kullanirmisiniz?
Bende rx580 var. Cpu sanallaştırma açık olduğunda sürekli wattman hatası alıyorum.Onu farkettim. Aylardır kapalı kullanıyorum. Çok nadir bilgisayar ilk açıldığında bi kereye mahsus wattman veriyor, sonra sıkıntısız çalışıyor sistem oyunlarda vs. Görev yöneticisinden baktığımımda işlemcim 6/6 gözüküyor.
Kapalıydı, sorun devam edince açtım, belki değişir diye. AMD virt* ( değişik bir adı var hatırlamıyorum ). Yine bir deneyeyim ama deli olmak üzereyim. Undervolt, overclock vs de denedim, olmuyor, olmuyor, olmuyor!
 
Yukarı