RX 570 Çift monitör ekran gidiyor

alifuat1977

Centipat
Katılım
27 Aralık 2018
Mesajlar
10
Beğeniler
0
Merhaba "Sapphire Nitro+ RX 570 4 GB OC" ekran kartına sahibim. Elimde 2 adet monitör var biri 1920X1080 Çözünürlüğüne sahip, HDMI-DVI kablosu ile ekran kartının HDMI girişine takmaktayım diğeri ise 1600X900 çözünürlüğüne sahip VGA çıkışlı kablosunu dönüştürücü ile ekran kartının HDMI girişine takmaktayım. Sorunum şu şekilde 2 monitörü taktığımda tarayıcıda veya normal günlük işleri yapmakta en ufak sorun yok fakat ağır oyunlara girince (örneğin: Rust-Witcher3-GTA 5 gibi grafik isteyen oyunlar) iki ekranda bir süre sonra birden kapanıyor sesler gidiyor fakat klavye, mouse, kasa fanları vs her şey çalışıyor ama hiçbir şekilde reset atana kadar ekrana sinyal gelmiyor eskiden R7 240 gibi bir ekran kartı kullanıyordum ve onda böyle bir sıkıntı çıkmıyordu (ağır oyunları oynatamıyordu) Bu sorunun sebebini güç kaynağı olarak düşünüyorum ama sizlere de sormam gerekiyor çünkü çok bir bilgim yok teknik konularda. Güç kaynağım High Power 500W 80+ 8pin sorun şu sadece 8 pin olduğundan kalan girişler boş kalıyor sitesinde "optional" olarak geçiyor overclock vs yapmadım sorun buradan mı kaynaklı yoksa ekran kartında mı problem var yardımlarını bekliyorum. Görsel olarak da ekran kartını aşağıya bırakıyorum.

PC Özellikleri:

•Intel Core i7-6700 CPU
•8 GB DDR4 RAM
•250 GB SSD
•2TB HDD
•Sapphire Nitro+ RX 570 OC
•High Power 500W 80+
 

Dosya Ekleri

  • xd.jpg
    xd.jpg
    125,6 KB · Görüntüleme: 24

Berkay Davas

Megapat
Katılım
24 Temmuz 2019
Mesajlar
4.525
Makaleler
6
Çözümler
77
Beğeniler
6.288
Yer
İstanbul
Neden 6 pinlik güç bağlantısı yapılı değil? Ekran kartının canına kastınız mı var?

İsteğe bağlı olsa da yük altında o güç bağlantısı çok önemli.
 

Berkay Davas

Megapat
Katılım
24 Temmuz 2019
Mesajlar
4.525
Makaleler
6
Çözümler
77
Beğeniler
6.288
Yer
İstanbul
KS
A

alifuat1977

Centipat
Katılım
27 Aralık 2018
Mesajlar
10
Beğeniler
0

Dosya Ekleri

  • Screenshot_17.png
    Screenshot_17.png
    85 KB · Görüntüleme: 7

Berkay Davas

Megapat
Katılım
24 Temmuz 2019
Mesajlar
4.525
Makaleler
6
Çözümler
77
Beğeniler
6.288
Yer
İstanbul
KS
A

alifuat1977

Centipat
Katılım
27 Aralık 2018
Mesajlar
10
Beğeniler
0
Maalesef bağlantı yok. Bence PSU'nu değiştirmeyi düşünmelisin.
Sorunun buradan kaynaklandığını mı düşünüyorsun çünkü tek ekranda sıkıntı yaratmıyor 3 yıldır sorunsuz kullanıyorum (tek ekranda) dediğim gibi kendi sitesinde overclock yapılmayacak ise 8 pin ile kullanılabiliyor
 

Berkay Davas

Megapat
Katılım
24 Temmuz 2019
Mesajlar
4.525
Makaleler
6
Çözümler
77
Beğeniler
6.288
Yer
İstanbul
Sorunun buradan kaynaklandığını mı düşünüyorsun çünkü tek ekranda sıkıntı yaratmıyor 3 yıldır sorunsuz kullanıyorum (tek ekranda) dediğim gibi kendi sitesinde overclock yapılmayacak ise 8 pin ile kullanılabiliyor.
Ben güç beslemesinden olduğunu düşünüyorum. Başka fikri olan arkadaş varsa yardımcı olabilir.
 

Yeni konular

Yukarı