RX 570 Sistemde Siyah Ekran Hatası

Acfergo

Centipat
Katılım
9 Temmuz 2019
Mesajlar
111
Hiçbir şey yapmadığım halde siyah ekran oluyor. Birkaç saniyeye düzeliyor bazen çok uzun sürüyor. Eski RX 570 Pulse'ım vardı driverları yine de DDU ile silsim WHQL kurdum. Nitro+ model aldım ve sürekli siyah ekran yiyorum. Güç kaynağım 600W neden oluyor nasıl çözerim?
 
KS
A

Acfergo

Centipat
Katılım
9 Temmuz 2019
Mesajlar
111
Aynı sorun bende de var sen bu kartın sorunlu alup olmadını nasıl anladın.
Ben bilgisayarcıya götürdüm bana sorun yok dedi.
Siz belki Displayport veya HDMI kablosunu takamamışsınızdır. O kart düpedüz sorunluydu çok sık kilitleniyordu ve o sırada bilgisayarın güç tuşundan bile kapatamıyordum.
 

Bugra Karabudak

Picopat
Katılım
14 Ekim 2020
Mesajlar
65
Siz belki Display Port veya HDMI kablosunu takamamışsınızdır. O kart düpedüz sorunluydu çok sık kilitleniyordu ve o sırada bilgisayarın güç tuşundan bile kapatamıyordum.

Kablo tam takılı ekran kartı oyuna girince sorun yaşıyor bende driverları DDU ile sildim 2 3 gun düzeldi ama ben kabloyla nasıl bir ilgisi olabilirki tam takılı olmasa görüntü alamamki ayrıca 5 6 kez bilgisayarı söküp bilgisayarcıya götürdüm yani bu sorun her seferinde vardı yani her seferinde kabloyu tam takamama gibi durumum oldunu düşünmüyorum ama HDMI kabloyu değistireceğim yardımın için teşekkür ederim. Bir de HDMI kablo bozulursa monütöre görüntü gelir mi?
 
KS
A

Acfergo

Centipat
Katılım
9 Temmuz 2019
Mesajlar
111
Kablo tam takılı ekran kartı oyuna girince sorun yaşıyor bende driverları DDU ile sildim 2 3 gun düzeldi ama ben kabloyla nasıl bir ilgisi olabilirki tam takılı olmasa görüntü alamamki ayrıca 5 6 kez bilgisayarı söküp bilgisayarcıya götürdüm yani bu sorun her seferinde vardı yani her seferinde kabloyu tam takamama gibi durumum oldunu düşünmüyorum ama HDMI kabloyu değistireceğim yardımın için teşekkür ederim. Bir de HDMI kablo bozulursa monütöre görüntü gelir mi?
Tam takamamışsındır derken bazen tam girmemiş oluyor veya kablo ölmeye yüz tutuyor o durumda ekran siyah olup geri gelebiliyor. Bahsettiğimin iki türlüsünü de yaşadım daha önce.
HDMI kablon bozulursa sistemin otomatik diğer kablolardan birine geçmeye çalışacaktır. Olmuyorsa Windows'tan kendin el ile ayarla.
Ayarlar>monitör>gelişmiş görüntü ayarları>görüntü seç kısmından başka bir şık seç. Benim de HDMI kablom bozuk. Zaten Displayport biraz daha iyi onu kullanıyorum. Ayrıca siyah ekran sorunlarınızın bir diğer nedeni monitör paneline yaptığınız hız aşırtma veya fabrikasyon olarak şanssız panele denk gelmiş olabilirsiniz. HDMI kablomda bizzat bunu yaşıyordum. 75 HZ monitörümü onda 74 kullanabiliyordum 75'te siyah ekrana düşüyordu. biraz süre hertzsiniz kaçsa biraz aşağısında kullanın.
Atıyorum 75 ise 60 (ara değerleri kendiniz oluşturarak 65 falan yapabilirsiniz ama bence gerek yok) 60 ise 50 deneyin 144 Hz ise 120 deneyin. Kablo değişikliği aynı etkiyi yaratacaktır. Bu sayede sorunlardan kabloda olma ve panelde sorun olma olasılığını indirmiş olursunuz hiç olmazsa.
 

Bugra Karabudak

Picopat
Katılım
14 Ekim 2020
Mesajlar
65
M

Tam takamamışsındır derken bazen tam girmemiş oluyor veya kablo ölmeye yüz tutuyor o durumda ekran siyah olup geri gelebiliyor. Bahsettiğimin iki türlüsünü de yaşadım daha önce.
HDMI kablon bozulursa sistemin otomatik diğer kablolardan birine geçmeye çalışacaktır. Olmuyorsa Windows'tan kendin el ile ayarla.
Ayarlar>monitör>gelişmiş görüntü ayarları>görüntü seç kısmından başka bir şık seç. Benim de HDMI kablom bozuk. Zaten Display Port biraz daha iyi onu kullanıyorum. Ayrıca siyah ekran sorunlarınızın bir diğer nedeni monitör paneline yaptığınız hız aşırtma veya fabrikasyon olarak şanssız panele denk gelmiş olabilirsiniz. HDMI kablomda bizzat bunu yaşıyordum. 75 Hz monitörümü onda 74 kullanabiliyordum 75'te siyah ekrana düşüyordu. Biraz süre hertzsiniz kaçsa biraz aşağısında kullanın.
Atıyorum 75 ise 60 (ara değerleri kendiniz oluşturarak 65 falan yapabilirsiniz ama bence gerek yok) 60 ise 50 deneyin 144 Hz ise 120 deneyin. Kablo değişikliği aynı etkiyi yaratacaktır. Bu sayede sorunlardan kabloda olma ve panelde sorun olma olasılığını indirmiş olursunuz hiç olmazsa.

Monütörümde FreeSync açıkmış anu kapattım biraz düzeldi gibi teşekkürler.
 
Yukarı