RX 5700 XT ekran rengi değişiyor

wayneo

Femtopat
Katılım
4 Temmuz 2020
Mesajlar
17
Çözümler
1
Merhabalar, benim problemim şu şekilde. Bilgisayar masaüstüne geldikten 2 saniye sonra sanırım ekran kartı normal rengin üstüne ya filtre atıyor ya da ayarları değiştiriyor. Bir türlü çözemedim. Ekran kartını devre dışı bırakınca orijinal rengine geri dönüyor. Sürücüleri kaldırıp tekrar yükledim, eskiyi yükledim onu kaldırdım tekrar güncel olanı yükledim. Windows güncel, BIOS güncel.

Ekran kartı MSI RX 5700 XT Gaming X
 

sabo612

Decapat
Katılım
2 Mart 2019
Mesajlar
367
Çözümler
2
Merhabalar, benim problemim şu şekilde. Bilgisayar masaüstüne geldikten 2 saniye sonra sanırım ekran kartı normal rengin üstüne ya filtre atıyor ya da ayarları değiştiriyor. Bir türlü çözemedim. Ekran kartını devre dışı bırakınca orijinal rengine geri dönüyor. Sürücüleri kaldırıp tekrar yükledim, eskiyi yükledim onu kaldırdım tekrar güncel olanı yükledim. Windows güncel, BIOS güncel.

Ekran kartı MSI RX 5700 XT Gaming X

MSI Dragon Center yüklümü.
 
KS
W

wayneo

Femtopat
Katılım
4 Temmuz 2020
Mesajlar
17
Çözümler
1
KS
W

wayneo

Femtopat
Katılım
4 Temmuz 2020
Mesajlar
17
Çözümler
1
Kablo değiştirmeyi, Bilgisayarı başka bir ekran yansıtabilen bir cihaza takmayı denediniz mi?
Kabloyu değiştirdim fakat başka cihazda deneme şansım olmadı maalesef. Şöyle bir durum var 2-3 gün önce format attım. Format atmadan önce böyle bir sorun yoktu.
 

Sydraaa

Centipat
Katılım
22 Şubat 2021
Mesajlar
1.405
Çözümler
11
Yer
Bursa / Eskişehir
Kabloyu değiştirdim fakat başka cihazda deneme şansım olmadı maalesef. Şöyle bir durum var 2-3 gün önce format attım. Format atmadan önce böyle bir sorun yoktu.
Televizyon veya başka monitör ile deneyebilirsiniz. Kabloyu ne zaman değiştirdiniz? Formattan sonra mı? Önce mi? Formattan önce böyle bir sorun yoksa, formattan önceki kabloda da sorun oluyor mu?
 
KS
W

wayneo

Femtopat
Katılım
4 Temmuz 2020
Mesajlar
17
Çözümler
1
Televizyon veya başka monitör ile deneyebilirsiniz. Kabloyu ne zaman değiştirdiniz? Formattan sonra mı? Önce mi? Formattan önce böyle bir sorun yoksa, formattan önceki kabloda da sorun oluyor mu?
Formattan sonra bu sorunu alınca yeni kablo edindim sonuç aynı. Televizyonda denemeye çalışacağım. Sorunu göstermek için öncesi ve sonrası için SS aldım ama bende aygıt aktifse problemli şekilde görünüyor, aktif değilse ikisi de normal görünüyor. 😅😅
DDU ile mi sildiniz driveri?
Hep aynı driverimi kurdunuz yoksa eski driver kurmayı denediniz mi?
Güvenli Modda başlatıp DDU ile sildim, eski sürücüyü yükledim olmadı, tekrar aynı şekilde kaldırıp güncel yükledim olmadı. Windows otomatik güncelleştirmeler de kapalı.
 

ExomPomoDq

Decapat
Katılım
8 Temmuz 2018
Mesajlar
369
Çözümler
1
Formattan sonra bu sorunu alınca yeni kablo edindim sonuç aynı. Televizyonda denemeye çalışacağım. Sorunu göstermek için öncesi ve sonrası için SS aldım ama bende aygıt aktifse problemli şekilde görünüyor, aktif değilse ikisi de normal görünüyor. 😅😅

Güvenli modda başlatıp DDU ile sildim, eski sürücüyü yükledim olmadı, tekrar aynı şekilde kaldırıp güncel yükledim olmadı. Windows otomatik güncelleştirmeler de kapalı.

Yüklediğiniz driverler onaylanmış tavsiye edilen driverler değil mi?
Windows'unuz orijinal siteden indirilme mi?
 
Yukarı