Çözüldü RX 590 boşta %40'lık VRAM kullanımı

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.
Katılım
20 Mart 2020
Mesajlar
922
Makaleler
1
Çözümler
4
Yer
In STEM World
Başlıkta belirttiğim gibi Radeon ayarlarında VRAM kullanımı bu şekilde:

IMG_20201013_175127.jpg


IMG_20201013_175008.jpg


IMG_20201013_174949.jpg


Lakin, MSI Afterburner'da ve görev yöneticisinde ise bu şekilde. Kaspersky ile tam tarama yaptım. BIOS, chipset, ekran kartı sürücüleri (20.9.1 WHQL) AMD clean-up Utility programıyla yeniden yüklendi. Bu soruna ek olarak; kart 80°C'yi aşmasına rağmen fan hızım otomatik ayarda 1000 RPM'i geçmiyordu. Radeon ayarlarından manuel ayar yaparak tam yükte en fazla 60°C'ye çıkmakta. Tüm programlar lisanslı ve orijinaldir. Bu VRAM sorununu nasıl çözerim? Kartta bir sorun mu var?
 
Son düzenleyen: Moderatör:
Çözüm
Dünyanın parasını veriyorsun, aylarca çalışıyorsun bir pc almak için ve sonuç bu. Gerçekten hayal kırıklığı.
Ben sürücü değişikliği yaptığım zaman sadece DDU programını kullandım. Açıkçası daha 20.4.2 sürümünden sonra çıkan sürücüleri denemedim bile.
Sitesinde Clean-up Utility kullanın diye resmen zorlamışlar. Kullandım ama nafile. En iyisi DDU.
Sorun 20.4.2 sürümüne downgrade yapılarak çözülmüştür. Sistem artık boşta 300mb VRAM kullanıyor. Fan hızları da normale döndü. Yardımcı olan arkadaşlara teşekkür ederim. Konu kilitlenebilir.

07alone07

Kilopat
Katılım
17 Ocak 2016
Mesajlar
3.729
Makaleler
1
Çözümler
25
Ben XFX RX 590 kullanıyorum. Sürücü olarak 20.4.2 sürümü kullanıyorum ve böyle bir VRAM sorunu yaşamadım. Şu an sistem boşta ve %1 olarak kullanım oranı gözüküyor. İsterseniz sizde 20.4.2 sürümünü deneyebilirsiniz. Belki biliyorsunuzdur ama ben yine de söyleyeyim. Radeon programı üzerinden yaptığınız ayarların sıfırlanmaması için görsele yüklediğim Windows ayarlarından hızlı başlatmayı aç (önerilen) kısmındaki tik işaretini kapatın.
 

Dosya Ekleri

  • 12.PNG
    12.PNG
    18,6 KB · Görüntüleme: 18
KS
SebastianCastellanos
Katılım
20 Mart 2020
Mesajlar
922
Makaleler
1
Çözümler
4
Yer
In STEM World
Ben XFX RX 590 kullanıyorum. Sürücü olarak 20.4.2 sürümü kullanıyorum ve böyle bir VRAM sorunu yaşamadım. Şu an sistem boşta ve %1 olarak kullanım oranı gözüküyor. İsterseniz sizde 20.4.2 sürümünü deneyebilirsiniz. Belki biliyorsunuzdur ama ben yine de söyleyeyim. Radeon programı üzerinden yaptığınız ayarların sıfırlanmaması için görsele yüklediğim Windows ayarlarından hızlı başlatmayı aç (önerilen) kısmındaki tik işaretini kapatın.
Anlamadığım olay MSI veya Windows mu doğru bilgi veriyor yoksa AMD mi? Gerçekten ben bu kadar sorunlu bir kart kullanmadım. Aldığıma bin pişman oldum şu kartı. Hep bir sorun hep bir saçmalık. 20.4.2'de böyle bir sorun yoktu galiba. Teşekkür ederim ilginize.
 

07alone07

Kilopat
Katılım
17 Ocak 2016
Mesajlar
3.729
Makaleler
1
Çözümler
25
Anlamadığım olay MSI veya Windows mu doğru bilgi veriyor yoksa AMD mi? Gerçekten ben bu kadar sorunlu bir kart kullanmadım. Aldığıma bin pişman oldum şu kartı. Hep bir sorun hep bir saçmalık. 20.4.2'de böyle bir sorun yoktu galiba. Teşekkür ederim ilginize.
Rica ederim. Evet bilirim o pişmanlığı bende yaşıyorum şu an. Tek iyi yaptıkları iş bana göre 20.4.2 sürümünü çıkartmaları oldu. Bu sürümde şimdilik sorun yaşamıyorum bakalım. Seneye güncellerim herhalde. :D
 

kino

Hectopat
Katılım
28 Nisan 2020
Mesajlar
8.620
Makaleler
19
Çözümler
28
Yeniden başlatırsan düzelir.

@07alone07 benim kart ile bir şey farkettim bu arada. Radeon Software kendiliğinden "Manuel"e atıyor bazen. Elektrik kesilince veya bir oyun çökünce bunu yapıyor. Neyse eğer öyle kalmaya devam ederse anlık siyah ekranlar geliyor. Tekrardan default olan otomaik ve varsayılana getirince düzeliyor. Şu anda sorunun kaynağının bu olduğunu düşünüyorum. Radeon Software bunu yaparak düzgün çalışan kartı sapıttırıyor olabilir.
Screenshot_3.png
 
Yukarı