Çözüldü RX 6600 XT ekran kartı sürücüsünde sarı ünlem

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

Twidark

Picopat
Katılım
18 Ağustos 2021
Mesajlar
279
Çözümler
2
Arkadaşlar öncelikle selamlar, bugün açtığım 2. konu bu ve sizden yardım istiyorum. İlk açtığım konuda sorun "no Signal" hatasıydı, o sorunu RAM'leri çıkartıp silgi ile zarar vermeden yavaşça silip farklı slotlara takarak çözdüm. Fakat şimdi de ekran kartının yanında aşağıda görmüş olduğunuz ekran görüntüsündeki gibi ünlem var ve sürücüler güncel olmasına rağmen ünlem hala var. Bende sürücüleri AMD'nin Auto-detect programını yükleyerek güncelleştirmek istedim fakat programı açtığımda ekranın gidip geri gelmesi gerekirken gidip geri gelmiyor ve no Signal diyor. Bilgisayarı kapatıp tekrar açtığımda ise ekran geliyor, sürücüleri güncelleştirmeye çalıştığımda yine aynı sorun ile karşılaşıyorum. Kısacası bilgisayar açıldığında ekran geliyor fakat sürücüler ile ilgili bir şey yaptığımda "no Signal" hatası alıyorum, ne yapmam gerekiyor? AMD'nin sürücüleri hakkında bir problem mi yoksa tek yaşayan ben miyim?
 

Dosya Ekleri

  • resim_2021-08-25_111846.png
    resim_2021-08-25_111846.png
    2,8 KB · Görüntüleme: 327
Çözüm
Bu sorunu yaşayıp açtığım konuya denk gelen arkadaşlar varsa ilk önce diğer mesajlara bakarak benim ve @DELUXE0 nickli (itham ne kadar doğru olur bilmiyorum fakat) arkadaşımızın denediklerini deneyin. En son çare olarak Kino'nun söylediği üzere önemli dosyalarınız var ise o dosyaları yedeklemek şartıyla bütün diskinizi temizleyerek bir format atın ve ekran kartınızın driverı dışındaki bütün driverlarınızı güncel tutun. AMD yeni stabil bir driver sürümü yayınladığında o sürümü yükleyerek devam edebilirsiniz fakat şuanlık 21.8.1 sürümü ile devam edin. Bundan sonra yapacağınız şey sorun hala devam ediyor ve çözülmüyorsa diğer donanımlarınızın gerekli kontrollerini sağlayıp eğer bir problem yoksa ekran kartınızı teknik servise göndermek olacaktır. Umarım @kino ve @DELUXE0 nickli/isimli arkadaşların belirtmiş olduğu çözümler işinize yarar ve sorununuz çözüme kavuşur. İyi günler dilerim.
@Twidark sürücü güncellendiğinde aynı sorunu mu yaşamışlar? Hangi sürücüden bahsediyorlar biz nasıl sorunsuz kullanıyoruz o zaman. Kim söyledi bunu aldığın yer mi yoksa servisin kendisi mi?
Sinerji Bilgisayar da teknik servis bölümünde çalışan birisi bize mail attı ve denediği sistemi, yaşadığı sorunu söyledi. Bana kartın 21.8.1 sürümü ile bir problem çıkarmadığını da belirtti.
@Twidark sürücü güncellendiğinde aynı sorunu mu yaşamışlar? Hangi sürücüden bahsediyorlar biz nasıl sorunsuz kullanıyoruz o zaman. Kim söyledi bunu aldığın yer mi yoksa servisin kendisi mi?
Deneme yapılan sistem :

Asus Prime B450M-K II

Amd Ryzen 5 5600x işlemci

8 gb 3200MHz CL16 Ram

256GB Sata Ssd

650W 80+ Psu
@Twidark sürücü güncellendiğinde aynı sorunu mu yaşamışlar? Hangi sürücüden bahsediyorlar biz nasıl sorunsuz kullanıyoruz o zaman. Kim söyledi bunu aldığın yer mi yoksa servisin kendisi mi?
Bir fikriniz var mı bu konu hakkında sizce kart mı sorunlu yoksa sadece belirli durumlarda mı sorun çıkarıyor?

kino

Kilopat
Katılım
28 Nisan 2020
Mesajlar
13.785
Makaleler
31
Çözümler
47
Merhabalar. şu an gigabyte 3 fanlı model geldi taktım 1 saat oldu olmadı aç kapa yaptım 3-5 kere hiçbir sıkıntı yok. FPS sıkıntısı da yok. şu anlık her şey düzeldi sanırsam. ama bu ilk gün 2-3 gün sonra tekrar bilgilendiririm herkese çok teşekkürler. özellikle @kino hocam bıkmadı usanmadı yardım etti teşekkürler.

Rica ederim. Gigabyte anakart ile Gigabyte ekran kartı sorunsuz çalıştı demek bu da ilginç bir bilgi oldu bize. Farklı marka anakart bulmak, ekran kartını bulmaktan kolay olur diye tersini önermiştim.😄
 
KS
KS
Twidark

Twidark

Picopat
Katılım
18 Ağustos 2021
Mesajlar
279
Çözümler
2
Rica ederim. Gigabyte anakart ile Gigabyte ekran kartı sorunsuz çalıştı demek bu da ilginç bir bilgi oldu bize. Farklı marka anakart bulmak, ekran kartını bulmaktan kolay olur diye tersini önermiştim.😄
Hocam bence sapphire de de sorun yok, benim anakartımda gigabyte fakat bendeki sorun psu kaynaklıymış mesela. Sorunun tam kaynağı ne anlamadım şahsen.
 

kino

Kilopat
Katılım
28 Nisan 2020
Mesajlar
13.785
Makaleler
31
Çözümler
47
Hocam bence sapphire de de sorun yok, benim anakartımda gigabyte fakat bendeki sorun psu kaynaklıymış mesela. Sorunun tam kaynağı ne anlamadım şahsen.

Uyum önemli sanıyorum. Siz tek ve ilk değilsiniz, geçenlerde Reddit'te büyük bir konu açılmıştı bununla ilgili. Mesela konuyu açanda Asrock anakart, XPG Core Reactor güç kaynağı, Red Devil 6600 XT var o da sorundan kurtulamamış. Paylaştığı linkler de benim daha önce buraya attıklarım gibi. Yorumlarda ben dahil sorunsuz kullananlar da yazdı. Böyle karmaşık bir iş.

https://www.reddit.com/r/Amd/comments/ptqliw
 
KS
KS
Twidark

Twidark

Picopat
Katılım
18 Ağustos 2021
Mesajlar
279
Çözümler
2
Uyum önemli sanıyorum. Siz tek ve ilk değilsiniz, geçenlerde Reddit'te büyük bir konu açılmıştı bununla ilgili. Mesela konuyu açanda Asrock anakart, XPG Core Reactor güç kaynağı, Red Devil 6600 XT var o da sorundan kurtulamamış. Paylaştığı linkler de benim daha önce buraya attıklarım gibi. Yorumlarda ben dahil sorunsuz kullananlar da yazdı. Böyle karmaşık bir iş.

https://www.reddit.com/r/Amd/comments/ptqliw
Kısacası sorunun tam kaynağı şuanda bilinen bir şey değil sanırım, genel bir kitlede olmasının bir sebebi olması lazım ve bence bunların içinden en olası olan (Sapphire ya da diğer 6600 XT'lerin) RX 6600 XT'nin bazı anakart/psu gibi bileşenlerle uyumsuzluk göstermesi, bunun dışında aklıma bir şey gelmiyor pek.
 

kino

Kilopat
Katılım
28 Nisan 2020
Mesajlar
13.785
Makaleler
31
Çözümler
47
Kısacası sorunun tam kaynağı şuanda bilinen bir şey değil sanırım, genel bir kitlede olmasının bir sebebi olması lazım ve bence bunların içinden en olası olan (Sapphire ya da diğer 6600 XT'lerin) RX 6600 XT'nin bazı anakart/psu gibi bileşenlerle uyumsuzluk göstermesi, bunun dışında aklıma bir şey gelmiyor pek.

Senin sistem ne oldu şimdi verdiler mi geri kargoya?
 
KS
KS
Twidark

Twidark

Picopat
Katılım
18 Ağustos 2021
Mesajlar
279
Çözümler
2
Senin sistem ne oldu şimdi verdiler mi geri kargoya?
Hocam sistem bugün elime ulaştı ve sıfır sıkıntı çalışmakta, tek sıkıntım var o da fan çoğaltıcı (rgb kontrolcüsü de çoğaltıcı üzerinde) kargoda gelirken hasar görmüş ve bozulmuş. Dolayısıyla RGB kontrolünü sağlayamıyorum ve ön fan çalışmıyor, egzoz fanını anakart üzerine bağlayarak onun sorununu çözdüm. Ön fan ve rgbler çalışmıyor, firmadan yeni çoğaltıcı talep ettim eğer gönderiyorlarsa ona bakacağım. Olmazsa kendim alacağım 3 lü ya da 4 lü fan çoğaltıcı.
Tüm sorunları çözdük ve şuanda sistem sıkıntısız çalışıyor, fanlar rgbler vesaire problemsiz şuanda ve sürücüler en güncel sürümde. Sıfır sıkıntı kullanıyorum. Burada bana yardım etmeye çalışan tüm herkese ve özellikle @kino hocama çok teşekkür ediyorum, sabırla sorularıma yanıt verdiniz. Hepinize ayrı ayrı teşekkür ederim, iyi günler iyi akşamlar dilerim.
 
Son düzenleme:
Yukarı