Çözüldü RX 6600 XT sistem çalışıyor fakat görüntü yok

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

caner782

Hectopat
Katılım
15 Mayıs 2016
Mesajlar
32
Çözümler
1
Başlıkta da belirttiğim gibi bir durum söz konusu. Olayı anlatacak olursam; Sinerji'den aldığımız R5 3600, RX 6600 XT, 16 GB RAM, B450M ve 650W 80+ bileşenlerine sahip sistemi kurulu, Windows 10'u kurulmuş bir şekilde teslim aldık. Ekran kartını soketine oturtup 8 pin güç girişini sağladıktan sonra çalıştırdım ve başlıkta belirttiğim sorunla karşılaştım. RAM'i çıkar tak yaparak sorunu çözdüm.

Her şey buraya kadar güzel. Sonrasında Windows Update kendince AMD driverlarını indirmeye başladı. İndirmeler bitti kurulum için yeniden başlatmamı istedi, onayladım. Ardından 15 dakikalık güzel bir siyah ekran beni karşıladı. Kapatıyorum açıyorum düzelmiyor. Ekran kartına giden 8'lik güç kablosunu diğer 8'lik kabloyla değiştirdim sistem açıldı. AMD'nin sitesinden ekran kartı için driverları kurdum, oyun testlerine geçtim ilk 1 saat her şey güzel sonrasında 50 FPS sabitlere düştüm, kapattım yattım. Ertesi sabah yeniden açmak için başlattım ve yine aynı siyah ekran sorunları. HDMI ile bağlantı sağlıyorum, bir görüntü var bir yok.

1. sSorum bu siyah ekran illetinden nasıl kurtulurum? 2.si ise başlarda gayet akıcı oynanan oyunlarım sonrasında neden sabit ve düşük FPS performansı sergiledi?
 
Çözüm
Sorunu çözdüm. Sorunun kaynağı yazılımsalmış. Ekran kartı pinlerini bağlayınca çalışıyordu, yeniden başlatırsam sıkıntı yok, PC'yi kapatıp açarsam yeniden açılmıyordu. Bilgisayarı çalıştırıp, formatladım. Bütün sürücüleri eksiksiz kurdum. Yaklaşık 2 haftadır problem çıkarmıyor. Bana kalırsa Sinerji'den veya başka bir yerden kurulu gelen bilgisayarınızı formatlayın. İyi forumlar.

kino

Megapat
Katılım
28 Nisan 2020
Mesajlar
15.152
Makaleler
32
Çözümler
56
%90 teknik arıza var güç kaynağı olabilir, anakart da olabilir ekran kartı da. Bu kadar farklı sorunun üst üste çıkması pek yazılımsal olamaz. Aldığın yere gönder baksınlar derim.
 

PlanB

Hectopat
Katılım
16 Kasım 2017
Mesajlar
79
Sorunu çözüme ulaştırdınız mı bilmiyorum ama. Aynı problemi yaşadım aynı ekran kartında. Çözümü Sinerji'ye çok fazla rahatsızlık verdiğimiz için söylemek zorunda kaldılar. Yine Sharkoon markasına ait Gold sertifikalı 650W PSU alarak kesin çözüme ulaştık. Kronik bir problemmiş o ekran kartında. Şu an herhangi bir problem yok. 275₺ farkla 2 hafta süren huzursuzluğum son buldu.
 
KS
KS
C

caner782

Hectopat
Katılım
15 Mayıs 2016
Mesajlar
32
Çözümler
1
Sorunu çözdüm. Sorunun kaynağı yazılımsalmış. Ekran kartı pinlerini bağlayınca çalışıyordu, yeniden başlatırsam sıkıntı yok, PC'yi kapatıp açarsam yeniden açılmıyordu. Bilgisayarı çalıştırıp, formatladım. Bütün sürücüleri eksiksiz kurdum. Yaklaşık 2 haftadır problem çıkarmıyor. Bana kalırsa Sinerji'den veya başka bir yerden kurulu gelen bilgisayarınızı formatlayın. İyi forumlar.
 
Çözüm
Yukarı