RX 6700 XT taktıktan sonra siyah ekran hatası

elessar dunedan

Centipat
Katılım
26 Ağustos 2021
Mesajlar
41
Merhaba. Ryzen 5 3600, MSI X570 Tomahawk, Asus Dual RTX 2060'ı çok sağlıklı bir şekilde kullanırken ASUS Dual Radeon RX 6700XT'ye geçmek istedim.
Ekran kartını taktıktan sonra kasa çalışıyor RGB'ler yanıyor fanlar dönüyor fakat monitöre Windows başlatılıyor ya da en azından ilk açılırken MSI Tomahawk'ın amblemi dahi yansımıyor.

Neler yaptım?
  • RTX 2060ı geri taktım yine açılmadı.
  • Anakartı söktüm her şeyi temizledim tüm bağlantıları söktüm taktım.
  • Monitörü laptopa bağladım ve monitörde sorun yok.
  • Monitör ve kasa kablolarını söktüm taktım yeniledim.
  • BIOS pilini çıkarttı takıp tekrardan denedim.
  • Statik elektrik şeyine yapmaya çalıştım.
  • DP yerine HDMI denedim.

Her şey yeni ekran kartını taktıktan sonra başladı. Artık eskisi ile de açılmıyor. Yardımlarınızı bekliyorum, kasayı atacağın sokağa az kaldı. Önerilerinizi cahile anlatır gibi anlatın.
 
Son düzenleyen: Moderatör:

RayTracing

Hectopat
Katılım
9 Haziran 2019
Mesajlar
1.360
Çözümler
3
Yer
Silikon Vadisi
Merhaba. Ryzen 5 3600, MSI X570 Tomahawk, Asus Dual RTX 2060'ı çok sağlıklı bir şekilde kullanırken ASUS Dual Radeon RX 6700XT'ye geçmek istedim.
Ekran kartını taktıktan sonra kasa çalışıyor RGB'ler yanıyor fanlar dönüyor fakat monitöre Windows başlatılıyor ya da en azından ilk açılırken MSI Tomahawk'ın amblemi dahi yansımıyor.

Neler yaptım?
  • RTX 2060ı geri taktım yine açılmadı.
  • Anakartı söktüm her şeyi temizledim tüm bağlantıları söktüm taktım.
  • Monitörü laptopa bağladım ve monitörde sorun yok.
  • Monitör ve kasa kablolarını söktüm taktım yeniledim.
  • BIOS pilini çıkarttı takıp tekrardan denedim.
  • Statik elektrik şeyine yapmaya çalıştım.
  • DP yerine HDMI denedim.

Her şey yeni ekran kartını taktıktan sonra başladı. Artık eskisi ile de açılmıyor. Yardımlarınızı bekliyorum, kasayı atacağın sokağa az kaldı. Önerilerinizi cahile anlatır gibi anlatın.

Fanlar çalışıyor mu?
 
KS
KS
elessar dunedan

elessar dunedan

Centipat
Katılım
26 Ağustos 2021
Mesajlar
41
Bir keresinde arkadaşım ekran kartına değil de analarta takıp görüntü almaya çalışıyordu aynı hatayı yapıyor olabilir misiniz :D
Keşke öyle birşey yapıyor olsaydım 😂 ama doğru bağladığım halde dur yanlış bağlasam ne olurkiyi bile denedim

PSU kablosunu bağlantısını yaptınız mı? Statik elektrik de olabilir.
750w güç kaynağından çıkan pin’leri iki ekran kartına da bağlıyorum ama bi çözüm üretmedi hala. Statik elektrik için ne yapabilirim? Linkli örnek verebilir misiniz?

O zaman sorun ya PCI Express slotunda ya da RAM'lerde.
Rami boş bi slota ekran kartını da diğer slota taktım. Düzelmedi :(
 
Son düzenleme:
Yukarı