RX570 sistem açılınca görüntü gelmiyor

Vulovic

Femtopat
Katılım
24 Haziran 2022
Mesajlar
4
RAM
8GB DDR4 3000MHZ
SSD veya HDD modeli
480GB Adata SU630
Ekran kartı
XFX RX570 4GB
Anakart
ASUS PRIME A320M F
İşlemci
AMD RYZEN 5 3500
Merhaba, son birkaç gündür bilgisayarı kullanırken görüntü aniden gidiyordu ve daha sonra hiç görüntü gelmemeye başladı, bende monitörü değiştirip yerine televizyonu kullanmaya başladım her şey sorunsuz çalışıyordu, dün bilgisayara format attım ve tüm driverları baştan kurdum sıkıntısız şekilde oyun oynayıp bilgisayarı kapattım, ertesi gün bilgisayarı açtığım zaman sinyal yok hatasını tekrar aldım, ekran kartını ve RAM'i çıkarıp silgi ile pinlerini sildim, işlemciyi söküp yeniden taktım, 3 farklı güç kablosuyla denedim anakarta giden tüm kabloları kontrol ettim farklı monitör kullandım ancak bir sonuca varamadım, ekran kartına güç gittiğine dair mavi bir ışık yanıyor ve kasadaki tüm fanlar dönüyor ama ekranda sinyal yok diyor.
 

ArdaSarı

Centipat
Katılım
29 Haziran 2021
Mesajlar
146
Çözümler
1
Yer
Güney Kutbu
Ekran kartını söküp bilgisayarı dahili ekran kartı ile çalıştırmayı denedin mi? Eğer sorun devam ederse muhtemelen RAM ile ilgili bir sorundur, RAM'i diğer slota takıp dene. Sorun devam ederse başka bir RAM ile test etmeyi dene.
 
KS
KS
Vulovic

Vulovic

Femtopat
Katılım
24 Haziran 2022
Mesajlar
4
Ekran kartını söküp bilgisayarı dahili ekran kartı ile çalıştırmayı denedin mi? Eğer sorun devam ederse muhtemelen RAM ile ilgili bir sorundur, RAM'i diğer slota takıp dene. Sorun devam ederse başka bir RAM ile test etmeyi dene.
Bilgisayarımın dahili grafik birimi yok, ekran kartına güç geldiğine dair üzerinde mavi bir ışık yanıyor sadece
 
KS
KS
Vulovic

Vulovic

Femtopat
Katılım
24 Haziran 2022
Mesajlar
4
Bilgisayardan sonunda görüntü almayı başardım ancak açıldıktan sonra aniden tekrar sinyal yok hatası alıyorum bilgisayarı kapatıp açınca düzeliyor, sorun büyük ihtimalle monitörümün eski olmasından kaynaklı, monitörüm 1600x900 ve ekran kartım 1920x1080 uyuşmazlık problemi olabilir diye tahmin ediyorum.
 

ArdaSarı

Centipat
Katılım
29 Haziran 2021
Mesajlar
146
Çözümler
1
Yer
Güney Kutbu
Bilgisayardan sonunda görüntü almayı başardım ancak açıldıktan sonra aniden tekrar sinyal yok hatası alıyorum bilgisayarı kapatıp açınca düzeliyor, sorun büyük ihtimalle monitörümün eski olmasından kaynaklı, monitörüm 1600x900 ve ekran kartım 1920x1080 uyuşmazlık problemi olabilir diye tahmin ediyorum.

Çözünürlük konusunda bir problem olmaz. Muhtemelen sorun ekran kartında başka bir bilgisayara takıp deneme imkanın var mı?
 

Yeni konular

Yukarı