RX570 sistem ekrana görüntü vermiyor

şahan12

Femtopat
Katılım
1 Ocak 2021
Mesajlar
5
Öncelikle iyi günler, ben yeni bir sistem topladım. Sistemde MSI A320M Pro MSI Armor RX570 Ryzen 5 1600 Patriot Viper Steel 8 GB 3200 MHz RAM Sharkoon 650W 80 Plus PSU Seagate 7200 RPM 1 TB HDD var sistemi toplayıp çalıştırdığımda ekrana görüntü vermiyor. Nedeni nedir acaba yardımcı olabilir misiniz?
 

Eray Türkay

Hectopat
Katılım
28 Ocak 2020
Mesajlar
7.070
Makaleler
6
Çözümler
97
Öncelikle iyi günler, ben yeni bir sistem topladım. Sistemde MSI A320M Pro MSI Armor RX570 Ryzen 5 1600 Patriot Viper Steel 8 GB 3200 MHz RAM Sharkoon 650W 80 Plus PSU Seagate 7200 RPM 1 TB HDD var sistemi toplayıp çalıştırdığımda ekrana görüntü vermiyor. Nedeni nedir acaba yardımcı olabilir misiniz?

RAM'leri kontrok ediniz.
 

bedokaptanCCL

Picopat
Katılım
4 Kasım 2020
Mesajlar
306
Makaleler
1
Çözümler
1
Hocam, HDMI girişlerinde de sorun olabilir, monitörde de, kabloda da. Yani sorun tek taraflı olmayabilir. Önce kabloyu deneyin, başka bir ekrana falan, sonra ekranı başka bilgisayarda falan deneyin, baktınız hepsinde görüntü var o zaman anakart veya ekran kartı tarafında sorun var demektir. Bir arkadaş da bahsetmiş, kabloyu özellikle ekran kartına takın, dahili grafik bellek yok işlemcide, sonra kaç tane HDMI girişi varsa hepsini tek tek deneyin. Umarım sorununuz çözülür. Kolay gelsin ☺️
 

Gnaur Kmapla

Centipat
Katılım
28 Haziran 2020
Mesajlar
1.863
Makaleler
5
Çözümler
13
Ramler tam oturmadıysa, tam oturttur. Ayrıca HDMI kablosunu ekran kartına taktın değil mi?
 

Recx and Flex

Centipat
Katılım
24 Kasım 2020
Mesajlar
4.042
Çözümler
6
Yer
İzmir
Yanlış biliyor olabilirim fakat Technopat'te bir videoda yeni bir sistem topladıktan sonra görüntü gelmemişti. USB'ye anakartının BIOS'unu attıktan sonra anakartının otomatik BIOS güncellemesiyle yapmıştı seninde anakartının böyle bir desteği varsa deneyebilirsin.
 
KS
Ş

şahan12

Femtopat
Katılım
1 Ocak 2021
Mesajlar
5
Bütün bağlantıların tam olduğundan emin misin? Eğer tamsa işlemciyi tanıması için anakart güncelleme yapan lazım.
hocam zaten kendim takmadım bilgisayarcıya takdırdım o sorunun ramlerde kaynaklı olduğunu söyledi anakartın desteklediği ramim OC li 3200 olduğunuda belirtti
 
Yukarı