alasasTR

Femtopat
Katılım
2 Aralık 2022
Mesajlar
3
Daha fazla  
Cinsiyet
Erkek
Meslek
Fotoğrafçı + Photoshop Elemanı
Merhaba, geçen gün bilgisayarı kullandım kapattım. Ertesi gün açmaya çalıştım. Bilgisayardaki fanlar vs çalışıyordu (ekran kartı fanı dahil) ama ekrana görüntü gelmiyordu. Ekran kartı arızalandı diye düşündüm. Ekran kartımı test etmek için farklı bir anakarta taktım, onda direkt görüntü açıldı. Böyle olunca da anakartımı test etmek için farklı bir ekran kartını taktım, onda da görüntü geldi. Ama kendi ekran kartımı taktığımda görüntü alamıyorum. Yardımcı olabilirseniz sevinirim.

Anakart: Gigabyte B450 S2H
İşlemci: AMD Ryzen 3 3200G
RAM: XPG Gammix 2x8 GB RAM
Ekran Kartı: Sapphire AMD RX570 4 GB
İşletim Sistemi: Windows 10 Pro
PSU: Rampage 600W.
 

shiiva

Hectopat
Katılım
17 Kasım 2020
Mesajlar
2.691
Çözümler
5
Yer
Ankara
Daha fazla  
Sistem Özellikleri
İntel İ310100F 3.6 gHz
GigaByte RX 580 8 GB
Asus H410M
Corsair Vegance 16 GB RAM
Frisby 650W Psu
Samsung 240 GB M2 SSD
Cinsiyet
Erkek
Meslek
Tekniker
Farklı ekran kartını takıp bilgisayarı formatlardım ben olsam. Yazılımsal görünüyor.
 

shiiva

Hectopat
Katılım
17 Kasım 2020
Mesajlar
2.691
Çözümler
5
Yer
Ankara
Daha fazla  
Sistem Özellikleri
İntel İ310100F 3.6 gHz
GigaByte RX 580 8 GB
Asus H410M
Corsair Vegance 16 GB RAM
Frisby 650W Psu
Samsung 240 GB M2 SSD
Cinsiyet
Erkek
Meslek
Tekniker
Dediğinizi yaptım zaten, farklı kartla formatladım ama yine aynı.

Hocam valla aynı kartı kullanıyorum inşallah bu sorun benim başıma gelmez. Aklıma başka çözüm gelmedi.
 
Yukarı