RX590 boşta 2000 MHz VRAM kullanımı

Evomevo

Femtopat
Katılım
22 Aralık 2020
Mesajlar
14
Merhaba arkadaşlar. 60Hz monitörden 144 Hz monitöre geçtikten sonra ekran kartının boşta 2000 MHz VRAM kullandığını fark ettim. Tabi durum böyle olunca sıcaklıklar da boştayken 10-15 derece birden arttı. 50 - 55 derecelere kadar çıktı. Zaten RX590 halihazırda sıcak çalışan bir kartken böyle bir durumla karşılaşmak oyunlarda sıcaklık değerlerini kötü etkiledi. Undervoltla falan sıcaklıkları bir nebze düşürmüş olsam da bunun sebebini öğrenmek istiyorum. NVIDIA kullanan arkadaşlarıma baktığım zaman 144 Hz monitörde bu denli VRAM kullanımı olmadığını gördüm. Bu sorunu yaşayan başkaları da var ise lütfen yardımcı olsunlar. En azından sorunun sebebini bulmuş olurum.

Not: AMD teknik desteğiyle görüştüm. Onlar da bunun bir problem olduğunu kabul ettiler ve eski bir sürüme dönmemi falan istediler. Bazı sitelerde 144 Hz monitör olduğu için VRAM kullanımı yüksek, yani her şey normal gibi şeyler yazmışlardı fakat öyle değil anladığım kadarıyla.
 

07alone07

Kilopat
Katılım
17 Ocak 2016
Mesajlar
3.737
Makaleler
1
Çözümler
25
Sürücü değişikliğini deneyebilirsiniz fakat çözüm olacağını zannetmiyorum. 144 Hz kullanan birçok AMD kullanıcısı bunu yaşıyor diye biliyorum. Benim size paylaştığım undervolt ayarları ile boşta kaç derece oluyor? Benim şuan boşta 35-40 derece arası oluyor. Açıkçası birde XFX RX 590 gibi alev topu ekran kartı kullanınca boştaki değerlerden ziyade yükte olan değerlerin daha önemli olduğunu düşünüyorum.
2000 MHz VRAM derken? MHz ile VRAM'ın ne alakası var?
VRAM hızından bahsetmiş.
 

Dosya Ekleri

  • vram.PNG
    vram.PNG
    225,9 KB · Görüntüleme: 11
  • vram 2.PNG
    vram 2.PNG
    191,1 KB · Görüntüleme: 11

yener999

Terapat
Moderatör
Katılım
11 Mart 2020
Mesajlar
24.744
Çözümler
428
Yer
Kocaeli
Hocam, önemli olan yükteki değerler. Fan hızını arttırarak deneyin. 144 Hz monitörle böyle durumlar gördüm. WHQL sürücü yükleyip deneyebilirsiniz. 20.9.1 hala tavsiye edilen bir WHQL sürücü.
 
KS
Evomevo

Evomevo

Femtopat
Katılım
22 Aralık 2020
Mesajlar
14
Sürücü değişikliğini deneyebilirsiniz fakat çözüm olacağını zannetmiyorum. 144 Hz kullanan birçok AMD kullanıcısı bunu yaşıyor diye biliyorum. Benim size paylaştığım undervolt ayarları ile boşta kaç derece oluyor? Benim şuan boşta 35-40 derece arası oluyor. Açıkçası birde XFX RX 590 gibi alev topu ekran kartı kullanınca boştaki değerlerden ziyade yükte olan değerlerin daha önemli olduğunu düşünüyorum.

VRAM hızından bahsetmiş.
Sizin paylaştığınız undervolt değerleri ile yükte 65-70 derece arası oluyor Apex Legends'te. Normalde 80 e kadar çıkıyordu. Bir de bu undervolt işleminde siz performans kaybı yaşadınız mı oyunlarda ?
Forumda bana "yokuş yukarı çıkmak için gaza yüklenirsin değil mi?" diye normal demişlerdi :D Sonra baktım cidden sorunmuş aslında. 142HZ yaptığımda çözülen bir sorun. 2HZ sanırım yokuş oluyor :)

Bknz: RX580 144Hz'de Memory Clock son hız da çalışıyor
Evet ben de bir çok forumda bu tür söylemlere denk geldim :) Bu kesinlikle AMD'nin güncellemelerle çözmesi gereken bir sorundur bence. Sanırım monitörün saat hızı ile ilgili bir durum bu. AMD destek forumunda çokça bahsetmişler. Ama nvidia bu sorunu bir şekilde halletmiş gözüküyor. AMD neden halledemesin değil mi ? :D Bir çok kez AMD'ye belirttim bu durumu. Beklemekten başka çaremiz yok sanırım. Ben de 142 hz ve CV azaltılmış tıkama yaptım software programından öylelikle 400 mhz ye düştü değer fakat ben çoğunlukla fps oyunları oynuyorum (cs go, valorant, apex vb.) ve CV azaltılmış tıkama muhabbeti oyunlarda akıcılığı bir nebze kötü etkiliyor gibime geldi.
Hocam, önemli olan yükteki değerler. Fan hızını arttırarak deneyin. 144 Hz monitörle böyle durumlar gördüm. WHQL sürücü yükleyip deneyebilirsiniz. 20.9.1 hala tavsiye edilen bir WHQL sürücü.
Bir kaç tane önerilen eski sürümü denedim. Hatta bizzat AMD teknik destek tarafından bir sürüm önerildi bana. Fakat çözüm olmadı.
 

07alone07

Kilopat
Katılım
17 Ocak 2016
Mesajlar
3.737
Makaleler
1
Çözümler
25
Sizin paylaştığınız undervolt değerleri ile yükte 65-70 derece arası oluyor Apex Legends'te. Normalde 80'e kadar çıkıyordu. Bir de bu undervolt işleminde siz performans kaybı yaşadınız mı oyunlarda?

Hayır ben performans kaybı yaşamadım. Size paylaştığım konu içerisinde FPS değerleri de mevcut zaten. Hatta daha stabil bir şekilde kullanıyorum diyebilirim. Çünkü aşırı ısınmadan dolayı FPS düşüşlerini çok yaşıyordum eskiden.

Evet ben de birçok forumda bu tür söylemlere denk geldim :) Bu kesinlikle AMD'nin güncellemelerle çözmesi gereken bir sorundur bence. Sanırım monitörün saat hızı ile ilgili bir durum bu. AMD destek forumunda çokça bahsetmişler. Ama NVIDIA bu sorunu bir şekilde halletmiş gözüküyor. AMD neden halledemesin değil mi? :D Bir çok kez AMD'ye belirttim bu durumu. Beklemekten başka çaremiz yok sanırım. Ben de 142 Hz ve CV azaltılmış tıkama yaptım software programından öylelikle 400 MHz'ye düştü değer fakat ben çoğunlukla FPS oyunları oynuyorum ( CS:GO, Valorant, Apex vb.) Ve CV azaltılmış tıkama muhabbeti oyunlarda akıcılığı bir nebze kötü etkiliyor gibime geldi.

Hocam bence bu duruma çok da takılmayın derim. 144 Hz keyfi varken gerek yok diye düşünüyorum. Ayrıca ısınma problemini de çözdünüz zaten.
 
KS
Evomevo

Evomevo

Femtopat
Katılım
22 Aralık 2020
Mesajlar
14
Hayır ben performans kaybı yaşamadım. Size paylaştığım konu içerisinde FPS değerleri de mevcut zaten. Hatta daha stabil bir şekilde kullanıyorum diyebilirim. Çünkü aşırı ısınmadan dolayı FPS düşüşlerini çok yaşıyordum eskiden.



Hocam bence bu duruma çok da takılmayın derim. 144 Hz keyfi varken gerek yok diye düşünüyorum. Ayrıca ısınma problemini de çözdünüz zaten.
Katılıyorum. Aslında dediğiniz gibi çok fazla bir problem yok. O yüzden ben de artık takılmamaya çalışacağım. Teşekkürler. :)
 
Yukarı