Çözüldü Ryzen 5600X 75 derece oluyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

Zilyano

Centipat
Katılım
6 Ocak 2020
Mesajlar
620
Çözümler
3
Arkadaşlar merhaba, yeni bir sistem topladım ve montajını yaptım. Sistem sorunsuz çalışıyor görünüyor, herhangi bir performans sorunu yaşamıyorum. Yalnız sıcaklık sonuçları beklediğim gibi değil. Durum normal mi yoksa sorun var mı sizlere danışmak istedim. İşlemcim dışındaki tüm sıcaklıklar normal görünüyor.

Anakart: MSI B550 GAMING Plus.
Soğutucu: MSI MAG 360r.
Kasa: MSI Gungnir 100.
Ekran kartı: PowerColor Red dewil 6700XT (sıcaklık sorunu yok, gayet sessiz çalışıyor, tam yükte düşük hızda fan çevirmesine rağmen maksimum 74 derece gördüm)

Aynı kasayı farklı bir sistemle kullanıyordum. Hava akışından memnun olduğum için yeni sistemde de tercih ettim. F/P oranı iyi olduğu düşündüğüm 5600X aldım ve ileriye dönük olsun güçlü olsun diyerek MSI MAG 360r gibi büyük radyatöre sahip bir soğutma aldım. Beklentim bu işlemciye fazlası ile yeteceğiydi. Herhangi bir ayar kullanmıyorum hepsi standart ayarlarda Forza Horizon 4 oyununda işlemci sıcaklığım 78 sınırını aşıyor, çok uzun süre oynamadığım halde. AIDA64 ile stres testi yaptığımda ise 75 derece civarlarında takılıyor. Sanırım oyun oynarken diğer bileşenlerde ısındığı için birkaç derece ekleniyor. Ancak aldığım işlemci modelim ile soğutucuyu bir arada düşününce daha serin bir sonuç bekliyordum. Montajı yaparken kutudan çıkan macunu kullandım. Yeterli seviyede sürdüm orada bir sorun olacağını sanmıyorum. İşlemci üzerindeki montajda sağlıklı görünüyor en ufak oynama gevşeklik yok. Sizde durumlar nasıl, yorumunuz nedir? Kaçırdığım bir nokta var mı? Şimdiden teşekkürler.
 
Çözüm
Voltaj ayarlaması yapmayı denediniz mi? Olması gerekenden biraz fazla voltaj veriyor olabilir. Bir de sıcaklıklar bu durumdayken pompa ve fanlar ne durumda? Yüzde kaç kullanımdalar?

Pompa sürekli tam devirde dönüyor, fanlar ise 70 derecede %100 kullanıma ayarlı görünüyor BİOS üzerinde. Yani soğutma tam güçte çalışırken de sıcaklıklar bu civarda. Emsal kullanıcılarda acaba sıcaklıklar ne şekilde? Eğer fark 3-4 derece ise sorun etmem. Fakat beklentim hiç 70 dereceleri görmemesiydi. Voltaj ayarı yapmadım. Küçük bir deneme ise -50 denedim değişiklik olmadı. Değerlere bakınca da 1.2 civarlarında olduğu için fazla voltaj şüphem olmadı.

İlgi gösteren herkese teşekkürler. Sorunu çözdüm. Başına gelen olursa faydası dokunur paylaşayım. Hiçbir fiziksel müdahale de bulunmadım. Pompa sürekli tam devirde dönüyor göründüğünden dolayı BİOS üzerinde ayarlarına dokunmamıştım. Montajı yaparken fark etmiştim pompa başlığı üç pin girişliydi. Fakat BİOS içerisinde güç seçeneğinin PWM olduğunu fark ettim ve DC'ye çevirdim. Şu anda pompa eskisi ile aynı devirde çalışıyor göründüğü halde stres testinde işlemci sıcaklı 64-65 üzerinde takılı kaldı ve değerler normale döndü.
KS
Zilyano

Zilyano

Centipat
Katılım
6 Ocak 2020
Mesajlar
620
Çözümler
3
Peki soğutucu bloğu işlemciye tam olarak oturttuğunuza-taktığınıza emin misiniz? Bir arkadaşım soğutucunun vidalarını tam sıkmamıştı bu yüzden işlemci gereksiz ısınıyordu.

İlk kontrol ettiğim yerlerden biri oldu. Önce örnek videolara baktım ardından kendim de elle kontrol ettim. Hem videolara uygun montaj yapılmış hem de en ufak oynama görünmüyor. Bende acaba özel bir problem mi var yoksa normali mi bu şekilde diye düşünmeye başladım.
 

blavlmao

Centipat
Katılım
30 Kasım 2020
Mesajlar
2.680
Makaleler
2
Çözümler
23
Yer
36
Yerine göre değişir, öndeyse dışardan alır radyatöre ve içeriye basar, üstteyse içerden alır radyatöre basıp dışarı atar.
Donanımların sıcak havası radyatöre girdiğinden dedim. Şahsen kendim radyatör fanlarını üstten alacak şekilde ayarladım, 1 tane aşağıdan içeriye alıyor, öndeki 3 tanesi dışarı atıyor. Çok kaliteli bir model olmasa da güzel sonuçlar veriyor içeriden dışarıya durumundan.
 
KS
Zilyano

Zilyano

Centipat
Katılım
6 Ocak 2020
Mesajlar
620
Çözümler
3
Voltaj ayarlaması yapmayı denediniz mi? Olması gerekenden biraz fazla voltaj veriyor olabilir. Bir de sıcaklıklar bu durumdayken pompa ve fanlar ne durumda? Yüzde kaç kullanımdalar?

Pompa sürekli tam devirde dönüyor, fanlar ise 70 derecede %100 kullanıma ayarlı görünüyor BİOS üzerinde. Yani soğutma tam güçte çalışırken de sıcaklıklar bu civarda. Emsal kullanıcılarda acaba sıcaklıklar ne şekilde? Eğer fark 3-4 derece ise sorun etmem. Fakat beklentim hiç 70 dereceleri görmemesiydi. Voltaj ayarı yapmadım. Küçük bir deneme ise -50 denedim değişiklik olmadı. Değerlere bakınca da 1.2 civarlarında olduğu için fazla voltaj şüphem olmadı.

İlgi gösteren herkese teşekkürler. Sorunu çözdüm. Başına gelen olursa faydası dokunur paylaşayım. Hiçbir fiziksel müdahale de bulunmadım. Pompa sürekli tam devirde dönüyor göründüğünden dolayı BİOS üzerinde ayarlarına dokunmamıştım. Montajı yaparken fark etmiştim pompa başlığı üç pin girişliydi. Fakat BİOS içerisinde güç seçeneğinin PWM olduğunu fark ettim ve DC'ye çevirdim. Şu anda pompa eskisi ile aynı devirde çalışıyor göründüğü halde stres testinde işlemci sıcaklı 64-65 üzerinde takılı kaldı ve değerler normale döndü.
 
Çözüm
Yukarı