Sabit IP ile açılan port çalışmıyor

enesgvn38

Centipat
Katılım
22 Ağustos 2020
Mesajlar
343
Çözümler
2
Her şey doğru ama gene de port çalışmıyor. IP adresim 31 ile başlıyor. Sanırım 101 ile başlıyanlar olmuyormuş ama benim IP adresim 31 ile başlıyor.
 

Dosya Ekleri

  • 2.PNG
    2.PNG
    12,8 KB · Görüntüleme: 25
  • 3.PNG
    3.PNG
    12,5 KB · Görüntüleme: 30
  • Ekran Alıntısı.PNG
    Ekran Alıntısı.PNG
    22 KB · Görüntüleme: 31
KS
KS
E

enesgvn38

Centipat
Katılım
22 Ağustos 2020
Mesajlar
343
Çözümler
2

ny4rlk0

Centipat
Katılım
3 Kasım 2020
Mesajlar
671
Çözümler
9
Yer
AraAra Island
Yönlendirme yaptın mı? Portu belli bir IP adresine yönlendiriyor mu? Eğer yönlendirmiyorsa. 75.128.256.22:25565 şeklinde giriş yapman lazım. Ayarlarda DMZ falan olması lazım. Onları Mevcut bilgisayarının Private (özel) IP adresine yönlendirdin mi?

oo.png
 
KS
KS
E

enesgvn38

Centipat
Katılım
22 Ağustos 2020
Mesajlar
343
Çözümler
2
Yönlendirme yaptın mı? Portu belli bir IP adresine yönlendiriyor mu? Eğer yönlendirmiyorsa. 75.128.256.22:25565 şeklinde giriş yapman lazım. Ayarlarda DMZ falan olması lazım. Onları mevcut bilgisayarının private (özel) IP adresine yönlendirdin mi?

Eki Görüntüle 1230058
DMZ olan kısma PC IP adresmi yazacağım değil mi?
 

ny4rlk0

Centipat
Katılım
3 Kasım 2020
Mesajlar
671
Çözümler
9
Yer
AraAra Island
Windows güvenlik duvarı kapalı.
DMZ ayarlarını yaptınız.
Port ayarlarını yaptınız.
Peki server gerçekten o Portta mı çalışıyor?
Başka bir açıklaması gelmiyor aklıma.
Yerel ağdan bağlanırken "192.168.1.118:25565" ile bağlanmayı deneyin. (Aynı bilgisayardan bağlanıyorsanız "127.0.0.1:25565" deneyin.)
 
Yukarı