Sıvı soğutma soğutmuyor

burakkurtulmus

Hectopat
Katılım
9 Nisan 2017
Mesajlar
71
Dün ekran kartımda sorun oldu çıkarıp BIOS pilini ters takarak reset attım tekrar açtıktan sonra sıvı soğutmadan ses geliyor ve soğutmuyor. Aşırı sıcaklık uyarısı veriyor. Herhangi bir uyarı ışığı da yanmıyor.
 
Son düzenleyen: Moderatör:

TURBO01

Hectopat
Katılım
20 Eylül 2017
Mesajlar
581
Yer
Adana
Dün ekran kartımda sorun oldu çıkarıp BIOS pilini ters takarak reset attım tekrar açtıktan sonra sıvı soğutmadan ses geliyor ve soğutmuyor. Aşırı sıcaklık uyarısı veriyor. Herhangi bir uyarı ışığı da yanmıyor.

BIOS pilini neden ters takıyorsun arkadaşım? BIOS pilini çıkartıp 30 saniye kadar bekleyip tekrar takman zaten yeterli olur, BIOS pilini ters takmayı ilk defa sizden duydum. Sorun bundan kaynaklanmamıştır ama, pompayı kontrol etmen gerekir sirkülasyon olmuyor gibi görünüyor, pompa arızalanmış olabilir. Boşta güç kaynağın varsa PC'ye takmadan boş bir şekil de çalıştırıp deneyebilirsin.
 
KS
KS
B

burakkurtulmus

Hectopat
Katılım
9 Nisan 2017
Mesajlar
71
Soğutucunun sıvı pompası çalışıyor mu?

Bilmiyorum markası Xigmatek glace 240mm BIOS'ta pump kısmında n/a yazıyor.
Pompa pinlerine bir şekilde temas edip temassızlığa yol açmış olabilir misiniz?
Pompa pinlerini kontrol ettim hepsi sağlam.
BIOS pilini neden ters takıyorsun arkadaşım? BIOS pilini çıkartıp 30 saniye kadar bekleyip tekrar takman zaten yeterli olur, BIOS pilini ters takmayı ilk defa sizden duydum. Sorun bundan kaynaklanmamıştır ama, pompayı kontrol etmen gerekir sirkülasyon olmuyor gibi görünüyor, pompa arızalanmış olabilir. Boşta güç kaynağın varsa PC'ye takmadan boş bir şekil de çalıştırıp deneyebilirsin.

Boşta güç kaynağım yok ama pompayı nasıl kontrol edebilirim?
 

TURBO01

Hectopat
Katılım
20 Eylül 2017
Mesajlar
581
Yer
Adana
Bilmiyorum markası Xigmatek glace 240mm BIOS'ta pump kısmında n/a yazıyor.

Pompa pinlerini kontrol ettim hepsi sağlam.


Boşta güç kaynağım yok ama pompayı nasıl kontrol edebilirim?
Bilmiyorum markası Xigmatek glace 240mm BIOS'ta pump kısmında n/a yazıyor.

Pompa pinlerini kontrol ettim hepsi sağlam.


Boşta güç kaynağım yok ama pompayı nasıl kontrol edebilirim?
Isınıp kapandığı için bu öneriyi vermek durumun da kaldım. Yüksek ihtimal içerisin de ki sıvı ya da pompa sıkıntılı.
 
KS
KS
B

burakkurtulmus

Hectopat
Katılım
9 Nisan 2017
Mesajlar
71
Sanmıyorum 12 Volt'u veriyordur pinlere. Mutlaka denemen de yarar var farklı bir güç kaynağı ile başka türlü arızayı bulmak zor görünüyor. Onda yaparsa yüz de yüz soğutucun da sıkıntı olduğu anlaşılmış olur.

Sanmıyorum 12 Volt'u veriyordur pinlere. Mutlaka denemen de yarar var farklı bir güç kaynağı ile başka türlü arızayı bulmak zor görünüyor. Onda yaparsa yüz de yüz soğutucun da sıkıntı olduğu anlaşılmış olur.

video pompanın çıkardığı sesi video olarak yükledim belki yardımı dokunur.
 

TURBO01

Hectopat
Katılım
20 Eylül 2017
Mesajlar
581
Yer
Adana
video pompanın çıkardığı sesi video olarak yükledim belki yardımı dokunur.

En azından radyatörü çıkar ters, yan tut, salla biraz, ilkel olacak ama, inan ki yapılacak bir şey yok, sıvısında da olabilir sıkıntı, servise götürmen gerekebilir. Burada ne kadar konuşsak yardım olarak sınırlı dostum. Başka da kendi açımdan yapacağım pek bir şey yok. Garantisi devam ediyorsa bekletme garantiye ver. Dediğim gibi direk bir PSU da deneyebilirsen zaten ortaya çıkacaktır sıkıntı.
 
Yukarı