Çözüldü SSD beklenen performansı vermiyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

Kyuu

Zeptopat
Katılım
16 Eylül 2021
Mesajlar
3
Merhaba arkadaşlar, masaüstü bilgisayarımda yaşadığım sorunu elimden geldiğince detaylı anlatmaya çalışacağım. Öncelikle anakartımın on yıllık olduğunu ve kapasitesinin de belli olduğunu da bildiğimi belirteyim. Donanım konusunda pek iyi değilim, eksiklik ve hatam olursa kusura bakmayın.

Anakart modeli: ASUS P5G41T-M LX.
RAM: 6 GB.
İşlemci: Intel Dual Core E5700.
Ekran kartı: NVIDIA GT 430.
SSD: SanDisk 1 TB - HDD: WD 1 TB.
İşletim sistemi: Windows 10.

Bilgisayarımda uzun süre hard disk kullandım. Elime SanDisk SSD geçince onu takmak istedim. Fakat SSD beklentimin çok altında kalmıştı. Yaptığım testte HDD okuma hızı 150 MB, SSD okuma hızı 230 çıkıyor. SanDisk kutusunda 500 MB'a kadar çıkabildiğini gösteriyordu. Biraz araştırma yapınca anakartımın kapasitesinin, SSD hızının kapasitesinin altında olduğunu gördüm. Bunda bir sorun yok. Fakat yine de bir çözüm olabilir mi ya da en azından hızı 300-400 MB gibi bir düzeye çıkarabilir miyim diye araştırmaya devam etmek istedim. Ufak da olsa bir ihtimal olabileceğini düşünmemin sebebi, SSD takarken yanlış kablolar kullanmış olabileceğimi düşünmemdi zira ilk defa SSD takmıştım. Tamamen şansıma, anakart kutusunda bulduğum bir ata kablosu ve kasada boşta bulduğum bir kabloyu takarak yaptım.

Ekteki görsellerden nasıl taktığımı görebilirsiniz.

İlk olarak şu şekilde birleşik bir kabloyla takabilirsem etkisinin olabileceğini düşündüm:


Böyle bir kabloyla henüz denemedim fakat bugün bir bilgisayarcı bana HDD ve SSD'yi birlikte kullanmak yerine HDD'yi söküp öyle denememi söyledi. Sistemin, HDD'yi arkada bir depolama birimi olarak görüp SSD performansını düşürme ihtimali olabileceğini söyledi. Dediğini yaptığımda şöyle ilginç bir durumla karşılaştım; bilgisayar açılmadı. Aldığım hata şuydu:

Reboot and select proper boot device.

Windows 10'u SSD'ye kurduğuma eminim bu arada. Bunun sağlamasını da yapmıştım. HDD'yi takınca sorun çözüldü ve bilgisayar yeniden açıldı.

Toparlayacak olursam sorularımı şöyle netleştireyim:

1. SSD'den aldığım mevcut performans, bu anakartımın kaderi midir?
2. Linkini paylaştığım kabloyla bağlasam performans artar mı?
3. Sistemi sadece SSD bağlıyken açmamın bir yolu var mı ve bunu başarırsam performansta fark görür müyüm?

Uzun olduğu için kusura bakmayın, şimdiden teşekkür ederim.


 

Dosya Ekleri

  • 242190129_277282610889279_1798312980851250925_n.jpg
    242190129_277282610889279_1798312980851250925_n.jpg
    47,1 KB · Görüntüleme: 12
  • 242064752_922506068474362_2392009330349521694_n.jpg
    242064752_922506068474362_2392009330349521694_n.jpg
    59,3 KB · Görüntüleme: 12
Çözüm
1) Hızı çok da kötü gelmedi, sistemin de eski olduğu için pek yapacak bir şey göremedim ben yenilemek dışında.
2) Sanmıyorum, linkteki kablo ile sistemindeki aynı gibi.
3) Bu sorunun cevabı burada. Tekrar format atmalısınız. Aynı problemi yaşadım, HDD'yi de sıfırlayıp sadece SSD'ye kurmuştum her şeyi ve çözülmüştü.
KS
KS
Kyuu

Kyuu

Zeptopat
Katılım
16 Eylül 2021
Mesajlar
3
1-) Evet, anakartınız SATA 2 destekliyor ve 300 MB/s. yi geçemez.
2-) Artmaz
3-) Windows SSD'de ise HDD çalışmasa da olur.

Çok teşekkür ederim cevabınız için.

Üçüncü maddeniz için sanırım ben yanlış anlattım. Kasttettiğim şey, HDD'yi söküp yalnızca SSD bağlıyken açmaya çalıştığında bilgisayarın açılmamasıydı. Yani bilgisayar HDD ve SSD varken açılıyor. Ancak sadece SSD varken açılmıyor.
 

Againbirth

Kilopat
Katılım
12 Temmuz 2014
Mesajlar
573
Çözümler
11
1) Hızı çok da kötü gelmedi, sistemin de eski olduğu için pek yapacak bir şey göremedim ben yenilemek dışında.
2) Sanmıyorum, linkteki kablo ile sistemindeki aynı gibi.
3) Bu sorunun cevabı burada. Tekrar format atmalısınız. Aynı problemi yaşadım, HDD'yi de sıfırlayıp sadece SSD'ye kurmuştum her şeyi ve çözülmüştü.
 
Son düzenleyen: Moderatör:
Çözüm

Ahsapzen

Picopat
Katılım
24 Ekim 2020
Mesajlar
536
Çözümler
2
Çok teşekkür ederim cevabınız için.

Üçüncü maddeniz için sanırım ben yanlış anlattım. Kasttettiğim şey, HDD'yi söküp yalnızca SSD bağlıyken açmaya çalıştığında bilgisayarın açılmamasıydı. Yani bilgisayar HDD ve SSD varken açılıyor. Ancak sadece SSD varken açılmıyor.
O zaman HDD'ye kurulu olabilir işletim sisteminiz ve bu da yavaşlığa sebep olur. HDD'yi çıkarın ama SSD'yi de ilk SATA port undan bağlayın (SATA 0 ya da SATA 1 olması lazım), bir de böyle deneyin.
 
KS
KS
Kyuu

Kyuu

Zeptopat
Katılım
16 Eylül 2021
Mesajlar
3
Arkadaşlar, çok teşekkür ederim cevaplarınız için. HDD'yi söktüm ve sadece SSD takılıyken sistemi baştan kurdum. Performans pek de fark etmedi ancak dediğiniz gibi SATA 2 performansı bu kadar oluyor herhalde.
 
Yukarı