Türk Telekom FTTH upload yaparken ping çıkıyor

furk4nn

Kilopat
Katılım
4 Ocak 2015
Mesajlar
108
Yer
İstanbul
bu hocam bi gelişme var mı, hızlar eski haline dönmüş galiba upload tarafında bufferbloat 500-1000 lerde geziyor hala
Mesajı yazdıktan birkaç gün sonra hız düzeldi, şikayetimle alakası var mı bilmiyorum. Bufferbloat sorunu henüz genele yayılmadı, farkındayım. Şikayetlerim sonucunda bölgemdeki müdürlük direkt olarak genel merkezden direktif aldı, ona göre testler gerçekleştirip genel merkezin sorunu anlamasına yardımcı olduk. Sonuç olarak Türk Telekom'un üst mercileri tamamen bu sorunun farkında. Bölgesel müdürlüklerin bu konuda pek bilgisi yok. Anlaşılan süreç sandığımızdan daha uzun olacak.
 

Disty

Kilopat
Katılım
16 Aralık 2015
Mesajlar
1.582
Çözümler
16
Fiber kablom hakkın rahmetine kavuştu galiba. Sinyal kaybı -25 dBm civarına yükseldi. Fiber dolabından -16 dBm alabiliyorum.
Füzyon yaptırmayı deneyeceğim. Şu anda kablonun iki ucu da yeşil quick connect uçlardan.

Upload yapmaya başladığımda ping yükselmesi dışında donwload hızım da çakılıyor, 25-75 Mbps arası geziniyor. Upload yapmıyorken pek fazla sorun yok.

Füzyon yaptırabilirsem bufferbloat sorunu da çözülür mü yazarım.

Upload yaparken 100 Mbps paketten aldığım hızlar:

Eki Görüntüle 1263766


Türk Telekom müdürlüğüne gittim hat değerleri -20.8 dBm gözüküyor.
Upload yaparken indirme hızı sorunu, Türk Telekom'un verdiği routeri kullanmamamdan dolayı Türk Telekom'un bağlantımı bağlı olarak görmemesi ve bağlantıyı "güvenli moda" almasıymış.
Kendi routerimi direkt ONT'ye bağlamak yerine Türk Telekom'un verdiği routeri bridge moduna alınca hızlar düzeldi.

Yani Türk Telekom'un verdiği routeri kullanmak zorundaymışız.

Bufferloat hala aynı.
 
Son düzenleme:

Disty

Kilopat
Katılım
16 Aralık 2015
Mesajlar
1.582
Çözümler
16
Hangi modemi kullanıyorsunuz acaba?

Sanal makinede çift çekirdek işlemci ve 2GB RAM ayrılmış bir şekilde PfSense kullanıyorum.

Burada anlatmıştım:
Ana bilgisayarımda Arch Linux ve Linux-zen kerneli kullanıyorum.
Sanallaştırma için KVM/QEMU kullanıyorum.

Bilgisayarımda 3 tane fiziksel ethernet portu var. Biri anakartın, diğerleri PCI-E.
2 tanesini PfSense Macvtap modunda VirtIO ile kontrol ediyor. Biri WAN, diğeri LAN.

Ana işletim sistemi üzerinden bir köprü oluşturdum ve PfSense sanal makinesine 3. port olarak verdim.
Bilgisayarım ve diğer sanal makineler internete bu köprü üzerinden bağlanıyor ve 3. fiziksel ethernet portunu da bu köprüye bağladım.

Sanallaştırma 0.3~ ms civarı gecikme ekliyor.
 

HUSEYIN7

Zeptopat
Katılım
14 Ocak 2022
Mesajlar
26
Sanal makinede çift çekirdek işlemci ve 2GB RAM ayrılmış bir şekilde PfSense kullanıyorum.

Burada anlatmıştım:
Sağ olun hocam. Çok karmaşık duruyor pek yapabileceğim bir şey değil gibi :D Ping değerleriniz çok iyi gözüküyor. Güle güle kullanın.
Sallıyorlar.

Ben yeni 1000 Mbps geçecektim 299TL'ye. Upload hızı kullandığım 200 Mbps paketi ile aynı olduğu için geçmedim.
Benim bufferbload testi bu şekilde çıkıyor. Ben Kahramanmaraş'tayım. Siz Adana'da oturuyorsunuz, Süperonline sunucusuna daha yakın olduğunuz için sizin sonuçlar benim sonuçlara göre daha iyi çıkacak. Eki Görüntüle 1244811

Fast değerlerini istemiştiniz. Bu şekilde. Ben pek anlamıyorum. Eki Görüntüle 1244815
Hangi modemi kullanıyorsunuz?
 

226261

Hectopat
Katılım
22 Ağustos 2018
Mesajlar
1.703
Çözümler
4
AEA52C56-75F9-4D0E-9C89-394E44CBEAE5.png
 

Disty

Kilopat
Katılım
16 Aralık 2015
Mesajlar
1.582
Çözümler
16
CodelQ yerine PfSense Traffic Shaper Wizard'ını kullandım.

Aynı anda Gdrive'a dosya yüklüyorum, Torrent seedliyorum, Steam'den oyun indiriyorum ve Youtube'dan video izliyorum. Buna rağmen internette tık yok.

Bu yük altında sadece 2-9 ms civarı gecikme ekledi:

Screenshot from 2022-01-17 23-27-22.png
 

Research

Picopat
Katılım
13 Aralık 2021
Mesajlar
281
CodelQ yerine PfSense Traffic Shaper Wizard'ını kullandım.

Aynı anda Gdrive'a dosya yüklüyorum, Torrent seedliyorum, Steam'den oyun indiriyorum ve Youtube'dan video izliyorum. Buna rağmen internette tık yok.

Bu yük altında sadece 2-9 ms civarı gecikme ekledi:

Eki Görüntüle 1273386
Hocam kendi routerınıza TT router'ın mac adresini girio kopyalama yapmış mıydınız?

Hani TT sisteminde kendi Router'larını kullanıyor gibi gösterip sistemlerine böylece sıkıntı yaşamayabilirsiniz diye düşündüm.

Öbür türlü ASUS DSL AX82u aldık o kadar, bu router'ı ana router olarak kullanamayacaksak çok sıkıntı, canımı sıktı bu durum.
 

Disty

Kilopat
Katılım
16 Aralık 2015
Mesajlar
1.582
Çözümler
16
Hocam kendi routerınıza TT router'ın mac adresini girip kopyalama yapmış mıydınız?

Hani TT sisteminde kendi Router'larını kullanıyor gibi gösterip sistemlerine böylece sıkıntı yaşamayabilirsiniz diye düşündüm.

Öbür türlü ASUS DSL AX82u aldık o kadar, bu router'ı ana router olarak kullanamayacaksak çok sıkıntı, canımı sıktı bu durum.

Mac adresi kopyalamadım ama Türk Telekom Mac adresi dışında seri no, yazılım sürümü vs. de kontrol ediyor. Bunlar uyuşmazsa da güvenli moda giriyormuş.

Türk Telekom'un routerini bridge moduna almanız gerek. TT arayüzünden bridge moduna alındığı da gözüküyor. Kendi routerinizi TT routerinin 4. portuna bağlayın.

Türk Telekom teknisyeni Türk Telekom tarafındaki arayüzden routeri fabrika ayarlarına döndürüp tek tuşla routeri bridge moduna aldı. Wi-Fi'ları da kapatmasını istedim onları da kapatabildi.

Yani kısaca TT arayüzünden routerin neredeyse her şeyi gözüküyor. Şifreler dışında router ayarları da dahil.
 
Son düzenleme:

Yeni konular

Yukarı