TUF FX506HCB anakart logosundan sonra siyah ekran

kingOf0

Hectopat
Katılım
5 Mayıs 2018
Mesajlar
52
Çözümler
1
Asus TUF FX506HCB modelini kullanıyorum. Kapatma sonrası bilgisayar açılırken BIOS logosundan sonra siyah ekranda kalıyor. Bu ekrandayken herhangi bir klavye işlevi çalışmıyor. Çalışan tek tuş güç butonu. Bilgisayarı güç butonuna uzun basıp kapatıyorum. Ardından bilgisayar başarıyla açılıyor. @OthrineTM sizde de HCB modeli vardı, bu sorunla karşılaştınız mı?

Denediklerim:
  • Temiz kurulum.
  • Hibernate kapatma.
  • Fastboot kapatma.
  • BIOS varsayılan ayarlara döndürme.
  • Intel Management Engine Interface "Allow the Computer to turn off this device to Save Power" ayarını kapatma.
  • DDU ile ekran kartı sürücülerini temizleyip ASUS'un sitesinden son sürümlerini indirme.
BIOS v309.
Windows 10 Pro N 64 Bit (21H1, 19043.1288)

1634794257148.png
 
Son düzenleyen: Moderatör:

Average Turko

Centipat
Katılım
6 Nisan 2021
Mesajlar
1.169
Asus TUF FX506HCB modelini kullanıyorum. Kapatma sonrası bilgisayar açılırken BIOS logosundan sonra siyah ekranda kalıyor. Bu ekrandayken herhangi bir klavye işlevi çalışmıyor. Çalışan tek tuş güç butonu. Bilgisayarı güç butonuna uzun basıp kapatıyorum. Ardından bilgisayar başarıyla açılıyor. @OthrineTM sizde de HCB modeli vardı, bu sorunla karşılaştınız mı?

Denediklerim:
  • Temiz kurulum.
  • Hibernate kapatma.
  • Fastboot kapatma.
  • BIOS varsayılan ayarlara döndürme.
  • Intel Management Engine Interface "Allow the Computer to turn off this device to Save Power" ayarını kapatma.
  • DDU ile ekran kartı sürücülerini temizleyip ASUS'un sitesinden son sürümlerini indirme.
BIOS v309.
Windows 10 Pro N 64 Bit (21H1, 19043.1288)

Eki Görüntüle 1194340
Hocam bende HC model var. Böyle bir sorun yaşamadım fakat sizdeki bios sürümünün 308 olması lazım değil mi? Sitede 309 yok.
 

Serkanx027

Hectopat
Katılım
18 Şubat 2018
Mesajlar
38
Aynı sorunu ben de yaşıyorum, çok can sıkmaya başladı ilk başlarda düzgün bir kurulum yapamadığımdan kaynaklı olduğunu sanıyordum. 4. kez düzgün bir kurulum yaptığıma emin bir şekilde kurdum. Bu kez bilgisayar hiçbir şekilde ekran kartımı görmüyor ve dediğin gibi bilgisayarı ilk açtığımda klavye ışıkları geliyor asus yazısı gittikten sonra ekran siyah kalıp tekrar kapatıp açmadan ekran gelmiyor. Son olarak bilgisayar bayağı bir geç açılıyor masaüsstüne gelmem 30 saniye kadar sürüyor.
 

Yeni konular

Yukarı