Valorant "DX11 feature level 10.0 is required to run the Engine" hatası

silasungur

Femtopat
Katılım
2 Ağustos 2021
Mesajlar
19
Arkadaşlar benim her şeyimin desteklemesine hatta daha önce oynamama rağmen güncellemeden sonra DX11 feature level 10.0 is required to run the Engine hatası alıyorum ekran kartım falan güncel ne yapabilirim?

Eksik yazmışım Valorant'ta bu hatayı alıyorum.
 
Yukarı