VS Code Live server çalışmıyor

kotorelli

Kilopat
Katılım
19 Şubat 2015
Mesajlar
1.007
Çözümler
3
Arkadaşlar merhaba. Başlıktan anlaşıldığı gibi Live server eklentisini yükledim ama HTML çalışırken otomatik yenileme yapmıyor tarayıcıda. Yardımcı olabilir misiniz?
 
KS
KS
K

kotorelli

Kilopat
Katılım
19 Şubat 2015
Mesajlar
1.007
Çözümler
3
@kotorelli bazı durumlarda şöyle bir hata olabiliyor. Live serverda açılan tarayıcıyı, varsayılan tarayıcı yapman gerekiyor. Bunu bir dener misin? Mümkünse ekran görüntüsü atar mısın?


1635368927323.png



1635368944094.png


1635368958271.png

Hocam, sizin ve arkadaşınızın işletim sistemi nedir? Galiba sadece Mac'lerde otomatik yenileme açık oluyor. Emin değilim. Sistemsel bir sıkıntı da olabilir.
Windows 10 ikisi de...
 

zeNnG

Femtopat
Katılım
8 Aralık 2020
Mesajlar
69
<head> in içine meta etiketlerini ekleyip dene ya da direk emmet ile yap.
<head> in içine meta etiketlerini ekleyip dene ya da direk emmet ile yap.

Kod:
<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>Document</title>
  </head>
  <body>
  </body>
</html>

gibi
 
KS
KS
K

kotorelli

Kilopat
Katılım
19 Şubat 2015
Mesajlar
1.007
Çözümler
3
<head> in içine meta etiketlerini ekleyip dene ya da direk emmet ile yap.


Kod:
<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>Document</title>
  </head>
  <body>
  </body>
</html>

gibi
Denedim olmadı.
@kotorelli attığım videodaki şeyleri uygular mısınız?


Port:5500 yazıyor fark ettiğiniz gibi, portta bir sorun var.
Bu da çözmedi.
Visual Studio'yu yönetici olarak başlatmayı denediniz mi?
Denedim olmuyor.
 

Ecmel

Decipat
Katılım
26 Aralık 2020
Mesajlar
4.164
Makaleler
3
Çözümler
35
@kotorelli bildiğim tüm yöntemleri ve tecrübelerimi aktardım. Başka bir türlüsünü de bilmiyorum maalesef. Sorunun kaynağı Live Server'ın aktif olmaması gibi duruyor attığın resimlerde. Başka bilgisi olan birisi varsa konuya bakacaktır.
 
KS
KS
K

kotorelli

Kilopat
Katılım
19 Şubat 2015
Mesajlar
1.007
Çözümler
3
HTML dosyasının olduğu folderın ismini değişitirin. HTMLDERSLERİ değil de Htmldersleri diye.

Tahminimce "İ" harfini unicode olarak algılamıyor.
Aynı hala.
Teşekkürler.
@kotorelli bildiğim tüm yöntemleri ve tecrübelerimi aktardım. Başka bir türlüsünü de bilmiyorum maalesef. Sorunun kaynağı Live Server'ın aktif olmaması gibi duruyor attığın resimlerde. Başka bilgisi olan birisi varsa konuya bakacaktır.
 
Yukarı