Windows 10 ses sorunu

Aslan5353

Zeptopat
Katılım
20 Eylül 2020
Mesajlar
10
Beğeniler
0
Öncelikle selamun aleykum arkadaşlar.

AMD Ryzen5 3500X.
Gigabyte 1070 Ti 8 GB.
Gigabyte B450 auros m.
16 GB RAM.
M.2 SSD-1TB HDD.

Arkadaşlar yaklaşık olarak 2-3 aydır uğraştığım bir ses sorunum var. O da şudur hopörler ve kulaklık takınca bunları görmemesi sesi monitör olarak görüyor ne yaptıysam düzeltemedim. Bütün olasılıkları denedim sonuç hala aynı teknisyene götürdüm bana ses kartının yandığını söylediler. Bende buna dayanarak sıfır anakart siparişi verdim ve 2 gün önce elime geçti bilgisayara taktım yine aynı sorun vardı. Demek istediğim acaba tesadüf mü oldu yoksa bende yazılımsal bir sorun var mı format attım C ve D olmak üzere tüm her şeyi sıfırladım. Ses driverlerını kendi Anakart'ın sitesinden kurdum yine sonuç elde edemedim .




Adsız.png
 
Son düzenleyen: Moderatör:

gen2

Hectopat
Katılım
7 Aralık 2019
Mesajlar
1.955
Çözümler
8
Beğeniler
2.207
Yer
127.0.0.1
Öncelikle selamun aleykum arkadaşlar.

AMD Ryzen5 3500X.
Gigabyte 1070 Ti 8 GB.
Gigabyte B450 auros m.
16 GB RAM.
M.2 SSD-1TB HDD.

Arkadaşlar yaklaşık olarak 2-3 aydır uğraştığım bir ses sorunum var. O da şudur hopörler ve kulaklık takınca bunları görmemesi sesi monitör olarak görüyor ne yaptıysam düzeltemedim. Bütün olasılıkları denedim sonuç hala aynı teknisyene götürdüm bana ses kartının yandığını söylediler. Bende buna dayanarak sıfır anakart siparişi verdim ve 2 gün önce elime geçti bilgisayara taktım yine aynı sorun vardı. Demek istediğim acaba tesadüf mü oldu yoksa bende yazılımsal bir sorun var mı format attım C ve D olmak üzere tüm her şeyi sıfırladım. Ses driverlerını kendi Anakart'ın sitesinden kurdum yine sonuç elde edemedim .


Eki Görüntüle 674610

Gördüğüm kadarıyla ses kartının sürücüleri kurulu değil ve GPU üzerindeki ses kartını kullanıyorsun. Yanılıyor olabilirim daha önce karşılaşmadım. Sanırım ses kartının NVIDIA değil de Realtek olması gerekiyor ve yüklü sürücü göremedim.
 
KS
A

Aslan5353

Zeptopat
Katılım
20 Eylül 2020
Mesajlar
10
Beğeniler
0
Gördüğüm kadarıyla ses kartının sürücüleri kurulu değil ve GPU üzerindeki ses kartını kullanıyorsun. Yanılıyor olabilirim daha önce karşılaşmadım. Sanırım ses kartının NVIDIA değil de Realtek olması gerekiyor ve yüklü sürücü göremedim.
bütün herşeyi denedim realtek de denedim ama bir türlü olmadı daha ne yapmam lazım ki
 

gen2

Hectopat
Katılım
7 Aralık 2019
Mesajlar
1.955
Çözümler
8
Beğeniler
2.207
Yer
127.0.0.1
Orada HD Audio gördüm o zaten açık olarak görünüyor kardeşim

Peki, bir de kapatmayı dene sen, çünkü o listede Realtek'in tanımlandığını görmen lazım. Neden görünmüyor bende bilemiyorum. Belki mainboardunun mekaniğidir. BIOS'u açıp HD Audio kısmının yardım metnini görsek iyi olabilir.
 
KS
A

Aslan5353

Zeptopat
Katılım
20 Eylül 2020
Mesajlar
10
Beğeniler
0
Peki, bir de kapatmayı dene sen, çünkü o listede Realtek'in tanımlandığını görmen lazım. Neden görünmüyor bende bilemiyorum. Belki mainboardunun mekaniğidir. BIOS'u açıp HD Audio kısmının yardım metnini görsek iyi olabilir.
devre dışı bıraktım öylede denedim ama olmadı hiç bir türlü olmuyor teknistene götürdüm chip yandıgını söyledi yeni anakart aldım ondada aynı sorun var acaba yazılımsal bir sorun mu var anlamadım
 

gen2

Hectopat
Katılım
7 Aralık 2019
Mesajlar
1.955
Çözümler
8
Beğeniler
2.207
Yer
127.0.0.1
devre dışı bıraktım öylede denedim ama olmadı hiç bir türlü olmuyor teknistene götürdüm chip yandıgını söyledi yeni anakart aldım ondada aynı sorun var acaba yazılımsal bir sorun mu var anlamadım
Yazılımsal muhtemelen.
 

Nounie

Millipat
Katılım
18 Ağustos 2020
Mesajlar
710
Çözümler
3
Beğeniler
448
Discord için çıkış aygıtını realtek yaparak deneyin hepsinin düzeleceğini sanmam ama belki düzelir.
 



Yukarı