XMP açınca bilgisayar ekranı kararıyor

farukqq

Femtopat
Katılım
18 Kasım 2022
Mesajlar
4
Daha fazla  
Cinsiyet
Erkek
RAM
Gskill 8gb ram 2 adet F4-3600C18S-8GVK
SSD veya HDD modeli
MLD M300 500GB NVME 2280 Gen3x4 M.2 SSD
Ekran kartı
Gigabyte Radeon Rx 6600 Eagle
Anakart
Gigabyte b450m h 3600mhz(OC)
İşlemci
Ryzen 5 5500
Merhab,a yeni bilgisayar aldım ve RAM ayarlarına bakınca 2133MHz'de çalıştığını gördüm ama aldığım RAM'ler 3600MHz. BIOS'tan XMP ayarını açtım kaydedip çıktım ve ekrana bir daha görüntü gelmedi. Ekrana görüntü gelmiyor ama sistemde fanlar çalışmaya devam ediyor, ışıkları yanmaya devam ediyor. Gördüğüm çözümde BIOS pilini çıkartıp taktığımda BIOS ayarları sıfırlanmış bir şekilde açıldı sistem. RAM'lerimi nasıl 3600MHz'e çıkartabilirim?

Sistem:
-Ryzen 5 5500
-Gigabyte B450M-H 3600MHz(OC)
- G.Skill 8 GB RAM 2 adet F4-3600C18S-8GVK
-Gigabyte Radeon RX 6600 Eagle
-Power Boost VK-G3701B 550W 80+ ARGB TG Mesh Panel Siyah USB 3.0 Mid Tower Kasa
-MLD M300 500GB.
 

ReznooW

Kilopat
Katılım
27 Ağustos 2017
Mesajlar
5.637
Makaleler
1
Çözümler
13
Yer
Konya
Daha fazla  
Cinsiyet
Erkek
XMP profil voltajı yetmiyor olabilir kendiniz voltajları ufak arttırmanız gerekiyor olabilir Technopat'ın bununla ilgli videosu vardı ama ismini bilmiyorum :D
 
KS
KS
farukqq

farukqq

Femtopat
Katılım
18 Kasım 2022
Mesajlar
4
Daha fazla  
Cinsiyet
Erkek
BIOS sürümünüz güncel mi? Kendi sürümünüz ve anakarta çıkmış son güncelleme sürümünü kontrol eder misiniz?
Merhabalar bios sürümüm son sürüm olan f63

XMP profil voltajı yetmiyor olabilir kendiniz voltajları ufak arttırmanız gerekiyor olabilir Technopat'ın bununla ilgli videosu vardı ama ismini bilmi
Bir bakayım

Arkadaşlar latency değerim çok yüksek lütfen yardım edin.
 

Dosya Ekleri

  • IMG-4019.jpg
    IMG-4019.jpg
    216,2 KB · Görüntüleme: 11
  • IMG-4020.jpg
    IMG-4020.jpg
    119,2 KB · Görüntüleme: 13
  • IMG-4021.jpg
    IMG-4021.jpg
    116,7 KB · Görüntüleme: 9
  • IMG-4022.jpg
    IMG-4022.jpg
    93,8 KB · Görüntüleme: 10
Son düzenleme:
KS
KS
farukqq

farukqq

Femtopat
Katılım
18 Kasım 2022
Mesajlar
4
Daha fazla  
Cinsiyet
Erkek
@farukqq sorunu çözebildiniz mi? Ben de aynı anakartı satın aldım bugün ve XMP açtığım zaman aynı sorunu yaşıyorum. Manuel olarak frekans ayarlamayı denediniz mi? Eğer işe yarıyorsa ben de manuel ayarlamayı deneyeceğim.
Kanka ramler aynı mı? Ramden kaynaklandığını düşünüyorum. Mhz yi artırabiliyorsun cl değerlerini falanda ellemen gerekiyor yoksa çok yüksek oluyor. Ben uzun uğraşlar sonucu girebilmeyi başardım ama düzgün çalışmıyor. Anlık takılmalar falan oluyor. Yeni ram ile denicem olmazsa anakart değişimi en son çare
 

FrontierSentinel

Femtopat
Katılım
27 Kasım 2022
Mesajlar
10
Kanka RAM'ler aynı mı? RAM'den kaynaklandığını düşünüyorum. MHz'yi artırabiliyorsun CL değerlerini falanda ellemen gerekiyor yoksa çok yüksek oluyor. Ben uzun uğraşlar sonucu girebilmeyi başardım ama düzgün çalışmıyor. Anlık takılmalar falan oluyor. Yeni RAM ile deneyeceğim olmazsa anakart değişimi en son çare.

Aynı sayılır, G.Skill F4-2400C15S-8gvk kullandığım RAM. Sorunun RAM ile alakalı olduğunu sanmıyorum, anakartın yazılımıyla alakalı sanırım.

En iyisi hiç ayarlarla oynanamak lazım bu anakartlarda çünkü yazılımsal bazı hatalar olduğunu düşünüyorum.

Mesela bazı kişiler Secure Boot ayarını açtıkdan sonra görüntü alamadığından ve anakartı servise yollamak zorunda kaldıklarından bahsetmiş.
 
KS
KS
farukqq

farukqq

Femtopat
Katılım
18 Kasım 2022
Mesajlar
4
Daha fazla  
Cinsiyet
Erkek
Aynı sayılır, G.Skill F4-2400C15S-8gvk kullandığım RAM. Sorunun RAM ile alakalı olduğunu sanmıyorum, anakartın yazılımıyla alakalı sanırım.

En iyisi hiç ayarlarla oynanamak lazım bu anakartlarda çünkü yazılımsal bazı hatalar olduğunu düşünüyorum.

Mesela bazı kişiler Secure Boot ayarını açtıkdan sonra görüntü alamadığından ve anakartı servise yollamak zorunda kaldıklarından bahsetmiş.
Kanka 2133 mhzde mi kullanalım rami yani?
 

Yeni konular

Yukarı