Yeni kurulan i5 7500 ve GTX 1050 Ti sistem açılmıyor

Emretkce

Femtopat
Katılım
3 Aralık 2020
Mesajlar
5
Selamlar, çok bilinçsiz şekilde kasa topladım ama kasamı açamıyorum.
i5 7500.
MSI 1050 Ti.
Anakart (eski Casper anakartı ) H110M4-C2H.
İşlemci, ekran kartı fanlar hepsi çalışıyor ama ekrana görüntü gelmiyor.
 

Dosya Ekleri

  • 8B5BC866-9CE1-4D19-BA42-DFE2DC1F60D9.png
    8B5BC866-9CE1-4D19-BA42-DFE2DC1F60D9.png
    227,8 KB · Görüntüleme: 33
Son düzenleyen: Moderatör:

Sinan1233

Centipat
Katılım
1 Eylül 2020
Mesajlar
2.164
Makaleler
1
Çözümler
9
Anakartın arızalı olmadığına emin misiniz? Monitör kablosunu ekran kartı girişine taktınız değil mi?
 
KS
E

Emretkce

Femtopat
Katılım
3 Aralık 2020
Mesajlar
5
Anakartın arızalı olmadığına emin misiniz? Monitör kablosunu ekran kartı girişine taktınız değil mi?
Anakartım arızalı olması imkansız eski kasamda 2 gün önce çalışıyordu dün yeni kasam geldi hepsini nizamı şekilde monte ettik hepsi çalışıyor fakat ekran açılmıyor kasam rampage Scout 600 Wt
Anakartın arızalı olmadığına emin misiniz? Monitör kablosunu ekran kartı girişine taktınız değil mi?
Hepsini teker teker denedim ekran kartınada taktım anakarta da taktım hiç bir şekilde açılmadı
Daha detaylı fotoğraf atabilir misiniz? İşletim sistemi kurulu mu?
Şu an çalışıyorum akşam eve gittiğimde atabilirim.
Daha detaylı fotoğraf atabilir misiniz? İşletim sistemi kurulu mu?

Bu arada işletim sistemimi kullanıyordum hazır yani.
Selamlar, çok bilinçsiz şekilde kasa topladım ama kasamı açamıyorum.
i5 7500.
MSI 1050 Ti.
Anakart (eski Casper anakartı ) H110M4-C2H.
İşlemci, ekran kartı fanlar hepsi çalışıyor ama ekrana görüntü gelmiyor.
Sosyal medya üzerinden yardım edebilecek birisi var mı ?
 
Son düzenleme:
Yukarı