Yükseltme sonrası mavi ekran hatası ve oyunların aniden kapanması

Oemer Senturk

Hectopat
Katılım
30 Haziran 2014
Mesajlar
51
Arkadaşlar geçenlerde İşlemcimi yenileyip i9-9900K aldım. Anakartımı da değiştirip MSI Z390 GAMING Edge AC ile değiştim. Bu işlemci için yeni sıvı soğutma aldım ve RAM'lerimi Corsair Vengeance LPX 2x8 3600MHz yükselttim. Sıkıntı bundan sonra başladı. Bilgisayarım durduk yere oyunlarda veya internette gezinirken mavi ekran veriyor, bazen aniden oyun ve tarayıcı kapanıyor. Sorunu çözmek için format attım sürücüleri silip yeniden manuel kurdum ama değişen bir şey olmadı. Minidump dosyalarını aşağıdaki linkte mevcuttur.
 
Son düzenleyen: Moderatör:

PanzerTR

Kilopat
Süper Moderatör
Katılım
29 Ocak 2019
Mesajlar
6.879
Makaleler
12
Çözümler
75
Yer
Debian
Format attıysanız yazılımsal bir sorun yok demektir. İşlemcinin güç beslemesini tam olarak yapabildiğinizden emin olun bir OC işlemi varsa geri alın. Anakartınızdaki CPU güç pinlerini doldurun.
 
Artı -1 Eksi

Ada F

Hectopat
Katılım
6 Ocak 2021
Mesajlar
5.969
Makaleler
1
Çözümler
49
Yer
JD1000PRO
Wi-Fi sürücünüzü güncelleyin.

Bind filter ne oluyor bilmiyorum ama sürücüsünü güncelleyin.

Core temp yazılımını kaldırın.

USB port sürücülerinizi, ağ sürücülerinizi güncelleyin.

Intel(r) Wireless Bluetooth(r) şu sürücüyü de güncelleyin.

sfc/scannow komutunu uygulayın.

HWiNFO yazılımını kaldırın.

Not: USB port sürücülerini güncellerseniz de iyi olabilir. Birkaç kere görmüştüm.
 
KS
O

Oemer Senturk

Hectopat
Katılım
30 Haziran 2014
Mesajlar
51
Format attıysanız yazılımsal bir sorun yok demektir. İşlemcinin güç beslemesini tam olarak yapabildiğinizden emin olun bir OC işlemi varsa geri alın. Anakartınızdaki CPU güç pinlerini doldurun.

OC olarak RAM'imin yükseltmesi sayılır mı? Anakartımdaki CPU güç pinleri 8+4'lük ama benim PSU'mun 8+4pini yok sadece 8 var.
 
KS
O

Oemer Senturk

Hectopat
Katılım
30 Haziran 2014
Mesajlar
51
Wi-Fi sürücünüzü güncelleyin.

Bind filter ne oluyor bilmiyorum ama sürücüsünü güncelleyin.

Core temp yazılımını kaldırın.

USB port sürücülerinizi, ağ sürücülerinizi güncelleyin.

Intel(r) Wireless Bluetooth(r) şu sürücüyü de güncelleyin.

sfc/scannow komutunu uygulayın.

HWiNFO yazılımını kaldırın.

Not: USB port sürücülerini güncellerseniz de iyi olabilir. Birkaç kere görmüştüm.

Wi-Fi ve Bluetooth sürücüm zaten günceldi sorun onlardan olabilir dendiği için sürücüyü kaldırdım. Core tempi kaldırmıştım zaten. Ağ sürücülerini güncelleyinden kastınızı anlamadım. Scannow komutunu uyguladım. HWiNFO yazılımı bilgisayarımda yok.
 

Ada F

Hectopat
Katılım
6 Ocak 2021
Mesajlar
5.969
Makaleler
1
Çözümler
49
Yer
JD1000PRO
Wi-Fi ve Bluetooth sürücüm zaten günceldi sorun onlardan olabilir dendiği için sürücüyü kaldırdım. Core tempi kaldırmıştım zaten. Ağ sürücülerini güncelleyinden kastınızı anlamadım. Scannow komutunu uyguladım. HWiNFO yazılımı bilgisayarımda yok.

O zaman eski dosya paylaşmışsınız. Sürücülerden kaynaklanıyor sorunlar. Attığınız dosyalarda HWiNFO vardı. %100 eminim. Hepsini aygıt sürücülerinden güncelleyeceksin. Attığın dosyalarda Core temp de vardı.
 
KS
O

Oemer Senturk

Hectopat
Katılım
30 Haziran 2014
Mesajlar
51
O zaman eski dosya paylaşmışsınız. Sürücülerden kaynaklanıyor sorunlar. Attığınız dosyalarda HWiNFO vardı. %100 eminim. Hepsini aygıt sürücülerinden güncelleyeceksin. Attığın dosyalarda Core temp de vardı.

Aygıt sürücüsünden güncellerken zaten Intel'in sitesindeki sürücüleri yüklüyor bir farkı olmuyor.
 
Yukarı