10900k görüntü vermiyor

enver7007

Femtopat
Katılım
19 Temmuz 2020
Mesajlar
15
ASUS ROG Maximus XII Extreme Intel Z490 anakartım var. Ekran kartını sattıgım için 10900k içindeki dahili GPU UHD 630 kullanmak istiyorum, ama anakart üzerinde HDMI Display Port girişi yok teyp C girişleri var. Onlardan denedim görüntü alamadım, bir de Thunderbolt kartım var. Onu da dendim görüntü alamadım bir türlü, teyp C HDMI kablo aldım Paugge marka kaliteli dandik değil ama nafile BIOS'tan ayar yapmaya gerek var mı? L 1 haftadır çözüm bulamadım, kartım görseldeki karttır.
 

Dosya Ekleri

  • asus.jpg
    asus.jpg
    11,7 KB · Görüntüleme: 35

The Theseus

Centipat
Katılım
18 Temmuz 2020
Mesajlar
1.713
Çözümler
3
Konu linki var mı?



Bunları bulabildim belki kafanda bir şeyler şekillenir.

Son linkteki olay benim de başıma gelmişti işe yarayabilir. RAM'leri çıkaracaksın temizleyip (silgi ile uç kısımlarını) denersin sonra o da olmazsa tek tek RAM ile açmayı deneyeceksin.
 
Son düzenleme:

Schwarse

Decapat
Katılım
17 Ocak 2019
Mesajlar
46
Görüntü alamazsınız. Çünkü anakartınız 16+0 faz yapısına sahip. Yani iGPU (işlemciye entegre grafik birimi) güç beslemesi bulunmuyor. Herhangi bir grafik çıkışının olmasının da sebebi bu. RAM'leri silgi ile de silseniz, dönüştürücü de alsanız görüntü alamazsınız. Ekran kartına ihtiyacınız var. Eğer ekran kartı kartı takarsanız o zaman görüntü alabilirsiniz.
 
KS
E

enver7007

Femtopat
Katılım
19 Temmuz 2020
Mesajlar
15
Görüntü alamazsınız. Çünkü anakartınız 16+0 faz yapısına sahip. Yani iGPU (işlemciye entegre grafik birimi) güç beslemesi bulunmuyor. Herhangi bir grafik çıkışının olmasının da sebebi bu. RAM'leri silgi ile de silseniz, dönüştürücü de alsanız görüntü alamazsınız. Ekran kartına ihtiyacınız var. Eğer ekran kartı kartı takarsanız o zaman görüntü alabilirsiniz.

Çok teşekkür ederim yani tounderbolt un bir faydası yok dogrumu anladım
 
Yukarı