4 slot RAM ile XMP açılmıyor

ctnmm22

Centipat
Katılım
4 Şubat 2021
Mesajlar
39
RAM
Corsair CL16 3600mhz 4*8
SSD veya HDD modeli
Adata m2, Huawei sata SSD, toshiba 2tb HDD
Ekran kartı
AMD Radeon 6600XT
Anakart
MSI B550M Pro-Vdh Wifi
İşlemci
Ryzen 5 5600X
Herkese merhaba. Benim bilgisayarımda 2*8 RAM takılıydı. Ben bu sisteme aynı RAM'lerden aldım. 2 RAM takılıyken sorunsuz bir şekilde XMP açıp 3600 MHz kullanıyordum RAM'leri. 4 tane takınca XMP açılmıyor. Açılıyorda PC kendini yeniden başlatıp duruyor ve BIOS ekranında RAM'ler 2133MHz olarak gözükmeye devam ediyor. CPU-Z'de de aynı şekilde görülüyor. RAM'lerin sorunlu olmadıgını sırayla deneyerek gördüm fakat şu an Memtest'te yapıyorum. Bilgisi olan yardımcı olabilecek varsa sevinirim.
 
Son düzenleyen: Moderatör:

yener999

Technopat
Moderatör
Katılım
11 Mart 2020
Mesajlar
54.261
Makaleler
2
Çözümler
1.845
Yer
Kocaeli
Kit RAM ikili olarak satılır ve tamamen aynı olurlar. Aynı olsa bile kit olmayan RAM'ler sıkıntı yapabiliyor. CPU-Z ile Memory ve SPD sekmelerini atar mısınız? Her slot için SPD sekmelerini atın.
 
KS
KS
ctnmm22

ctnmm22

Centipat
Katılım
4 Şubat 2021
Mesajlar
39
Kit RAM ikili olarak satılır ve tamamen aynı olurlar. Aynı olsa bile kit olmayan RAM'ler sıkıntı yapabiliyor. CPU-Z ile Memory ve SPD sekmelerini atar mısınız? Her slot için SPD sekmelerini atın.

Bunları ikili olarak aldım zaten. Önce 2*8 sonra 2*8 daha aldım. Şu an Memtest yapıyorum. O bitince CPU-Z'den dediklerinizi ve o testin sonuçlarını buraya eklerim.
 
Son düzenleyen: Moderatör:

Yeni konular

Yukarı