5900X anakarta takıldıktan sonra yanık kokuları gelmeye başladı

TalhaT

Decapat
Katılım
13 Şubat 2019
Mesajlar
83
Merhaba arkadaşlar. Bugün elime geçen Ryzen 9 5900X'imi anakarta taktıktan sonra yanık kokuları gelmeye başladı hiçbir türlü görüntü alamadım. Yıllardır bilgisayar toplarım ilk defa böyle bir şey ile karşılaştım. Her şeyi doğru yapmıştım nedenini bende bilmiyorum. Sizce kutudan çıktığı gibi iadeye mi göndereyim yoksa AMD'nin yetkili servisi var ise oraya mı göndermeliyim? Garantiye nasıl yolluyoruz bunu da paylaşırsanız sevinirim.
 

Hirohitoş

Centipat
Katılım
22 Ağustos 2019
Mesajlar
530
Çözümler
1
Yer
Tokyo/Japonya
Güç kaynağı yetersiz gelmiş olabilir mi veya over voltage olmuş olabilir mi?
 
KS
TalhaT

TalhaT

Decapat
Katılım
13 Şubat 2019
Mesajlar
83
Güç kaynağı yetersiz gelmiş olabilir mi veya over voltage olmuş olabilir mi?
3 farklı PSU 2 farklı anakartta denedim, işlemci kesinlikle bozuk.
5600X işlemcim de mevcut olduğundan 5600X'in çalıştığı anakartta falan da çalışmadı.
 

zeki1981

Centipat
Katılım
22 Temmuz 2020
Mesajlar
1.979
Çözümler
10
İşlemciden yanık kokusunuda ilk defa duydum.

Denediğiniz anakartların modeli nedir?
 
KS
TalhaT

TalhaT

Decapat
Katılım
13 Şubat 2019
Mesajlar
83
İşlemciden yanık kokusunuda ilk defa duydum.

Denediğiniz anakartların modeli nedir?
İlk denediğim anakart Gigabyte X570-UD oldu. Yanık kokusunu bu anakartta aldım. 5900X var iken görüntü gelmedi, 5600X taktım sorunsuzca çalıştı anakart.
 

zeki1981

Centipat
Katılım
22 Temmuz 2020
Mesajlar
1.979
Çözümler
10
İlk denediğim anakart Gigabyte X570-UD oldu. Yanık kokusunu bu anakartta aldım. 5900X var iken görüntü gelmedi, 5600X taktım sorunsuzca çalıştı anakart.

5900X 105 W çekiyor BIOS olarak 5600 X in çalıştığı sürümde çalışıyor orada sorun yok.
PSU'nun marka modellerine bir bakalım.

İşlemcinin 12 v 8 pini hepsini taktın mı?
 
Yukarı