R5 1500X ve GTX 960 sistemden görüntü gelmiyor

cxnnorx

Hectopat
Katılım
24 Aralık 2019
Mesajlar
1.227
Çözümler
5
Anakarta hiçbir şey takmayın. PSU'dan gelen kabloyu tren gibi ekli olanlara takıp deneyin.

Hocam çalıştı kasa teşekkürler ama görüntü gelmiyor ekran kartı işlemcinin fanları dönüyor ama görüntü gelmedi 3 dakikadır, ve klavyenin ışıkları çalışmıyor farenin çalışıyor. RAM'i 2. slota koydum onla alakalı olabilir mi? 6 dk oldu hala görüntü yok. Farenin ışığı yanıyor ama klavyenin yanmıyor işlemci ve ekran kartının fanları dönüyor.
 
Son düzenleme:
KS
KS
C

cxnnorx

Hectopat
Katılım
24 Aralık 2019
Mesajlar
1.227
Çözümler
5
Eksik bir şey yapmış gibi duryorsunuz. SYS Fan portu boş değil mi? Diğer güç bağlantıları doğru mu?

Hocam M.2 SSD var zaten diğer kablolara gerek yoktu, HDD vs SSD kabloları hariç hepsini bağladım.
Kasanın ışıkları yanıyor ekran kartı ve işlemcinin dediğim gibi fanları da dönüyor ama görüntü yok.
 
KS
KS
C

cxnnorx

Hectopat
Katılım
24 Aralık 2019
Mesajlar
1.227
Çözümler
5
Tamamdır hocam. SYS fan portu boş kalsın. Sistemin bileşenleri tam olarak nedir? Fişten çekin ve açma tuşuna basın bırakın. Daha sonra tekrar deneyin.

Önce kapatıp sonra mı fişten çekeyim?
GTX960.
AMD Ryzen 1500X.
Gigabyte B450M S2H anakart.
8 GB Kingston HyperX 3000MHz DDR4 RAM.
400W Aerocool PSU.
Açma kapama tuşuna basınca kapanmıyor bu arada basılı tutunca kapanıyor.
Hocam klavyeyi tekrardan takarken klavyenin ışıkları çok az yandı ve gitti.

Önce kapatıp sonramı fişten çekeyim?

GTX960.
AMD Ryzen 1500X.
Gigabyte B450M S2H anakart.
8 GB Kingston HyperX 3000MHz DDR4 RAM.
400W Aerocool PSU.
Açma kapama tuşuna basınca kapanmıyor bu arada basılı tutunca kapanıyor.
Hocam klavyeyi tekrardan takarken klavyenin ışıkları çok az yandı ve gitti.

Dediğinizi denedim ama maalesef olmadı.
 
Son düzenleyen: Moderatör:

yener999

Technopat
Moderatör
Katılım
11 Mart 2020
Mesajlar
40.744
Makaleler
2
Çözümler
1.139
Yer
Kocaeli
Tamamdır hocam. Sizinki farklı bir hal aldı. İlk önce kapatın ve daha sonra fişten çekin. Sonra fişten çekik olarak açma kapama düğmesine basın bırakın. Daha sonra tekrar deneyin.
 
KS
KS
C

cxnnorx

Hectopat
Katılım
24 Aralık 2019
Mesajlar
1.227
Çözümler
5
Tamamdır hocam. Sizinki farklı bir hal aldı. İlk önce kapatın ve daha sonra fişten çekin. Sonra fişten çekik olarak açma kapama düğmesine basın bırakın. Daha sonra tekrar deneyin.

Hocam dediğinizi yaptım ama maalesef olmadı RAM'den kaynaklı olduğunu düşünyorum çünkü klavye hariç her şey çalışıyor.
RAM'i çıkartıp taktım o da işe yaramadı.
+
 
Son düzenleyen: Moderatör:

yener999

Technopat
Moderatör
Katılım
11 Mart 2020
Mesajlar
40.744
Makaleler
2
Çözümler
1.139
Yer
Kocaeli
Tekrar kapatıp fişten çekin. BIOS pilini de sökün. RAM'i işlemciye yakın olan yere takın. BIOS pili 10 dakika sökük kalsın. Daha sonra tekrar deneyin.
 

Kapkara Kedi

Hectopat
Katılım
1 Haziran 2017
Mesajlar
309
Çözümler
4
Tek slot RAM kullanıyorsanız bug yapmış olabilir. Ben çalışana kadar RAM'imin yerini değiştiriyorum, en sonunda çalışıyor. Tabi kesin bunu yapın çözülür demiyorum. Onboarddan görüntü alarak bir deneyin.
 
Son düzenleyen: Moderatör:
Yukarı