Yeni işlemci montajından sonra PC açılmıyor

1MILLIONHEAD

Femtopat
Katılım
18 Kasım 2020
Mesajlar
2
Yeni işlemciyi taktıktan sonra PC görüntü vermemeye başladı. PC'nin ışıkları ve fanları çalışıyor ama hiçbir türlü görüntü vermiyor BIOS güncel ve eski işlemciyi takıp denediğimde yine görüntü alamadım. Yardım eder misiniz? Ben anakartın yandığını düşünüyorum ama sizlerden de yardım almak istedim.


Anakart : B450M-K
Yeni işlemci : Ryzen 5 3500
Eski işlemci : Ryzen 3 1200
Ekran Kartı : 1050Ti
PSU : Xigmatek 400W
 
Son düzenleyen: Moderatör:
Katılım
4 Haziran 2020
Mesajlar
551
Çözümler
1
BIOS sıfırlamayı deneyebilirsin. Sıfırlamak için: Anakartında CLRTC jumperı varsa ona metal bir cisimle 15 saniye boyunca dokundurmak. / BIOS pilini çıkarıp 10 dakika bekleyip geri takmak.
 

talatkati

Femtopat
Katılım
18 Nisan 2021
Mesajlar
282
Makaleler
3
Çözümler
1
Olabilir. Ama bir de fişi söküp elektriği boşaltıp tekrar takın. Bazen işe yarıyor.
 

ReMoon Welles

Picopat
Katılım
21 Mayıs 2020
Mesajlar
809
Makaleler
1
Çözümler
1
BIOS pilini çıkartın, bana da olmuştu. Statik elektriklenme oldu demişlerdi. İlk kez işlemci takıyorduk anakarta. BIOS sıfırlamayı da deneyin.
 
KS
1

1MILLIONHEAD

Femtopat
Katılım
18 Kasım 2020
Mesajlar
2
Pinlere zarar vermiş olabilir misin?
Pinlere zarar verdiğimi sanmıyorum ama işlemci soketine işlemciyi takıp çubuğu indirdiğimde tak tak sesler geliyor önceden gelmiyordu
Bazen RAMleri çıkarıp tekrar takmanın işe yaradığını görmüştüm Youtube'da.
ramları nerdeyse 10 kere çıkartıp taktım olmadı
BIOS sıfırlamayı deneyebilirsin. Sıfırlamak için: Anakartında CLRTC jumperı varsa ona metal bir cisimle 15 saniye boyunca dokundurmak. / BIOS pilini çıkarıp 10 dakika bekleyip geri takmak.
Bunu 3 gün önce denemiştim olmamıştı bugün tekrar denedim artık 1 sn tetikleniyor ve geri ışıklar sönüyor
Evet pinlere zarar vermiş olabilirsin.
Bugün yepyeni bir anakartla denedim tekrar açılmadı
 
Son düzenleme:

Yeni konular

Yukarı