ATI RADEON X1600/1650 Series Windows 7 Sürücüsü

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
69.252
Çözümler
864
Beğeniler
98.601
Yer
İstanbul
ATI Catalyst™ Legacy Display Driver


Versiyon

10.2
İşletim Sistemi (ler)

Windows Vista - 32-Bit Edition
Desteklenen ürün

AMD'nin eski bir sürücü desteği yapısı DX9 ATI Radeon ™ grafik hızlandırıcıları bir dizi ürün taşındı. Bu değişiklik, Windows XP, Windows Vista ve Linux dağıtımları etkiler. AMD daha iyi bir gelecek ürünler geliştirme kaynakları odaklanmak için bir çaba bu grafik hızlandırıcı ürünler için, eski bir yazılım destek yapısı taşındı.

Aşağıdaki ürünler (Mobil ve All-in-Wonder Variants dahil) eski yazılımları destek yapısı taşındı:

ATI Radeon 9500 Serisi
ATI Radeon 9550 Serisi
ATI Radeon 9600 Serisi
ATI Radeon 9700 Serisi
ATI Radeon 9800 Serisi
ATI Radeon X300 Serisi
ATI Radeon X550 Serisi
ATI Radeon X600 Serisi
ATI Radeon X700 Serisi
ATI Radeon X800 Serisi
ATI Radeon X850 Serisi
ATI Radeon X1050 serisi
ATI Radeon X1300 serisi
ATI Radeon X1550 serisi
ATI Radeon X1600 serisi
ATI Radeon X1650 serisi
ATI Radeon X1800 serisi
ATI Radeon X1900 serisi
ATI Radeon Xpress Serisi
ATI Radeon X1200 serisi
ATI Radeon X1250 serisi
ATI Radeon X2100 serisi


Not: AMD'nin DirectX 9 ATI Radeon grafik hızlandırıcıları 7 Windows oldular altında resmen desteklenmiyor. If seçen kullanıcı, onlar 7 Windows ATI Catalyst Windows Vista grafik sürücüsü altında yükleyebilirsiniz. unutmayın ki) desteği sınırlı WDDM 1.0 düzeyinde olarak Windows Vista seviyeli sürücü grafik hiçbiri desteklenen yeni Windows 7 grafik özellikleri) sürücü (WDDM 1.1 (. 7 Catalyst Windows Vista sürücüsü altında Windows ATI kullanma ve, bir AMD tarafından desteklenen resmen değil gibi AMD yapılandırma bu kullanıcılar çalıştırmak için müşteri destek formunu herhangi sağlayacaktır değil

Tek bir PC sistemi yukarıda listelenen eski ürünlerden herhangi bir ATI Radeon ™ HD 2000 Serisi, ATI Radeon ™ HD 3000 Serisi, ya da ATI Radeon ™ HD 4000 serisi ürün bir arada kullanarak herhangi bir müşteri ATI Catalyst 9.3 veya daha önceki kullanmanız gerekir sürücü. Gelecekteki tüm ATI Catalyst ™ bu mirası ürünleri ile ilgili özelliklerin herhangi birini veya yukarıda listelenen eski ürünler için destek içermez ATI Catalyst ™ 9.3 sürümü geçmiş hazır bültenleri.

AMD periyodik olarak yalnızca kritik düzeltmeleri için (yukarıda listelenen ürünler için) Windows XP ve Windows Vista sürücü güncellemeleri sağlayabilir. Yeni özellikler gelecek sürücü güncellemeleri sağlanacaktır. Linux ATI Catalyst ™ sürücüsü yalnızca yukarıda listelenen ürünler için eski Şubat 2009 öncesinde Linux dağıtımlarının desteklenecektir.

ATI Catalyst™ Legacy Display Driver
 


Yukarı