Bilgisayarım 5G modeme bağlanınca internet yok gözüküyor

Sharkie

Hectopat
Katılım
26 Şubat 2018
Mesajlar
357
Çözümler
3
Yer
Bornova, İzmir
Başlıkta da söylediğim gibi 5G olan modeme bağlanınca internet yok gözüküyor, 2.4G olana bağlanınca internete bağlanıyor ama o da 5-6 Mbps veriyor (internetim 100 Mbps). Dün modemin yanında denediğimde 5G ile denedim hiçbir sıkıntı yoktu ama bugün PC'yi odama taşıdığımda böyle bir şeyle karşılaştım. Sorun nedir, nasıl çözebilirim?
 
Son düzenleyen: Moderatör:

Burxut

Picopat
Katılım
12 Ekim 2020
Mesajlar
757
Çözümler
2
CAT 6 bir Ethernet kablosu alarak çözebilirsiniz ya da daha iyi bir Wi-Fi cihazı alabilirsiniz.
 

Musa B.

Hectopat
Katılım
1 Ekim 2017
Mesajlar
1.264
Makaleler
2
Çözümler
8
Aynı sorun bende de benzer şekilde mevcut, 5Ghz modem ağına bağlanınca belli bir süre sonra internet yok hatası alıyorum, konuyu takipteyim.
 
KS
Sharkie

Sharkie

Hectopat
Katılım
26 Şubat 2018
Mesajlar
357
Çözümler
3
Yer
Bornova, İzmir
CAT 6 bir Ethernet kablosu alarak çözebilirsiniz ya da daha iyi bir Wi-Fi cihazı alabilirsiniz.
Anakartın wifi entegresi var ekstra bir cihaz kullanmıyorum. MSI B460M PRO VDH WIFI
5G'nin kapsama alanı küçük hızı fazladır.
2.4 ise tam tersi.
5GHz yakın mesafede daha iyi sonuç verir. Mesafe uzadıkça sinyal kalitesi düşer.
Hocam garip olan wifi sekmesinde 5G olan çıkıyor, çekim gücü de iyi gözüküyor hatta bağlanıyorum modeme. Ama bağlandıktan sonra internet yok diyor. Hiç bağlanamasam dediğinizi anlarım da bu bana garip geliyor.
@Musa B. dostum modem ayarlarından band genişliğini kontrol et, benimki 80 MHz'deydi. 40 MHz yapınca internete bağlanıyor 5GHz'de.
 
Son düzenleme:

Yeni konular

Yukarı